TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 04.07.2008, 16:04   #1 (permalink)
Neuling
 

Registriert seit: 04.07.2008
Beiträge: 2

lechitobi befindet sich auf einem aufstrebenden Ast

Unglücklich ATI Club 3D 9600 256MB AGP mag einfach nicht!

hallo leute!!

vielleicht kann mir jemand helfen.
hab eine "ATI Club 3D 9600 256MB AGP" gekauft, um auf den digitalen anschluss meines neuen monitors umzusteigen.



wenn ich den passenden (?) ati treiber (8-6_xp32_dd_64783, 8.501.0.0) installieren will, zeigt der mir aber an: "setup cannot find a driver compatible with your current operating system"
probiert habe ich auch ati_omega_xp2k_48442, mag aber auch nicht. Meldet nach problemloser Installation "Can not find ATI video board or no Catalyst drivers installed"
was ähnliches kommt bei der installation von xp64_8-471_57941 raus


wenn ich einfach trotzdem (über analogen oder digitalen Anschluss) an der neuen Karte anshcließe (und dabei die alte Karte rausnehme) läuft alles zunächst glatt, die Bilder sind ok, bis zum Windowssymbol auf schwarzem Hintergrund. Wenn auf diesem Bild dann jene kleine Leiste aufscheint, die den Ladeprozess anzeigen soll, ist diese kaum zu erkennen. Das nächste Bild ist dann schon total verschoben und verzerrt, darauf zeigt der Bildschirm nur noch ein schwarzes Bild und signalisiert dass er nicht weiß ob sein analoger oder digitaler Anschluss benützt wird. dann ist sense.
im abgesicherten modus kommt man ein bisschen weiter: bis zum windowsdesktop, der aber schon nur noch schwer zu erkennen ist. grad so gut um wieder runter zu fahren...


beide karten gleichzeitig laufen sowieso nicht. da zeigt der bildschirm auch abwechselnd blinkend das analog- dann das digitalsymbol...



hat das eher mit den treibern zu tun oder mit der karte?
einer müsste doch wohl der richtige sein!! aber es is seltsam dass die karte eben grundsätzlich shcon zu funktionieren scheint. zumindest zum beginn beim rauffahren. kenn mi net aus!!


wäre um hilfe exxtrem dankbar!!! probier schon seit einem monat immer wieder dran herum, ohne dass was draus wird...
lechitobi ist offline   Mit Zitat antworten
Alt 05.07.2008, 08:18   #2 (permalink)
TPC Rampensau
 
Benutzerbild von borsti
 

Registriert seit: 19.11.2006
Beiträge: 8.680

borsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblick

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!! verdammt!

Tja die 8.6xp32 exe meldet das dein OS inkompatibel ist, daher vermute ich mal du wirst Vista nutzen?
borsti ist offline   Mit Zitat antworten
Alt 05.07.2008, 10:12   #3 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!! verdammt!

Zitat:
was ähnliches kommt bei der installation von xp64_8-471_57941 raus
Vom Namen her würde ich mal darauf tippen, dass das der Treiber für XP 64bit ist.
Bezug nehmend auf borsti's Vermutung werfe ich einfach mal folgende Frage mal in den Raum:
Du weißt schon, dass du auch nach dem Treiber suchen mußt, der zu dem OS gehört, welches auf deinem Rechner läuft?


*edit*
Hab gerade gelesen, dass du schon seit nem Monat rumprobierst. Die alten Treiber deinstallierst du aber immer wieder ordentlich, oder? Evtl. auch mal DriverCleaner drüber laufen lassen.

Geändert von Uwe64LE (05.07.2008 um 10:15 Uhr) Grund: Nachtrag
Uwe64LE ist offline   Mit Zitat antworten
Alt 09.07.2008, 20:58   #4 (permalink)
Tweaker
 
Benutzerbild von -]Dr.OeTzi[-
 

Registriert seit: 24.09.2002
Beiträge: 551

-]Dr.OeTzi[- sorgt für eine eindrucksvolle Atmosphäre-]Dr.OeTzi[- sorgt für eine eindrucksvolle Atmosphäre

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!! verdammt!

Um erstmal auszuschliessen das es an der Karte geht musst du sie in einem Rechner testen auf dem vorher noch NIE ein nVidia Grafiktreiber installiert war... (das gibt ab und an schwere Fehler)

Was komisch ist, das selbst im Abgesicherten Modus kein richtiges Bild kommt, da hier der Standard VGA Treiber geladen wird.


Hast du mal versucht dein Windows nach der Treiberinst. imVGA Modus zu starten,

Hast du das AGP Hotfix installiert?

Hast du mal nen älteren Catalyst Probiert (84 oder85 oder sogar noch älter)

Was hattest du vorher fuer ne Graka ne nVidia?

Hast du vlt. die Treiber der alten Karte nicht komplett entfernt?


Und wie gesagt um auszuschliessen dasses an der Karte liegt ma in nem anderen Rechner testen





Vlt nochn Tipp der trift aba eigentlich nur auf die Großen karten zu:
Stell AGP Rate mal auf 4x gerade die X1xxx und HD3xxx machen viele Probleme im 8x Modus, ich glaubs zwar net dasses bei dir auch der Fall is aba testen schadet nie
-]Dr.OeTzi[- ist offline   Mit Zitat antworten
Alt 09.07.2008, 21:41   #5 (permalink)
djs
Extrem Tweaker
 

Registriert seit: 16.05.2006
Beiträge: 1.966

djs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekanntdjs ist jedem bekannt

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!! verdammt!

Wird am DVI Anschluss der ATI Grafikkarte (je nach Hersteller) und Monitorverstimmungen liegen.

Warum, habe eine Geforce und keine Fehler in der Bildwiedergabe.
Meine ATI Ersatzkarte macht am DVI zicken. Unter VGA keine Probleme.

Treiberwechsel und Komplettbereinigungen helfen nicht.

Gruß
djs ist offline   Mit Zitat antworten
Alt 10.07.2008, 15:44   #6 (permalink)
TPC Rampensau
 
Benutzerbild von borsti
 

Registriert seit: 19.11.2006
Beiträge: 8.680

borsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblick

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!

Die letzte Aktivität des Autors liegt nun fast eine Woche zurück, ich glaube wir können uns weitere Arbeit sparen.
borsti ist offline   Mit Zitat antworten
Alt 17.07.2008, 19:05   #7 (permalink)
Neuling
 

Registriert seit: 04.07.2008
Beiträge: 2

lechitobi befindet sich auf einem aufstrebenden Ast

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!

hey sorry sorry
dass ich erst jetzt schreib. aber ich hatte für einig zeit jetzt kein internet, und als ich einmal eins hatte war das forum geschlossen. sobald ich wieder an meinem rechner bin, werde ich das alles austesten was ihr vorgeschlagen habt.
dann werd ich mich sicher noch mal melden wenn ich darf!

auf jeden fall, inzwischen:
VIIIEEEEELEN VIEEELEEN DANK für eure mühe!!!!


wenn ich das noch hinkrieg mit dieser karte, geh ich wieder in die kirche...

danke inzwischen

lg
tobi
lechitobi ist offline   Mit Zitat antworten
Alt 19.07.2008, 21:46   #8 (permalink)
PC Schrauber
 
Benutzerbild von Sandratte
 

Registriert seit: 15.02.2006
Beiträge: 193

Sandratte befindet sich auf einem aufstrebenden Ast

Standard AW: ATI Club 3D 9600 256MB AGP mag einfach nicht!

wusste gar nicht das es die 9600er noch zu kaufen gibt

viel glück
Sandratte ist offline   Mit Zitat antworten
Antwort

Stichworte
256mb, 9600, agp, ati, club, mag


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Club 3D: ATI Radeon X1600XT 256MB TweakPC: News News 0 20.12.2005 06:48
Club 3D: GeForce 6600 Passiv 256MB TweakPC: News News 0 06.12.2005 13:45
Hercules Prophet 9600 256MB KoiLa Grafikkarten Overclocking 6 08.11.2005 09:33
Probleme mit der Radeon 9600 Family 256MB hca-easy Grafikkarten und Displays allgemein 9 19.10.2005 18:56
AGP nur 4x bei der Club 3D 9600 Pro???? derdriver AMD/ATI Radeon Grafikkarten 20 09.11.2003 18:23


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:58 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved