TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 30.11.2008, 09:07   #1 (permalink)
Neuling
 

Registriert seit: 30.11.2008
Beiträge: 2

mxmaster befindet sich auf einem aufstrebenden Ast

Unglücklich Habe Probleme beim Installieren von Radeons X1650 Pro (512mb)

Ich habe proble bei der instalation von ati radeon X1650 pro (512mb).
Also ich habe die graka gestern gekauft und habe sie in den pc eingebaut danach neuen windows drauf gemacht.

So dann habe ich pc gestartet und !versucht! die graka zu instalieren! als die meldung kommt "Bitte starten sie ihren pc" habe ich gemacht dann als er neugestartet ist war die graka nicht instaliert kann vll jemand helfen ?? http://board.gulli.com/images/smilies/rolleyes.gif http://board.gulli.com/images/smilies/rolleyes.gif
mxmaster ist offline   Mit Zitat antworten
Alt 30.11.2008, 17:20   #2 (permalink)
Extrem Tweaker
 
Benutzerbild von Seebaer
 

Registriert seit: 10.04.2002
Beiträge: 2.133

Seebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein Lichtblick

Standard AW: Habe Probleme beim Installieren von Radeons X1650 Pro (512mb)

Du unterschätzt die hellseherischen Fähigkeiten der Forumsmember in Punkto Deiner Hardeware.

TweakPC Hardware Forum - Hilfe: Forenregeln

Punkt 10
Ich hab ein Haar auf der Brust! Ich bin ein Bär.
Seebaer ist offline   Mit Zitat antworten
Alt 01.12.2008, 13:32   #3 (permalink)
Neuling
 

Registriert seit: 30.11.2008
Beiträge: 2

mxmaster befindet sich auf einem aufstrebenden Ast

Böse AW: Habe Probleme beim Installieren von Radeons X1650 Pro (512mb)

also ok bischen genauer^^ also ich habe neue grAfikarte gekauft und dabei war eine cd.
so ich habe die graka eingebaut und ein neuen windows drauf gemact (also alles fomatiert) so habe windows gestartet und die cd reingeschoben .
dann hatt ich alles instaliert(ping ping) so ich muste den pc neustarten soo.
als ich das neu gestartet habe stand eine meldung das der treiber nicht gefunden wurde oder er ist defeckt .. also habe ich mir ein von i-net gedownloaded hab ihn auch !versucht! zu instalieren aba gig auch nicht vll weis jemand was davon ??
mxmaster ist offline   Mit Zitat antworten
Alt 01.12.2008, 13:44   #4 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.490

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Habe Probleme beim Installieren von Radeons X1650 Pro (512mb)

1. Welche Hardware hast Du genau - nicht nur die Grafikkarte nennen - sondern Dein Mainboard, CPU usw. auch.

2. Welchen Treiber aus dem Inet haste denn genommen?

3. Wann kam die Fehlermeldung, das er den Treiber nicht installieren konnte?

4. Hast Du eine aktuelle Version des Service Packs für Windows XP genommen? Also mindestens 2 - besser gleich ServicePack 3.

5. Hast Du das DOTNET Framework installiert? Für das CCC ist das leider Pflicht! Welche Version kann ich Dir jetzt aber gar nicht genau sagen.

Halte Dich mal an diese Anleitung:
AMD Customer Care

Und von hier:
Drivers & Tools | GAME.AMD.COM
nimmste die Obere Option.
Power is nothing without Control!
Hauptsystem
Exit ist offline   Mit Zitat antworten
Antwort

Stichworte
512mb, hilfe!, installieren, pro, probleme, radeons, x1650


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ATI X1650 Pro (AGP) macht Probleme me! AMD/ATI Radeon Grafikkarten 16 02.02.2008 17:48
ATI X1650 Pro Probleme teddyinlet AMD/ATI Radeon Grafikkarten 2 29.12.2007 17:57
Probleme beim Installieren von Win32XP mcrenne Windows & Programme 0 29.12.2006 07:57
Habe Probleme beim einrichten von Getright 6 64-Bit Monster Windows & Programme 4 26.08.2006 16:33
Probleme beim Windows neu Installieren julian1234 Windows & Programme 1 24.08.2006 12:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:03 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved