TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 22.01.2007, 19:00   #1 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Hi Leute,
Ich habe folgendes Problem, mein Sound funktioniert nur kurz nach dem Windows Start. Wenn ich gleich nach dem Windows Start ein Programm/Spiel öffne habe ich dafür Sound, aber wenn ich das Programm dann nach einer Weile schließe und ein anderes oder dasselbe Programm öffne habe ich keinen Sound dafür.
Mein Motherboard:Asus A8R-MVP
Weiß einer von euch was ich machen kann das der Sound wieder funktioniert

Danke schon mal im voraus
Steffenxyz ist offline   Mit Zitat antworten
Alt 22.01.2007, 20:15   #2 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Soundkarte

Hallo Steffenxyz,
aus den Stehgreif würd ich erstmal die Asus Page besuchen und nach neuen Treiber ausschau halten, ggf. installieren!

Seit wann besteht das Problem denn?
Vielleicht hast du kurz vorher etwas am Rechner verändert!?

und es liegt auch nicht am Lautsprecher-System/ deren Stecker oder Anschluss?


Dice
ein altes Eisen. . .
DiceMaster ist offline   Mit Zitat antworten
Alt 22.01.2007, 21:02   #3 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Soundkarte

Zitat:
Zitat von DiceMaster
Hallo Steffenxyz,
aus den Stehgreif würd ich erstmal die Asus Page besuchen und nach neuen Treiber ausschau halten, ggf. installieren!

Seit wann besteht das Problem denn?
Vielleicht hast du kurz vorher etwas am Rechner verändert!?

und es liegt auch nicht am Lautsprecher-System/ deren Stecker oder Anschluss?


Dice
Also ich hab es ja auch schon mit unterschiedlichen Treibern versucht, leider ohne erfolg. Das Problem besteht schon eine ganze Weile. Genau weiß ich es nicht. Könnte es vllt daran liegen, dass ich für mein Headset die digitalausgabe in systemsteuerung/sounds und andere Audiogeräte deaktiviert habe???
Steffenxyz ist offline   Mit Zitat antworten
Alt 22.01.2007, 22:18   #4 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

das kann ich dir nicht sagen...mit der Digitalausgabe.

Du bekommst auch keine Fehlermeldung bei z.B. Winamp bzw. Winamp spielt die Musik ab??

Wenn das er fall ist, kann es ja eigentlich nur eine Einstellung sein, im Bios/System.

Dice
DiceMaster ist offline   Mit Zitat antworten
Alt 22.01.2007, 22:32   #5 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Also bei winamp/wmp/ nero show time kommt ne fehlermeldung. Bei WMP kommt des:

Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß.
Was soll ich jetzt machen. Im Bios kenn ich mich nicht besonders gut aus

Was könnte den im Bios falsch eingestellt sein???

Geändert von Steffenxyz (23.01.2007 um 14:13 Uhr)
Steffenxyz ist offline   Mit Zitat antworten
Alt 23.01.2007, 20:48   #6 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Schmeiss deine Audio-Treiber nochmals runter, deaktivere die Audio mal im Bios, lass den Rechner dann Booten.. wenn du dann wiederum REbootest, im BIOS den Soundchip wieder aktivierst, sollte XP neue Hardware "finden"... dann nimmst du deine Original Software vom Board (CD)! Und XP soll NUR da suchen und finden! Sonst nimmt er vielleicht die aus dem INF ordner im Windows und sucht sich die "alten" treiber wieder raus!***

Wenn das nicht so geht.... sorry, dann hab ich im mom auch keinen Tip mehr!


***ich hab das früher immer so gemacht, ist aber schon jahre her... von daher weiss ich jetzt nicht mehr 100%ig ... sry



Dice
DiceMaster ist offline   Mit Zitat antworten
Alt 23.01.2007, 21:34   #7 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Danke ich werd's probieren


PS: Und wie würdest du es heute machen???^^
Steffenxyz ist offline   Mit Zitat antworten
Alt 23.01.2007, 21:54   #8 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Wie kann man eigentlich den Bios in die Ausgangsposition zurücksetzten?
Steffenxyz ist offline   Mit Zitat antworten
Alt 23.01.2007, 23:02   #9 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Im Handbuch vom Board sollte es stehen, aber eigentlich ist es meist dort, wo du das BIOS verlassen kannst.
Unter anderem hast du dort sowas ähnliches wie:

Speichern und verlassen / save and exit
Verlassen ohne Speichern /exit without save
Standartwerte laden/ Load Default <--- Ausgangsposition

...

usw.
findest du schon

Dice
DiceMaster ist offline   Mit Zitat antworten
Alt 24.01.2007, 13:02   #10 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Glaub ihr des bringt was wenn ich des mache?
Steffenxyz ist offline   Mit Zitat antworten
Alt 24.01.2007, 17:34   #11 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.


wenn du es nicht ausprobierst... Das kann praktisch an fast alles liegen!

Ein BIOS update kann auch helfen.. kann, muss aber nicht!

Vielleicht installierst du DirectX auch nochmal und die Chipsatztreiber auch nochmal komplett!

Dice
DiceMaster ist offline   Mit Zitat antworten
Alt 24.01.2007, 20:43   #12 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Ok, ich werds versuchen
Danke für deinen Tip
Steffenxyz ist offline   Mit Zitat antworten
Alt 24.01.2007, 21:40   #13 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Also an Treiber würd ich ausscließen des Problem hat ich au auf meim alten Windows.
Wie kann ich des machen das des die alten Treiber nicht nomal installiert.
Ich hab's so gemacht wie du's gesagt hasch
Steffenxyz ist offline   Mit Zitat antworten
Alt 25.01.2007, 15:59   #14 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Juhu ich hab mein PC jetzt seit über nem Tag laufen und hab immer noch Ton.
Danke für deine Hilfe. Hab es so gemacht wie du es früher immer gemacht hast.
Steffenxyz ist offline   Mit Zitat antworten
Alt 25.01.2007, 19:42   #15 (permalink)
Extrem Performer
 
Benutzerbild von DiceMaster
 

Registriert seit: 19.10.2006
Beiträge: 1.471

DiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nettDiceMaster ist einfach richtig nett

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Na das ist eine gute Nachricht! Hoffendlich bleibt das auch so




Dice
DiceMaster ist offline   Mit Zitat antworten
Alt 25.01.2007, 20:19   #16 (permalink)
PC Schrauber
 

Registriert seit: 21.01.2007
Beiträge: 129

Steffenxyz befindet sich auf einem aufstrebenden Ast

Standard AW: Asus A8R-MVP: Sound nur kurz nach Windowsstart. Nach Programmstart Sound weg.

Zitat:
Zitat von DiceMaster
Na das ist eine gute Nachricht! Hoffendlich bleibt das auch so
Ja des hoffe ich auch
Steffenxyz ist offline   Mit Zitat antworten
Antwort

Stichworte
a8rmvp, asus, programmstart, sound, weg, windowsstart


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Sound mit HDMI/Graka, kein Sound mit Mainboard/Audio volpone Audio und Video 3 04.03.2013 19:05
Nach Radeon x1300 einbau kein Internet und Sound Dragil AMD/ATI Radeon Grafikkarten 1 03.01.2007 09:58
Kein Sound nach Boxenkauf Kampi Audio und Video 2 10.02.2005 20:41
Sound Software Probleme bei Creativ Sound Blaster live 5.1 Gast Audio und Video 0 26.01.2004 17:52
Sound weg nach 3D-Beschleunigungs aktivierung Gast Audio und Video 2 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:14 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved