TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 25.04.2007, 12:12   #1 (permalink)
Neuling
 

Registriert seit: 03.12.2005
Beiträge: 4

Thom befindet sich auf einem aufstrebenden Ast

Standard OnBoard Realtek Sound verträgt sich mit Soundkarte nicht

Alloah,

ich plage mich schon seit etlichen Stunden mit einem komischen Problem rum.

Folgende Konfiguration habe ich:

Asus A8V-VM
Mainboard mit Realtek HD Onboard Sound (ALC660)
Soundkarte: Billig eBay Ding mit C-Media CMI8738 Chip
und 2. Soundkarte (für einen kleinen Test, siehe unten) Terratec Aeuron 5.1

OS: Windows XP SP2

Der Realtek Chip funktioniert so naja, habe beim 5.1 Betrieb immer ein lautes tiefbässiges Knacken beim Hochfahren und Herunterfahren (schaltet wohl irgendwie die Software die 3 Ausgänge um oder so) und bei dem Chip gibts auch kein Virtuelles 5.1, damit ich bei YouTube, Winamp und allem weiteren Stereo Zeugs zumindest die Bässe aus dem Subwoofer bekomme.

Also dachte ich mir ich baue mir die C-Media Soundkarte ein.

Pustekuchen

PC runtergefahren, OnBoard Sound deaktiviert und mit Karte hochgefahren. Alle Treiber wurden installiert (habe aktuellsten Probiert und später auch alle möglichen die ich sonst noch gefunden habe) und auch keine Fehlermeldung kam.

Winamp an, auf Play gedrückt... Winamp macht nix. Die Anzeige für Restzeit des Tracks bleibt einfach stehen, der Equalizer macht nichts und Winamp gönnt mir keine Musik.
Auch Tests mit anderen Playern (VLC, Foobar, Windows Media Player, Media Player Classic) kamen zu keinem Herausgespuckten Ton.

Also wieder alles runter, die Realtek Treiber noch mit Driver Cleaner gelöscht, die C-Media Treiber noch aus dem System soweit entfernt wie möglich -> Neustart, Neuinstallation der Treiber -> Kein Sound.

Soundkarte vom PCI Slot 1 auf PCI Slot 2 gelegt, keine Verbesserung.

Neustart -> Knoppix Live CD rein -> und siehe da! Ich habe Sound.
Also schließe ich mal Hardware Probleme größtenteils aus.

Testweise noch eine teurere Terratec Karte rein -> Wieder selbes Problem im Windows.

Argh!

Also wieder alles gekillt, dann mal, weil ich gerade lustig bin und eh schon verzweifelt alles Probiere, den OnBoard Sound wieder aktivieren und mit der PCI Soundkarte drin hochfahren lassen -> Alles Installiert -> Mhm.. ich habe Sound, aber der kommt nur von dem OnBoard Chip.

Wenn ich versuche was über die C-Media PCI Karte ausgeben zu lassen geht gar nix.


Lustiges Phänomen am Rande:
Im Winamp (2.8x oder was da die aktuellste 2er ist) ist das DirectSound output Plugin im Normalfall aktiviert... und weils mir so Spaß macht hab ich Testweise einfach mal das SqrSoft Advanced Crossfading v1.75 als Output ausgewählt...
=> Hrm?! Ich bekomme Sound?!
Aaaaaaaaber: Nur ein hässlicher Ton im Loop, als ob alles hängen geblieben wäre... und der geht erst weg wenn ich im C-Media Mixer auf die Xear3d Auswahl gehe.

Das heißt: Die Soundkarte kann schon einen Ton ausspucken... aber nur einen ekligen, hängenden, jedoch keinen richtigen.


Alles in allem eine sehr mysteriöse Sache... ich hab keinen blassen Schimmer warum das so Problematisch ist, aber so wie ich das sehe könnte man ne Doktorarbeit über dieses Phänomen schreiben...

Ich wär euch für bisschen Hilfestellung dazu dankbar.. mit meinem Rat bin ich nämlich am Ende.


Bei meinem Mainboard gibts noch folgende Seite im Handbuch, vielleicht kann die ja zur Lösung des Rätsels beitragen:
http://img161.imageshack.us/img161/7...sirqab2.th.jpg





Gruß
-Thom



Kleine Info, falls jemals jemand ein ähnliches Problem haben sollte:
Bei meiner Odyssey mit dem C-Media Treiber ist mir folgendes noch passiert:
Beim Klick auf den Mixer, hat sich nicht wie sonst üblich das C-Media Menü geöffnet, sondern irgendwie dieser Windows Mixer... was dazu führt, dass man kein Virtuelles 5.1 Zeugs aktivieren kann.
Lösung: Mit dem Driver Cleaner alle alten Realtek Treiber restlos löschen, dann klappts auch damit.
Das selbe Problem hat man auch wenn man die C-Media Karte + eine 2. Karte (in meinem Fall das OnBoard Dingens) vorhanden hat. Der C-Media Mixer ruft dann einfach immer den Windows Mixer auf, wohl weil man dort Lautstärke Einstellungen für alle im Computer vorhandenen Geräte einstellen kann.





Notiz: Hach faszinierend was die Forensoftware im heutigen Zeitalter alles für Funktionen hat... meinen unerträglich zu lesenden Text hab ich jetzt mal versucht ein bisschen zu formatieren um die Tatsächlichen Infos von dem ganzen Blabla Drumherum bisschen hervorzuheben.
Thom ist offline   Mit Zitat antworten
Alt 01.05.2007, 10:28   #2 (permalink)
Neuling
 

Registriert seit: 03.12.2005
Beiträge: 4

Thom befindet sich auf einem aufstrebenden Ast

Standard AW: OnBoard Realtek Sound verträgt sich mit Soundkarte nicht

- ein Push in der Hoffnung, jemand würde meine Schreie noch erhören :'( -
Thom ist offline   Mit Zitat antworten
Antwort

Stichworte
onboard, realtek, sound, soundkarte, vertraegt, verträgt


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit OnBoard Realtek HD Sound spacetrek Audio und Video 38 04.02.2009 15:20
Realtek OnBoard Sound auf GA-P35-DS3R Gexi1105 Intel: CPUs und Mainboards 4 10.08.2008 17:59
A7N8X-E Deluxe OnBoard Sound (nForce2 Chipsatz) funktioniert nicht felenz Audio und Video 6 02.08.2007 15:11
Bringt eine extra Soundkarte einen Leistungszugewinn gegenüber OnBoard Sound? StarBuG Komplett-PCs, Konfigurationen 1 08.04.2007 13:21
OnBoard Sound bei Targa Notebook abstellen?? baum2k Notebooks, Laptops, PDAs, Handy usw. 3 02.12.2005 08:53


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:44 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved