TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Cooling - Kühler, Lüfter etc.

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 04.04.2008, 18:48   #1 (permalink)
PC Schrauber
 
Benutzerbild von Stormmaster
 

Registriert seit: 07.05.2007
Beiträge: 142

Stormmaster befindet sich auf einem aufstrebenden Ast

Standard Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Mein 120mm Scythe-Lüfter (ich benutze ihn vorne als Gehäuselüfter) reagiert erst nach einem ganz leichtem Anstupsen. ich habe ihn an ein FAN-Kabel meines Netzteils (BeQuiet) angeschlossen.

Was kann ich evtl an der Spannung o.ä. ändern, damit dieser gleich beim Einschalten mit anläuft?
Mein System

OS: Windows 7 Professional SP1 64-Bit | CPU: Intel Core i5 3470 | RAM: Corsair Vengeance® Low Profile 8GB Dual Channel DDR3 PC1600 | Monitor: Dell U2412M" | Netzteil: Be Quiet Straight Power E9 CM Modular 80+ Gold 480 Watt| Festplatten: SSD Samsung 840 120 GB & HDD Seagate Barracuda 7200.14 2000 GB | Laufwerk: Lite-On iHOS104 BD-ROM Drive | Kühlung: Thermalright HR-02 Macho | Mainboard: Gigabyte GA-H77-D3H (Bios F11) | Grafikkarte: Gigabyte GeForce GTX 660 Ti Windforce 2X OC Aktiv PCIe 3.0 x16 2048MB
Stormmaster ist offline   Mit Zitat antworten
Alt 04.04.2008, 18:58   #2 (permalink)
Tweaker
 
Benutzerbild von StingR4Y
 

Registriert seit: 16.11.2007
Beiträge: 740

StingR4Y sorgt für eine eindrucksvolle AtmosphäreStingR4Y sorgt für eine eindrucksvolle AtmosphäreStingR4Y sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Die einzigen Gründe die mir einfallen wäre
a) Staub im lüfter, oder
b) zu geringe Spannung,
was aber eigentlich nicht sein kann, solang er direkt ans Netzteil angeschlossen ist *grübel*
StingR4Y ist offline   Mit Zitat antworten
Alt 04.04.2008, 19:02   #3 (permalink)
PC Schrauber
 
Benutzerbild von Stormmaster
 

Registriert seit: 07.05.2007
Beiträge: 142

Stormmaster befindet sich auf einem aufstrebenden Ast

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Absolut staubfrei und direkt an das Kabel des Netzteil angeschlossen...
Stormmaster ist offline   Mit Zitat antworten
Alt 04.04.2008, 19:26   #4 (permalink)
TPC Rampensau
 
Benutzerbild von borsti
 

Registriert seit: 19.11.2006
Beiträge: 8.680

borsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblick

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Falls du damit das Kabel an einem BeQuiet Straight Power meinst, dann ist das mit an Lüftersteuerung des Netzteillüfters gekoppelt und somit runtergeregelt. Da die Scythe's @ 12V schon so langsam drehen is da aber nicht viel drin mit undervolting und die laufen nicht mehr an.

Sollte Obriges der Falls sein, steck den Lüfter einfach an den Mainboardanschluss.
borsti ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
RoE187 (05.04.2008)
Alt 05.04.2008, 16:02   #5 (permalink)
PC Schrauber
 
Benutzerbild von Stormmaster
 

Registriert seit: 07.05.2007
Beiträge: 142

Stormmaster befindet sich auf einem aufstrebenden Ast

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Die Mainboard-FAN-Anschlüsse sind leider schon beide für CPU-Lüfter und hinteren Gehäuselüfter besetzt...

Aber ich habe heute sowieso beschlossen mir drei neue 120mm-Lüfter zu bestellen. Wichtig ist, dass sie sehr leise (bin ein Low-Noise-Fetischist) sind, aber trotzdem effektiv. Einer soll als Lüfter für meinen Scythe Infinity dienen, die anderen beiden als Gehäuselüfter.

Auch sollen sie einfach immer in der gleichen Geschwindigkeit laufen, egal wo sie angeschlossen sind. Am besten per Adapter über Molex, mit immer konstanter ruhiger Drehgeschwindigkeit...

Habt Ihr ein paar Tips ???

Den hab ich mir gestern bestellt. Von daher dürfte es wegen der Anschlüsse und Spannung ja keine Probleme mehr geben, oder ?
Stormmaster ist offline   Mit Zitat antworten
Alt 06.04.2008, 10:22   #6 (permalink)
Overclocker
 
Benutzerbild von Death_Angel
 

Registriert seit: 21.06.2006
Beiträge: 288

Death_Angel wird schon bald berühmt werden

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Also das kommt vom Netzteil. Meine Papst Lüfter hängen auch am BeQuiet Netzteil und drehen auch erst an wenn der Rechner langsam warm wird das kann auch mal 20 minuten dauern bis der Rechner so warm wird das sich die lüfter anfangen zu drehen.


Ich kann dir Noctua, Papst, Enermax und Noiseblocker empfehlen.
Nicht empfehlen kann ich dir Revoltec lüfter mit denen habe ich schlechte erfahrungen. Hatte 4 stück von denen und alle sind wieder raus. Mal war das Lager ausgeschlagen nach kurzer Zeit und mal ging garnichts mehr.

Und die laufen alle so wie das netzteil eben den strom bringt. Was bringt es einen Lüfter bei 20°C Raumtemperatur auf volle leistung drehen zu lassen?

Lg
Death_Angel ist offline   Mit Zitat antworten
Alt 06.04.2008, 15:37   #7 (permalink)
PC Schrauber
 
Benutzerbild von Stormmaster
 

Registriert seit: 07.05.2007
Beiträge: 142

Stormmaster befindet sich auf einem aufstrebenden Ast

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Ich verstehe das nicht mit der Drehzahl der Lüfter. Hängt die Umdrehung immer von der Voltzahl des Anschlusses ab? Welche Voltzahlen (und Umdrehungen) bieten die FAN-Anschlüsse auf dem Mainboard direkt? Was ist wenn ich sie an die 5V, bzw. 12V Anschlüsse des Zalman-Molex-Adapters hänge?
Stormmaster ist offline   Mit Zitat antworten
Alt 06.04.2008, 15:50   #8 (permalink)
TPC Rampensau
 
Benutzerbild von borsti
 

Registriert seit: 19.11.2006
Beiträge: 8.680

borsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblick

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Also jeder Lüfter hat sozusagen eine native Drehzahl bei 12V, das können 800U/min aber auch 3000.

Damit ein Lüfter mit nur 800U bei 12V läuft,hat er natürlich auch nativ weniger Drehmoment. Daher reicht die Kraft beim Undervolten dann oft nicht aus die Trägheit zu überwinden. Beim schnelleren Lüfter ist dies natürlich anders, die kann man oft auf 5V undervolten. Mein Scythe S-flex 800U/min hingegen bleibt bei geschätzten 9V stehen(Drehpoti).

Und welches Kabel du genau meinst weiß ich nicht, da dein Link auf Caseking -> Kabelzubehör linkt, nicht auf einen expliziten Artickel.
borsti ist offline   Mit Zitat antworten
Alt 07.04.2008, 04:04   #9 (permalink)
Musiteufel
 
Benutzerbild von Jason_Vorhees
 

Registriert seit: 27.06.2006
Beiträge: 1.922

Jason_Vorhees ist einfach richtig nettJason_Vorhees ist einfach richtig nettJason_Vorhees ist einfach richtig nettJason_Vorhees ist einfach richtig nett

Standard AW: Lüfter reagiert erst nach leichtem Anstupsen - Angeschlossen an Netzteilkabel

Also wenn dein Mainboard kein Lüftersteuerung unterstützt, wird von den Anschlüssen konstant 12Volt kommen. Bei deinem Netzteilanschlüssen hast du 2 (Theoretisch sogar 3 Spannung), nämlich 5 und 12 Volt und wenn du n bisschen rum trickst und die Differenzial-Spannung zwischen 5 und 12 Volt nutzt und einfach die 5Volt Leitung als Masse "missbrauchst" hast du sogar 7 Volt. Ansonsten Lüftersteuerung besorgen.
Ansonsten verstehe ich nicht so ganz, warum du willst, dass der Lüfter dreht, obwohl du Low-Noise-Fetischist bist. O_o Der Lüfter wird anlaufen, wenn das Netzteil eine Gewisse Temperatur hat. Bei meinem Netzteil wurden Lüfter sogar schon abgeschaltet weil die Temperatur vom Netzteil so gering war. Ich habe übrigens auch ein BeQuiet.
--->Mein System<---
Gutmütigkeit =! Dummheit
Sariel
Jason_Vorhees ist offline   Mit Zitat antworten
Antwort

Stichworte
angeschlossen, anstupsen, leichtem, lüfter, netzteilkabel, reagiert


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vista, WLAN erst nach 2 Minuten. Brueti Windows & Programme 3 14.04.2007 08:32
Logitech USB Maus reagiert nicht im Wilkommens-Bildschirm nach Neustart torsten19821 Sonstige Hardware 5 16.01.2007 11:45
windows startet erst nach dem x-ten mal epiphone CPUs und Mainboards allgemein 7 10.01.2007 10:44
bootet erst nach reset K4sper Grafikkarten und Displays allgemein 14 11.07.2005 13:34
Papst Lüfter erst bei 8V Gast Cooling - Kühler, Lüfter etc. 0 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:35 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved