TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 01.01.2014, 14:48   #1 (permalink)
Neuling
 

Registriert seit: 01.01.2014
Beiträge: 4

luca_sctz befindet sich auf einem aufstrebenden Ast

Standard PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Hey,

Habe seit ca. 1-2 Monaten das Problem, wenn ich meinen PC starte, das alle Lüfter drehen, LED's funktionieren doch der Monitor springt nicht an..

Habe wirklich alles ausprobiert

- Alle Stecker überprüft
- GPU getauscht
- RAM getauscht
- Netzteil getauscht
- Biosbatterie getauscht
- Bios neu geflashed
- CMOS resetted
- Alle Kabel getauscht
- Monitor getauscht
- Interne GPU getestet
- Steckleisten getauscht bzw. Alle Steckdosen getestet

Letzte Vermutung ist das Mainboard, der CPU wirds nicht sein, da der Lüfter des CPUs läuft, der würde doch nicht laufen wenn er kaputt wäre oder? (Falls es doch so ist schreibt es bitte)

Woran koennte es liegen?

Vielen Dank im Vorraus! Frohes Neues Jahr euch allen
luca_sctz ist offline   Mit Zitat antworten
Alt 01.01.2014, 14:51   #2 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.715

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Hallo und Willkommen im TPC-Forum,

kurze Rückfrage: Wie genauer hast Du das "BIOS neu geflashed" wenn der nur ohne Bild funktioniert...?

greetz
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 01.01.2014, 15:01   #3 (permalink)
Neuling
 

Registriert seit: 01.01.2014
Beiträge: 4

luca_sctz befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Hallo und Willkommen im TPC-Forum,

kurze Rückfrage: Wie genauer hast Du das "BIOS neu geflashed" wenn der nur ohne Bild funktioniert...?

greetz
Es gab ne Zeit wo ich teilweise Bild bekam (meistens beim Kaltstart), allerdings bekomme ich seit ca. 2 Wochen kein Bild mehr..
luca_sctz ist offline   Mit Zitat antworten
Alt 01.01.2014, 16:20   #4 (permalink)
Hummel Hummel
 
Benutzerbild von Raffnix
 

Registriert seit: 08.11.2002
Beiträge: 2.130

Raffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer Anblick

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Zitat:
Zitat von luca_sctz Beitrag anzeigen
Letzte Vermutung ist das Mainboard, der CPU wirds nicht sein, da der Lüfter des CPUs läuft, der würde doch nicht laufen wenn er kaputt wäre oder?
Doch.

Bekommst Du einen POST Beep?
Um welches Board handelt es sich? CPU? Die schon mal aus- und wieder eingebaut?
Wie sieht die restliche Hardware aus?

Ihr Motivationskontingent für diesen Monat ist aufgebraucht. Bitte versetzen Sie sich unverzüglich in den Beamtenmodus.
Hopfen und Malz erleichtern die Balz!


Raffnix ist offline   Mit Zitat antworten
Alt 01.01.2014, 17:13   #5 (permalink)
Neuling
 

Registriert seit: 01.01.2014
Beiträge: 4

luca_sctz befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Zitat:
Zitat von Raffnix Beitrag anzeigen
Doch.

Bekommst Du einen POST Beep?
Um welches Board handelt es sich? CPU? Die schon mal aus- und wieder eingebaut?
Wie sieht die restliche Hardware aus?
Mein Gehäuse hatte keinen Speakeranschluss dabei, daher höre ich keine Peeps.

Die CPU hab ich noch nich probiert ein- und auszubauen.

PC Specs:

GTX 760
AMD-FX 4100
Bequiet Pure Power L8 630W
8GB RAM
Asus M5A78M-LX
Windows 8.1
luca_sctz ist offline   Mit Zitat antworten
Alt 02.01.2014, 06:57   #6 (permalink)
Bitte nicht füttern!
 
Benutzerbild von wölfchen
 

Registriert seit: 10.09.2006
Beiträge: 333

wölfchen ist ein Lichtblickwölfchen ist ein Lichtblickwölfchen ist ein Lichtblickwölfchen ist ein Lichtblickwölfchen ist ein Lichtblick

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Zitat:
Zitat von luca_sctz Beitrag anzeigen
Mein Gehäuse hatte keinen Speakeranschluss dabei, daher höre ich keine Peeps.
...
Der Speaker sollte auf dem Mainboard sitzen.
wölfchen ist offline   Mit Zitat antworten
Alt 03.01.2014, 09:51   #7 (permalink)
Neuling
 

Registriert seit: 01.01.2014
Beiträge: 4

luca_sctz befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Problem wurde behoben, es war das Mainboard.

Danke für eure Hilfe
luca_sctz ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Raffnix (03.01.2014)
Alt 25.01.2014, 14:01   #8 (permalink)
Strafbank!
 

Registriert seit: 03.09.2013
Beiträge: 17

honda8 befindet sich auf einem aufstrebenden Ast

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Ich wurde gern wissen wie sie das erkannten ?
honda8 ist offline   Mit Zitat antworten
Alt 26.01.2014, 21:36   #9 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.548

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: PC startet, alle Lüfter drehen doch kein Bild - MB kaputt?

Vermutlich bei nem örtlichen Händler welcher mit einem anderen Mainboard gegen getestet hat. Oder evtl auch das gleiche im Bekanntenkreis

Main:
MSI Z170A GAMING PRO|Intel Core i7 6700k|AMD RX VEGA 64
|AMD Radeon Pro Duo |AMD Radeon Fury X|Samsung 950 Pro NVMe M2 256 GB|Cougar Panzer Max|LEPA G1600 1600W

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC


In Bau - AMD Dragon Platform:
ASUS M3A79-T Deluxe|AMD Phenom II X4 940BE|Scythe Mugen 2 Rev. B|ATI Radeon HD480X2|ATI Radeon HD4870X2|CoolerMaster HAF932
Profi Overclocker ist offline   Mit Zitat antworten
Antwort

Stichworte
bild, drehen, kaputt, lüfter, startet


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Bild,Kein Piep aber Lüfter drehen! RoE187 Netzteile 9 08.03.2014 12:25
Gigabyte MA770-DS3 Bootet nicht & kein Biep ton aber er geht an & Lüfter drehen sich Sphynix AMD: CPUs und Mainboards 7 06.01.2011 20:48
PC startet nicht kein Speaker kein Bild aber Lüfter drehen Tweak-IT AMD: CPUs und Mainboards 2 23.09.2006 11:22
Kein Bild,kein Piepton, aber alle Lüfter laufen RobertScholz CPUs und Mainboards allgemein 4 14.03.2005 16:27
kein Post, Lüfter drehen sich, Platten laufen nicht an... Gast AMD: CPUs und Mainboards 5 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:21 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved