TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 09.03.2007, 20:08   #1 (permalink)
Neuling
 

Registriert seit: 09.03.2007
Beiträge: 2

Wirbel befindet sich auf einem aufstrebenden Ast

Standard Sehr launischer Treiber/Grafikfehler

Hallo.

Folgendes ist die Sachlage: Vor einigen Monaten, während ich mit meiner GeForce XFX 5200 ein (3D-)Spiel gespielt hatte, ist mein Rechner mal so richtig schön abgestürzt.
Nachdem ich ihn wieder hochgefahren hatte war Direct3D wohl kaputt, und es traten Grafikfehler in folgender Form auf:

Der Mauszeiger verschwand, Icons in der Favoritenleiste waren plötzlich weg, dort, wo Bilder sein sollten, waren schwarze Flächen in der Form der Bilder.
Na ja, Treiber ausgetauscht (93.71, mal von CD installiert, mal ausm Netz), Motherboardtreiber installiert, Windows neu aufgesetzt, und so weiter, half alles nichts, die Fehler kamen wieder.

Dann hab' ich mir eine neue Grafikkarte angeschafft, eine GeForce 7600 GS.
Zuerst sah es so aus, als ob alles wieder funktionieren würde - Fehlanzeige.
Ich habe mir das alles ziemlich lange angeschaut, und weiß jetzt so ziemlich genau, wann der Rechner abstürzt:

Der Rechner stürzt in 90% aller Fälle ab, wenn ich eine Windowsbasierte Anwendung, bzw eine Anwendung mit diesem Minimiereffekt laufen lassen und die minimiere.
Außerdem stürzt er auch oft ab, sobald viel Flash oder viele Bilder auf einer Homepage sind.

Hat der Treiber ein Problem, geht der Monitor aus, das Kontrolllämpchen blinkt ein paar Mal, dann geht der Bluescreen an.

"nv4_disp" hat einen Fehler verursacht.
Der Treiber läuft in einer Endlosschleife.

Ab und zu (meistens bei Spielen) freezt vor dem Monitorausgehen noch Grafik und Sound.

Ohne Treiber läuft natürlich alles glänzend, aber da kann ich nicht spielen und hab die Fenster lassen sich nicht so schön bewegen.

Ich fasse also zusammen:

Sobald der Treiber installiert ist, kann es zu oben genannten Fehlern kommen.
Der Monitor ist nicht schuld, funktioniert einwandfrei bei nem Freund.
Die Grafikkarte kann es auch nicht sein, habe ja ne neue jetzt.

Kann also höchstens am Motherboard liegen, was ich aber bezweifle, weil es ja ohne Treiber keine Anstalten macht, oder am Treiber selbst.

Mein System läuft auf Windows XP Professional, SP2, 1024 MB RAM, 1.7 Ghz.
Was kann ich also tun, um den Fehler mal zu beseitigen ohne mir ein neues Motherboard zu holen?
Wirbel ist offline   Mit Zitat antworten
Alt 09.03.2007, 20:21   #2 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.838

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Sehr launischer Treiber/Grafikfehler

Wenn es die GLEICHEN Fehler sind wie vorher mit der alten Karte auch KANN es nur
a) OS/Treiber-Prob
b) Mainboard

sein.

Da Du Windows sowie Treiber bereits komplett neu gemacht hast (Deiner Beschreibung nach) und auch Treiber (spätestens dabei) neu gemacht wurden sind Software-/Treiberfehler schlicht auszuschließen.

Sollten Deine Angaben also soweit richtig von mir interpretiert worden sein als auch Deine Aussagen korrekt verbleibt als einziger Schluß: Defektes Mainboard.

Weitere Ideen (da aus dem Text nicht ersichtlich):
- Mal die BIOS-Standardwerte geladen?
- PC-Innenraum gereinigt + alle Karten & Kabel mal neu gesteckt?
- (Unwahrscheinlich, aber Mal das Netzteil des Kollegen bei Dir testhalber reinhängen

greetz
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 10.03.2007, 13:35   #3 (permalink)
Neuling
 

Registriert seit: 09.03.2007
Beiträge: 2

Wirbel befindet sich auf einem aufstrebenden Ast

Standard AW: Sehr launischer Treiber/Grafikfehler

Innenraum ist sauber, der wird regelmäßig geputzt.
Neues Netzteil hatte ich auch drin, vergessen zu schreiben.
Von 350W auf 500W, daran sollte es also auch nicht liegen.

Muss ich wohl wirklich ein neues Motherboard kaufen.

Anders kann ich mir diese launischen Fehler auch nicht erklären, aber ich hatte gehofft, irgendwas übersehen zu haben. ^^

Danke dir.
Wirbel ist offline   Mit Zitat antworten
Antwort

Stichworte
launischer, treiber or grafikfehler, treibergrafikfehler


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche: Sehr Sehr leises Midi Gehäuse + geeignete Lüfter DanielDaniel Gehäuse, Lüfter & Netzteile 9 30.03.2007 18:38
Sehr Sehr Guenstig Nur 3 Von Den Super Laptops Da tonymessa Biete 8 21.10.2005 15:07
Sehr Sehr alte Festplatte Loki Festplatten und Datenspeicher 1 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:38 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved