TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 29.08.2014, 17:56   #1 (permalink)
Overclocker
 

Registriert seit: 31.01.2014
Beiträge: 226

mustang99 befindet sich auf einem aufstrebenden Ast

Standard Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Hey

Also als erstes problem hab ich das meine 2 Festplatte (E) nach dem energiesparmodus NIE erkannt wird woran kann das liegen?

2 problem Wen ich meinen pc in energiesparmodus schalte und ihn dan wieder starten möchte bleibt der Bildschirm manchmal schwarz also zu 80% immer.
Grafikkarten treiber is der neuste drauf alles komplett neu instaliert worden ......

(Nvidia Geforce9600GT, asus m4n98td evo, und AMD phenom || x3 black edition)

Hoffe ihr könnt mir helfen

MFG
mustang99 ist offline   Mit Zitat antworten
Alt 30.08.2014, 01:32   #2 (permalink)
Coxito ergo sum
 
Benutzerbild von dr_Cox
 

Registriert seit: 23.02.2007
Beiträge: 8.119

dr_Cox kann auf vieles stolz sein
dr_Cox kann auf vieles stolz sein

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Es mangelt leider an deiner Problembeschreibung. Bitte poste doch mal dein System hard- und softwareseitig umfänglich.

Welches Betriebssystem nutzt du? Wie ist der Treiberstand? Wie ist der BIOS/EFI-Stand? Was hast du schon probiert, um das Problem anzugehen? Welche Art Energiesparmodus nutzt du (STR/STD; hybrid)?

Wenn du bei diesen grundlegenden Schritten Hilfe benötigst, sag Bescheid

LG
dr_Cox ist offline   Mit Zitat antworten
Alt 30.08.2014, 10:00   #3 (permalink)
Overclocker
 

Registriert seit: 31.01.2014
Beiträge: 226

mustang99 befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Ich habe Windows 7 Home premium 64Bit.
Die Updates mache ich regelmäßig also ist alles auf dem neusten stand.
das selbe bei dem Grafikkarten Treiber.

"Welche Art Energiesparmodus nutzt du (STR/STD; hybrid)"

"Wie ist der BIOS/EFI-Stand?"

Ich habe alle kabel getauscht (dachte es ist irgendwo eins gebrochen)
alle verbindungen geputzt.


Und der rest

Mainboard: asus m4n98td evo
Grafikkarte: Nvidia GeForce 9600GT
CPU: AMD Phenom 2 X3 Black edition.
Netzteil: CoolerMaster 600W
Dazu sollte ich noch sagen das ich dan Betriebsystem neu aufgesetzt habe.
da ich 2 neue Festplatten eingebaut habe, davor war das problem noch nicht.
Treiber sind aber alles die gleichen.

MFG
mustang99 ist offline   Mit Zitat antworten
Alt 30.08.2014, 13:30   #4 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Hallo!

Kannst ja mal die anderen Festplatten abgeklemmen & es nur mit der Systemplatte probieren. Ist das Problem dann weg oder noch da?

Welcher Stromsparmodus eingestellt ist, siehst Du:
a) im BIOS
b) unter [Start] -> [Systemsteuerung] -> [Energieoptionen] -> [Energiesparplaneinstellungen ändern] -> [Erweiterte Energieeinstellungen ändern] -> [Energie sparen]
Von folgende Untermenüs sind dann die Werte hier zu posten:
1) Deaktivierung nach -> ??? Minuten/nie?
2) Hybriden Standbymodus zulassen -> Aus/Ein?
3) Ruhezustand nach -> ??? Minuten/nie?

Gruß, MiMo
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GiB +++ MSI RX 5700 XT +++ LG 34GL750 +++

Heimkino: +++ Fantec 3DFHDL +++ Denon AVR-1910 +++ Dali Oberon 5 +++ LG 37LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 31.08.2014, 17:42   #5 (permalink)
Overclocker
 

Registriert seit: 31.01.2014
Beiträge: 226

mustang99 befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Problem bleibt auch wen bloß eine festplatte dran ist
deaktivirung nach 15min
Hybriden Standbymodus zulassen Ein
ruhezustand nach nie
mustang99 ist offline   Mit Zitat antworten
Alt 31.08.2014, 23:27   #6 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Du könntest den hybriden Standbymodus abschalten.
Dann einfach den Standby (STR) meiden - ich nutze nur noch den Ruhezustand (STD).
Muss aber leider immer vor dem Anschalten das NT mittels Kippschalter (hinten) kurz stromlos machen.

Grüße
MiesMosel ist offline   Mit Zitat antworten
Alt 01.09.2014, 07:59   #7 (permalink)
Overclocker
 

Registriert seit: 31.01.2014
Beiträge: 226

mustang99 befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Was ist der hybriden modus überhaupt? D:
mustang99 ist offline   Mit Zitat antworten
Alt 01.09.2014, 08:19   #8 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

Hallo!

Das bedeutet, dass der PC erstmal nur in den Standby (STR) geht & nach einer bestimmten Zeit, wenn der PC dann noch nicht wieder gebraucht wurde, wird er automatisch in den Ruhezustand (STD) versetzt.
Achso, Du musst wahrscheinlich dann eine Zeit (in sec) für "3) Ruhezustand nach ..." einstellen, sonst bleibt der PC evtl. an, wenn der Hybride Modus deaktiviert ist!

Übrigens:
Falls Deine 2 Festplatten immer noch nicht nach dem Energiesparmodus erkannt werden, dann solltest Du mal ein Neustart Deines Windows machen.
Neue Festplatten-Treiber brauchen eigtl. immer einen Neustart, da die Treiber ja schon bei Systemstart bereit sein müssen.

Und:
Dass Dein Monitor oft schwarz bleibt nach dem "Aufwachen aus dem Energiesparmodus" ist kein Einzelfall.
Betroffen sind AMD wie auch Nvidia Grafikkarten -> siehe hier.

Grüße, MiMo

Geändert von MiesMosel (01.09.2014 um 08:29 Uhr)
MiesMosel ist offline   Mit Zitat antworten
Alt 03.09.2014, 09:22   #9 (permalink)
Overclocker
 

Registriert seit: 31.01.2014
Beiträge: 226

mustang99 befindet sich auf einem aufstrebenden Ast

Standard AW: Fastplatte Wird nach energiesparmodus nicht erkannt O.o

hmm oke hat sich bis jetz nix verändert :/ werde mal nochmal schaun das ich alle treiber richtig instaliere....
mustang99 ist offline   Mit Zitat antworten
Antwort

Stichworte
energiesparmodus, erkannt, fastplatte


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Externe Festplatte (USB) nach Formatierung nicht mehr erkannt pjotr Festplatten und Datenspeicher 7 07.11.2007 20:18
Wird Raid 0 nach Neuinstallation wieder erkannt? Webstuffer Festplatten und Datenspeicher 3 19.03.2007 15:23
Festplatte nach absturz nicht mehr erkannt - nach Aus- & Einschalten wieder alles ok rolape Festplatten und Datenspeicher 4 13.01.2007 20:13
HDD Wird erkannt, kann aber nicht gelesen werden. Mogi Festplatten und Datenspeicher 3 19.05.2006 18:15
Festplatte wird nach Absturz nicht erkannt ottiatze Festplatten und Datenspeicher 24 03.07.2003 13:17


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:27 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved