TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 10.02.2012, 16:00   #1 (permalink)
Neuling
 

Registriert seit: 10.02.2012
Beiträge: 3

great_seimn befindet sich auf einem aufstrebenden Ast

Böse Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Guten Tag
Ich habe versucht, der neuste Treiber meiner GTX 260 zu installieren.
Nun kommt jedoch ständig folgender Fehler: "Der Verzeichnisname ist ungültig" ,
wenn ich versuche setup.exe auszuführen.
Habe es schon auf C: und D: probiert.

Weiss jemand wie man das Problem löst?

Vielen Dank
great_seimn ist offline   Mit Zitat antworten
Alt 11.02.2012, 15:52   #2 (permalink)
bonehill
Gast
 

Beiträge: n/a

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Alten Treiber über Gerätemanager deinstallieren, dann Neustarten. Den aktuellen Treiber (installer) auf Desktop abspeichern (sind so ca. 120 MB) und nochmal versuchen. Installieren so wie es das Programm vorgibt, nichts verändern, nicht benutzerdefiniert. Auf Virenscanner und Softwarefirewalls achten ggf mal ausmachen.
Wenn bei der Installation was anderes dran steht wie
C:\NVIDIA\... dann läuft schon was falsch denke ich.
  Mit Zitat antworten
Alt 11.02.2012, 17:30   #3 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Trivial aber manchmal trotzdem hilfreich: die richtige Version passend zu deinem verwendeten OS hast du ausgewählt?
Uwe64LE ist offline   Mit Zitat antworten
Alt 11.02.2012, 17:37   #4 (permalink)
Neuling
 

Registriert seit: 10.02.2012
Beiträge: 3

great_seimn befindet sich auf einem aufstrebenden Ast

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Habe ich gemacht.
Hat nicht funktioniert.
Und ja, der richtige Treiber habe ich auch ausgewählt
Noch eine Idee?
great_seimn ist offline   Mit Zitat antworten
Alt 11.02.2012, 19:00   #5 (permalink)
bonehill
Gast
 

Beiträge: n/a

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Hmmm... nach der Deinstallation mal das ganze Verzeichnis auf C:Nvidia gekillt und auch mal die Registry gesäubert?
  Mit Zitat antworten
Alt 11.02.2012, 23:04   #6 (permalink)
Neuling
 

Registriert seit: 10.02.2012
Beiträge: 3

great_seimn befindet sich auf einem aufstrebenden Ast

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

jup habe ich auch gemacht
great_seimn ist offline   Mit Zitat antworten
Alt 13.02.2012, 06:32   #7 (permalink)
bonehill
Gast
 

Beiträge: n/a

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Und immer noch nix gebracht?
Also der Treiber wird auf jeden Fall auf C: installiert, bei Win XP auf C:NVIDIA/(Treiberversion).
Ich weiß jetzt nicht wie das auf Win 7 oder dergleichen ist, aber zur Not machst doch benutzerdefiniert und kau ihm das Verzeichnis vor wo es rein soll. Wenn des nix bringt weiß i auch grad nimmer weiter.
  Mit Zitat antworten
Alt 13.02.2012, 17:14   #8 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.617

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Fehler bei Treiber Installation ("Der Verzeichnisname ist ungültig") [285.62]

Sollte das nix bringen, ist das beste Daten sichern und Windoof neu zu installieren.
Profi Overclocker ist offline   Mit Zitat antworten
Antwort

Stichworte
fehler, installation, treiber


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Festplatte "verschwindet" - diverse Fehler in Ereignisanzeige. Pilzkopf Festplatten und Datenspeicher 2 19.08.2013 19:28
Nokia Software als "Offline" Installation Mystique Notebooks, Laptops, PDAs, Handy usw. 2 20.05.2008 09:22
"zero display service driver"-Fehler bei Treiber install Bisaz AMD/ATI Radeon Grafikkarten 0 25.12.2006 17:33
Maxtor Diamondmax9 Plus:im Bios als Oaztor"6[160R0"""""""""" +16GB nicht formatierbar SpyThago Festplatten und Datenspeicher 10 02.10.2006 10:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:57 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved