TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Cooling - Kühler, Lüfter etc. > Wasserkühlung

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 01.11.2012, 22:58   #1 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard Aquastream XT Lüfter-Problem gelöst

Moinsen allerseits,

Hier will ich euch kurz ein Problem und die Lösung dafür präsentieren.
Möglicherweise hat mal Jemand das selbe Problem. Und der freut sich dann vielleicht über meinen kurzen Text


Meine Aquastrem XT Ultra steuert in 4 Lüfter. Ich habe sie vor ca. 1,5 Jahren ins System gebaut, und so lang war auch alles in Ordnung.
Vor zwei Wochen liefen plötzlich die Lüfter beim Anschalten des Pc nicht mehr an. Allerdings liefen sie verlässlich nach einem nochmaligen Herunterfahren und Neustart an.

Der Aquacomputer Support kennt das Problem! Und die haben eine sehr einfache Lösung
Heute ist ein 4-Pin Molex Stecker mit einem Kondensator bei mir angekommen. Und, was soll ich sagen, die Lüfter laufen wieder ordentlich an.

Der Stecker wird einfach zwischen Netzteil und Pumpe gesteckt, und fertig ist die Laube. Sehr simpel!

So, vielleicht hilft es je irgendwem

Gruß
theon
Für Kultur im Forum:
1.) Netiquette

2.) Danke Button
3.) Beiträge bewerten

theon ist offline   Mit Zitat antworten
Antwort

Stichworte
aquastream, gelöst, lüfterproblem


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche: Aquastream XT, 120 Single Radi Peacemaker_bin Suche 0 27.10.2011 17:53
Suche [Dringend] Aquastream, Lüfter, Steuerung + Optionales redbull320 Suche 3 31.05.2009 22:00
Speedfan --> Problem gelöst molojose Cooling - Kühler, Lüfter etc. 4 01.02.2009 12:12
Fehlermeldung bei UT2003 <- Problem gelöst TwinView Games Talk allgemein 9 23.11.2005 19:05
Hilfe, mein PC hängt sich ständig auf ??? Problem gelöst !!! Casi AMD: CPUs und Mainboards 8 20.05.2004 10:09


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:26 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved