TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 06.12.2005, 19:18   #1 (permalink)
Neuling
 

Registriert seit: 06.12.2005
Beiträge: 1

Xolkar_X befindet sich auf einem aufstrebenden Ast

Standard "Der RPC-Server wurde nicht gefunden" bei Druckerinstallation

Hallo @ all,

wie die Überschrift schon zeigt geht es bei meinem Problem um den "RPC-Server" und die Installation eines Druckers.

Erstmal hier kurz mein System:

AMD Athlon 64 3200+
Asus A8V Deluxe
2x 512 MB Cosair Value Selected 400
Samsung HDD
Windows XP SP2 alle Hotfixes bis heute
Kapersky Antivirus 5
Norton Personal Firewall 2004
Epson Stylus Color 880 <<< das Problemkind, dieser funktioniert seit Jahren an verschiedenen PCs zuverlässig ohne größere Probleme; über USB angeschlossen

Symtome:

Also vor ungefähr einer Woche führte ich ein regelmäßiges komplettes Systemupdate (Windows, Antivirus, Firewall, VIA-Chipsatz, verschiedene Programme) durch. Als ich dann ein zwei Tage später wieder etwas drucken wollte bekam ich die Meldung, dass keine Verbindung möglich sei.
Ok, dachte ich mir, mal Treiber neu installieren. Tja und als ich dann die neuesten Treiber von der Epson-Homepage gezogen hatte kam die Meldung bei der Installation des Druckers mittels Windowsinstaller, der ja aufgeht, wenn man das Gerät an den PC anschließt oder überhaupt anschaltet, "Der RPC-Server wurde nicht gefunden". Da war ich reichlich verwirrt und hab schonmal gegoogelt. Da kam ich dann dahin, dass es was mit dem Dienst "Druckerwarteschlange" zu tun hat, doch dieser ist komplett korrekt (also auf "Automatisch") eingerichtet. Nachdem ich selbst durch diverse Tipps Schlüssel in der Registry zu löschen nicht weiterkam (ich weiß im Übrigen wie gefährlich das Arbeiten mit regedit sein kann!) habe ich mal alle meine Daten gesichert und Windows komplett neu installt. Das musste ich dann gleich 2x machen, da ich selbst nach dem ersten Mal neu installieren diese Meldung vom System bekam. Mein Verdacht war, dass der neue VIA-Chipsatztreiber die Meldung verursachen könnte. Das Ding soll ziemlich verbuggt sein, wie ich im Nachhinein erfahren habe.
Also nochmal System platt, alles neu und o Wunder ließ sich der Drucker auch installen. Tja dann habe ich aber keine Testseite gedruckt, da ich dachte "Hey passt schon *freu*". Nun habe ich mein Windows wieder komplett eingerichtet und will was drucken, da kommt diese sch*** Meldung von wegen "Verbindungsfehler" wieder hoch. Ergo wieder Treiber runter... dann bei der Neuinstallation der Druckertreiber "Der RPC-Server wurde nicht gefunden".
Dann habe ich weitere Tipps per Google eingeholt (SP2 nochmal neu draufmachen <<< aus der MS-Knowlegde Base, verschiedene Registryeinträge verändern etc.) bin aber keinen Schritt weiter und jetzt echt mit meinen Ideen und Nerven am Ende.
Das drollige ist, dass wenn ich den Drucker anmache und ich VMWare mit einem Sekundär-Windows-XP laufen lasse, dass ich dann den Drucker installieren kann. Oo Einen Defekt am Gerät kann ich aber auch ausschließen, da meine Schwester und ich baugleiche Geräte verwenden und ich den Drucker getauscht und meinen getestet habe (funktioniert am Laptop meiner Sis tadellos).
Da der RPC-Server auch was mit "DNS-Auflösung" etc. zu tun hat, könnte ich mir vorstellen, dass das Problem von dem Heimnetzwerk zwischen meiner Schwester und mir, wo auch die Drucker freigegeben sind, herrühren könnte. Aber da weiß ich nicht, wie ich das belegen/wiederlegen sollte...

Weiß jemand von euch vielleicht, wie man dieses Problem wieder in den Griff bekommt?

Gruß
Xolkar
Xolkar_X ist offline   Mit Zitat antworten
Alt 10.12.2005, 17:12   #2 (permalink)
Neuling
 

Registriert seit: 27.11.2004
Beiträge: 4

Xolkar befindet sich auf einem aufstrebenden Ast

Standard AW: "Der RPC-Server wurde nicht gefunden" bei Druckerinstallation

Hi @ all,

habs selbst gefunden... War mein Antivirenprogramm, was da irgendwie quergeschlagen hat.

Xolkar
Xolkar ist offline   Mit Zitat antworten
Antwort

Stichworte
druckerinstallation, gefundenquot, quotder, rpcserver


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
(Win 7) Ordner umbenennen oder verschieben -> "Element wurde nicht gefunden" Martin87 Windows & Programme 4 13.08.2014 02:50
"Server nicht gefunden" nach Absenden von Formularen Phoenix73 Internet & Webprogramme 5 15.01.2008 20:54
Problem: "javac konnte nicht gefunden werden" peak_of_tweak Programmiersprachen 5 31.10.2007 21:17
Maxtor Diamondmax9 Plus:im Bios als Oaztor"6[160R0"""""""""" +16GB nicht formatierbar SpyThago Festplatten und Datenspeicher 10 02.10.2006 10:37
bf2 Problem "Verbindung zum Server wurde unterbrochen" djangohurz Games Talk allgemein 6 13.09.2006 20:46


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:53 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved