TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock Intel Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 06.02.2015, 11:30   #1 (permalink)
Neuling
 

Registriert seit: 06.02.2015
Beiträge: 2

NimRoD999 befindet sich auf einem aufstrebenden Ast

Standard ASRock X79 Extreme 4 Fehler "79"

Guten Tag liebes Forum,

Ich habe nach dem meines alten Mainboards (Asus P9X75 Pro Sockel 2011) abgeraucht ist bzw. der 8 Pin Stormanschluss auf dem MB durchgeschmort ist das Mainboard getauscht und auch das Netzteil.


Meine Hardware

CPU: Intel i7 3930K
Board: ASRock X79 Extreme 4 (NEU) Sockel2011
GraKa: Nvidia 660Ti
Netzteil: Enermax Platinmax 600W (NEU)
RAM: 4x 4GB G-Skill RipJawZ 1.600 (F3-12800 CL9Q-16GBZL)

Pc bootet seit dem tausch nicht mehr und das Board zeigt immer den Fehler "79" an, laut Handbuch 0x79 = CSM initialization Fehler. ab und an Booted der Rechner und dann komm ich ins BIOS sobald der Rechner Neustarten will lande Ich wieder beim Fehler "79". jemand ne Idee oder einen Tipp? bin langsam etwas ratlos.


mfg
NimRoD999 ist offline   Mit Zitat antworten
Alt 06.02.2015, 12:01   #2 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.617

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: ASRock X79 Extreme 4 Fehler "79"

Im BIOS gibt es eine Funktion die CSM als Wortlaut beinhaltet, einfach de oder aktivieren

Vorher würde ich dir ein BIOS Resett bzw. CMOS Clear durchführen

Main:
ASUS ROG MAXIMUS X FORMULA|Intel Core i9 9900k @ 5 GHz|DUAL AMD RX VEGA 64 @WATER
|Samsung 950 Pro NVMe M2 256 GB|BeQuiet DarkBase 900 Rev. 2|Corsair AX 1600i

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC|4x 2TB Curcial MX500

Profi Overclocker ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Robert (06.02.2015)
Alt 06.02.2015, 12:13   #3 (permalink)
Neuling
 

Registriert seit: 06.02.2015
Beiträge: 2

NimRoD999 befindet sich auf einem aufstrebenden Ast

Standard AW: ASRock X79 Extreme 4 Fehler "79"

Zitat:
Zitat von Profi Overclocker Beitrag anzeigen
Im BIOS gibt es eine Funktion die CSM als Wortlaut beinhaltet, einfach de oder aktivieren

Vorher würde ich dir ein BIOS Resett bzw. CMOS Clear durchführen
HI

So habe es gefunden !

Auf CSM disable gestellt


Windows Startet jetzt........(ist jetzt am Reparieren)....mal sehen wie es weitergeht

Geändert von NimRoD999 (06.02.2015 um 12:37 Uhr)
NimRoD999 ist offline   Mit Zitat antworten
Alt 06.02.2015, 19:17   #4 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: ASRock X79 Extreme 4 Fehler "79"

Hallo,

CSM (siehe Punkt 5) ist ja das Modul zum Starten im Non-UEFI Modus.
Dein System scheint da wohl im UEFI-Modus gewesen zu sein, somit muss dann das BIOS entsprechend angepasst/eingestellt werden.

Nur so als Info ... & viel Glück bei der Reparatur !!
MfG, MiMo
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GiB +++ MSI RX 5700 XT +++ LG 34GL750 +++

Heimkino: +++ Fantec 3DFHDL +++ Denon AVR-1910 +++ Dali Oberon 5 +++ LG 37LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
Profi Overclocker (07.02.2015), Robert (06.02.2015)
Antwort

Stichworte
asrock, extreme, fehler, x79


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ASRock AOD790GX/128M - "HT-Link" auf x11 => 2200MHz bringen MiesMosel ASRock AMD Mainboards 9 28.11.2014 17:32
Asrock 870 Extreme 3 Rev 2.0 "HW Virtualisierung geht nicht" Zidane ASRock AMD Mainboards 3 07.08.2014 18:14
[News] ASRock FM2A85X Extreme6: FM2-Board mit "X-Boost"-Funktion TweakPC Newsbot News 0 02.10.2012 18:20
"zero display service driver"-Fehler bei Treiber install Bisaz AMD/ATI Radeon Grafikkarten 0 25.12.2006 18:33
Maxtor Diamondmax9 Plus:im Bios als Oaztor"6[160R0"""""""""" +16GB nicht formatierbar SpyThago Festplatten und Datenspeicher 10 02.10.2006 11:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:27 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved