TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 26.01.2004, 16:52   #1 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard Sound Software Probleme bei Creativ Sound Blaster live 5.1

Bei mir funktioniert die Software meiner Creativ Sound Blaster live 5.1 Bulk nicht mehr. Ich kann sie immer nach einer Zeit nach dem ich sie neu Installiert habe nicht mehr öffnen. Und der Sound hat sich auf Schall eingestellt . Ich kann mir jemand dafür Tips geben ,ich habe die Bulk version.
Gast ist offline   Mit Zitat antworten
Antwort

Stichworte
blaster, creativ, live, probleme, software, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Sound Blaster EVO Headsets auf der Gamescom - 25 Jahre Sound Blaster TweakPC Newsbot News 0 05.08.2013 07:51
Sound Blaster X-Fi Titanium Fakk-asrock Kaufberatung 10 17.02.2009 21:43
Creative: Sound Blaster X-Fi-Surround 5.1 für USB TweakPC Newsbot News 0 21.05.2008 00:58
Sound Blaster X-Fi Fatal1ty FPS Prozbora Audio und Video 5 17.02.2006 10:36
Sound Blaster® Audigy™ 2 ZS SirViva Audio und Video 5 16.01.2004 22:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:43 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved