TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 27.12.2007, 10:44   #1 (permalink)
Neuling
 

Registriert seit: 19.07.2007
Beiträge: 2

SeK. befindet sich auf einem aufstrebenden Ast

Standard Rear left bei Teufel CEM PE funktioniert nicht richtig

Ich besitze eine Soundblaster X-Fi Xtreme Gamer und ein 5.1 Soundsystem von Teufel, Concep E Magnum Power Edition.
Jedoch habe ich ein Problem mit dem hinteren linken Satelliten. Wenn ich alles richtig anschließe funktioniert diese Box nicht. Vertausche ich nun den weißen und roten Cinch-Stecker ist es genau andersherum: links gehts, rechts nicht.
Der Satellit ist also nicht kaputt.
Ich hab es jetzt ersteinmal so geregelt, dass ich den oberen weißen Cinch-Stecker rausnehme. Nun wird die hinten linke Box von der vorderen rechten übernommen. Es kommen also von beiden der gleiche Ton.
Jedoch wird bei einem Lautsprechertest im Treibermenu die hintere linke Box nicht angesprochen.

Weiß jemand Rat, wie ich das ganze richtig zum Laufen bekomme?
SeK. ist offline   Mit Zitat antworten
Alt 27.12.2007, 12:04   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.143

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Rear left bei Teufel CEM PE funktioniert nicht richtig

Mit 99%iger wahrscheinlichkeit ist einfach ein Kabel locker, vermutlich der Klinkenstecker der in der Soundkarte steckt. Einfach mal prüfen!
DaKarl ist offline   Mit Zitat antworten
Alt 28.12.2007, 15:41   #3 (permalink)
Neuling
 

Registriert seit: 19.07.2007
Beiträge: 2

SeK. befindet sich auf einem aufstrebenden Ast

Standard AW: Rear left bei Teufel CEM PE funktioniert nicht richtig

Die Lösung ist recht banal
Ich hab einfach den Soundkartentreiber nocheinmal installiert.
Nun funktioniert alles tadellos.

Aber trotzdem Danke DaKarl für deine Antwort.
SeK. ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
DaKarl (28.12.2007)
Antwort

Stichworte
cem, funktioniert, left, rear, richtig, teufel


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
COD World of War funktioniert nicht richtig. stevie Games Talk allgemein 3 23.11.2008 20:38
Sapphire 2600XT mit 5m DVI-Kabel funktioniert nicht richtig creammachine AMD/ATI Radeon Grafikkarten 2 24.10.2007 17:10
Geforce 6600GT funktioniert nicht mehr richtig :-( -> Help lordsyrano NVIDIA GeForce Grafikkarten 6 31.01.2007 10:35
PC funktioniert in games nicht richtig GenChip Sonstige Hardware 20 29.10.2006 07:51
Sata Festplatte - funktioniert nicht richtig miihi Festplatten und Datenspeicher 4 02.08.2006 16:30


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:26 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved