TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 22.04.2015, 19:21   #1 (permalink)
Neuling
 

Registriert seit: 22.04.2015
Beiträge: 1

Snickaize befindet sich auf einem aufstrebenden Ast

Standard R9 290 Tri-X Kein Bild !

Hey Leute,
ich bin kurz vorm verzweifeln... Hab zum Geburtstag eine Sapphire Radeon R9 290 Tri-X bekommen. Alles eingebaut und verkabelt. Der Bildschirm wurde per HDMI direkt an die Grafikkarte angeschlossen. Die Lüfter der Karte laufen.
Wenn ich nun den PC einschalte hab ich kein Bild, der Rest scheint allerdings problemlos hochzufahrn.
Restliches System:
-Netzteil: sharkoon SHA-R600M mit 600W
-Ram: 2x 8GB DDR3
-Prozessor: Intel Core i5 4670K LGA1150
-Mainboard: MSI Z87-45 Gaming

BIOS müsste auf dem neusten Stand sein. Karte funktioniert auch auf den anderen Steckplätzen nicht.

Danke schon mal im Vorraus
Snickaize ist offline   Mit Zitat antworten
Alt 23.04.2015, 14:36   #2 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.004

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: R9 290 Tri-X Kein Bild !

Ich würde zum testen mal ein DVI Kabel verwenden und das auch an beiden Anschlüssen testen die vorhanden sind.
Tweak-IT ist offline   Mit Zitat antworten
Alt 24.04.2015, 07:00   #3 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: R9 290 Tri-X Kein Bild !

Hallo,

im (UEFI)BIOS bitte mal einstellen, dass "PEG" bzw "PCIe/PCI Express Grafik" standardmäßig zuerst genutzt wird.

Gruß
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GB DDR4 @3200 CL14 +++ MSI RX 5700 XT 8GB +++

Heimkino: +++ Fantec 3DFHDL +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 24.04.2015, 19:23   #4 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.004

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: R9 290 Tri-X Kein Bild !

Ist ne gute Idee, allerdings sollte das Mainboard doch die gestecke GraKa immer vorziehen es sei den es ist explizit anders eingestellt.
Tweak-IT ist offline   Mit Zitat antworten
Alt 25.04.2015, 09:29   #5 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: R9 290 Tri-X Kein Bild !

Ja klar "sollte" -> ist auch nur zum Sichergehen!

@ Snickaize
Bitte auch mal die iGPU der Intel-CPU im BIOS abschalten ... oder dort den Monitor anstecken.

Wie sieht's mit mit den PCIe-Power Kabeln (8-pin & 6-pin) vom Netzteil zur Grafikkarte aus?
Sitzen beide korrekt? Bitte mal lösen & wieder anstecken!

Siehst Du denn nicht mal das UEFI-BIOS Bootbild?
Oder ist das Bild erst ab dem Laden des Desktops in Windows weg?

Grüße
MiesMosel ist offline   Mit Zitat antworten
Antwort

Stichworte
290, bild, trix


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Bild,Kein Piep aber Lüfter drehen! RoE187 Netzteile 9 08.03.2014 13:25
Kein Bild mrpiklenose NVIDIA GeForce Grafikkarten 1 04.11.2006 17:15
Kein Bild........ Troy Mc lur Audio und Video 3 07.06.2006 08:41
Kein Bild gwusel Overclocking - Übertakten 8 19.02.2006 16:15
Kein Bild Gartenschlauch Intel: CPUs und Mainboards 7 28.02.2003 13:01


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:10 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved