TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock AMD Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 26.09.2015, 14:59   #1 (permalink)
Neuling
 

Registriert seit: 26.09.2015
Beiträge: 2

nhohnholz befindet sich auf einem aufstrebenden Ast

Standard ASRock FM2A78M Pro4+ - HIDCLASS.SYS Bluescreen

Hallo Allerseits...

Ich bin neu hier und brauche direkt mal eure Hilfe!!!

Ich habe mir folgenden PC bei Mindfactory zusammengestellt:

MB: ASRock FM2A78M Pro4+
CPU: AMD A8-7600
RAM: 2x Kingston HyperX Fury 4GB 1866Mhz (8GB Kit)
NT: Be Quiet System Power 7 400W
SSD: Sandisk X110 128GB 2,5"
DVD-RW: ASUS DR-24F1ST
OS: Windows 7 Home Premium

Folgendes Problem:

Ich habe alles wie in den Anleitungen beschrieben zusammengebaut, hab dann den PC eingeschaltet und bin erstmal ins UEFI BIOS und hab mich da ein wenig "umgeschaut" weil neu für mich...

Hab aber gesehen, dass das Mainboard alles an Hardware (CPU, RAM, DVD-Laufwerk, usw.) RICHTIG erkannt hat! Z.B. die beiden RAM wurden direkt mit 1866Mhz erkannt...

Danach habe ich, ohne irgendwas zu verstellen, versucht Windows 7 zu installieren... Ging auch soweit... Nur während der Installation wird der PC ja einmal neugestartet um dann theoretisch die Installation abzuschließen... Und DANACH, also wenn Windows, bzw. der Desktop starten würde/müsste, bekomme ich einen Bluescreen und der PC wird neugestartet! Dann bootet er normal und Windows startet (Dienste werden geladen) und dann krieg ich eine Fehlmeldung, dass der PC unerwartet neugestarte/augeschaltet wurde und nun WIEDER neugestartet wird... Ich kann da nur OK anklicken und dann wiederholt sich das ganze immer und immer wieder...

Ich weiß nich was ich jetzt tun kann/soll um das zum Laufen zu kriegen...

Kann es sein dass der RAM, obwohl er ja erkannt wurde, nicht kompatibel ist? Auf der RAM Support Liste vom Board steht er nämlich nicht drauf!!!

Kann da ein BIOS Flash helfen? (BIOS Stand: 23.12.2013) Wenn ja, Instant ider Internet Flash???

Oder brauche ich UNBEDINGT von vorn herein kompatible RAM-Riegel?

Liegt es überhaupt daran, oder ist die Ursache ne ganz andere???

Ich wär euch sooo dankbar, wenn ihr mir hierbei helfen würdet/könntet... Ich bin Rookie auf diesem Gebiet... Ist mein erstes eigenes System-Build...

Vielen Dank im Voraus
Nils
Angehängte Grafiken
Dateityp: jpg Screenshot_2015-09-26-14-32-03.jpg (40,8 KB, 5x aufgerufen)
Dateityp: jpg Screenshot_2015-09-24-23-36-52.jpg (90,3 KB, 9x aufgerufen)
nhohnholz ist offline   Mit Zitat antworten
Alt 26.09.2015, 17:58   #2 (permalink)
Overclocker
 
Benutzerbild von ASrock_User
 

Registriert seit: 18.05.2005
Beiträge: 206

ASrock_User befindet sich auf einem aufstrebenden Ast

Standard AW: Hilfe !!!

Hallo,

willkommen bei Tweakpc. Zunächst eine Bitte - verwende bitte aussagekräftige Titel! Mit "Hilfe" oder ähnlichem kann nun keiner etwas anfangen

Nun zu Deinem Problem. HIDCLASS klingt nach Eingabegeräte, entferne doch mal bitte ALLE USB Geräte und verwende nur eine ganz einfache Maus und Tastatur (nix mit Funk, fancy Tasten etc.)
ASrock_User ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Tweak-IT (28.09.2015)
Alt 27.09.2015, 15:57   #3 (permalink)
Neuling
 

Registriert seit: 26.09.2015
Beiträge: 2

nhohnholz befindet sich auf einem aufstrebenden Ast

Standard AW: ASRock FM2A78M Pro4+ - HIDCLASS.SYS Bluescreen

Sorry wegen des Titels... Ich wusste nicht genau, wie ich mein Problem betiteln sollte und habe deshalb einfach mal um Hilfe geschrien!

Externe USB-Geräte habe ich entfernt... Ich hatte in der Tat eine Funk-Maus angeschlossen...

ES FUNKTIONIERT !!!

Ich bin dir sooo dankbar für den Hinweis!!! Wenn ich könnte, würde ich dir die Füße küssen!!!

Ich war schon kurz davor neue RAMs zu bestellen oder n BIOS Flash zu machen... An sowas einfaches hab ich garnicht gedacht!!!

Danke danke danke!!!
nhohnholz ist offline   Mit Zitat antworten
Alt 28.09.2015, 11:22   #4 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.324

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: ASRock FM2A78M Pro4+ - HIDCLASS.SYS Bluescreen

Es gab schon USB Geräte welche einen Rechner Start komplett verhindert haben in der Vergangenheit.

Sprich er kam nicht über den BIOS Screen/POST hinaus.

Prädestiniert waren Drucker welche über USB allerlei Funktionen bereitgestellt haben.
Tweak-IT ist offline   Mit Zitat antworten
Alt 29.09.2015, 23:50   #5 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 760

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: ASRock FM2A78M Pro4+ - HIDCLASS.SYS Bluescreen

Hallo,

probiere mal mit der Option "USB Legacy Support" im UEFI/BIOS rum, wenn Du magst.
Also mal Aktivieren, Deaktivieren, mal auf Auto ...

Wenn der PC mit einer Einstellung gut funktioniert -> super!
Wenn nicht, dann würde ich das betreffende USB-Gerät verschachern.

Hatte nämlich selbst mal eine USB-Tastatur am PC, die Probleme machte.
Ging nach Standby oder Neustart nicht mehr ...
... sobald ich wieder ein PS2-Keyboard nutzte, war das Problem adé.

Grüße, MiMo
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GiB +++ MSI RX 5700 XT +++ LG 34GL750 +++

Heimkino: +++ Fantec 3DFHDL +++ Denon AVR-1910 +++ Dali Oberon 5 +++ LG 37LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Antwort

Stichworte
asrock, bluescreen, fm2a78m, hidclasssys, hilfe, pro4


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ASRock H87 Pro4 - Gigabit LAN Milestone_User ASRock Intel Mainboards 5 29.07.2014 12:53
Startprobleme B85M-Pro4 NixNutz ASRock Intel Mainboards 8 22.07.2014 17:53
[News] ASRock FM2A78M-ITX+: Kompaktes Mini-ITX-Mainboard für Kaveri-APUs TweakPC Newsbot News 0 16.12.2013 19:30
[Test] ASRock A75 Pro4/MVP mit Lucid Virtu MVP im Test TweakPC Newsbot News 0 03.05.2012 23:33
[News] Lucid Virtu Universal MVP auf ASRock A75 Pro4/MVP Mainboard TweakPC Newsbot News 6 09.03.2012 09:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:32 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved