TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock AMD Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 13.04.2015, 17:29   #1 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard neues Board macht probleme mit Festplatte

Hallo

Habe mir ein ASRock 990FX Extreme 9 AM3+ gekauft. Habe alles Angeschlossen. Das Board 8 Polig. Nun Habe dann alle Festplatten angeschlossen. C eine SSD und zwei Samsung HD103 UI 1TB. Nun wollte ich den Rechner Hochfahren und dann war beim Aufruf vom Uefi Schluss. Bei der Eingabe von Del oder F6 passierte gar nichts. Nach allen möglichen Variationen habe ich herausgefunden, dass wenn ich alles Festplatten vom Strom nehme, komme ich sofort ins Uefi. wenn ich dann den PC ausschalte und alle wieder an klemme startet der Rechner normal hoch. nur wenn ich beim Hochfahren dann mal wieder ins uefi will beginnt das Schauspiel von vorne. also abklemmen einmal hoch wieder runter an klemmen und dann geht's wieder. Habe ein 350W 80+ Netzteil. Hat jemand eine Idee woran es liegen kann.

Toedai
toedai ist offline   Mit Zitat antworten
Alt 13.04.2015, 17:33   #2 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

Hallo und herzlich willkommen.

Kannst du mal deine ganze Konfig posten. Also welche CPU welche Grafikkarte usw
Modell des Netzteils wäre auch gut.
Webmaster / Forumadmin [TweakPC Team]
"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Alt 13.04.2015, 17:46   #3 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

--------------------------------------
Zusammenfassung
--------------------------------------

Versteckt:

Computer-Markenname:
Betriebssystem: Microsoft Windows 8.1 Professional (x64) Build 9600
Service Pack:
Prozessor: AMD FX-9590 (4700.0 MHz)
Hauptplatine: ASRock 990FX Extreme9 (AMD 990FX (RD990) + SB920/SB950)
Arbeitsspeicher: 16 GBytes ()
Festplatte: Crucial_CT256MX100SSD1 (244,198 MBytes (256 GB))
SAMSUNG HD103UJ (953,869 MBytes (1000 GB))
SAMSUNG HD103UJ (953,869 MBytes (1000 GB))
Grafikkarte: Unbekannt
Soundkarte: ATI/AMD SB800/Hudson-1 - High Definition Audio Controller
nVIDIA GF108 - High Definition Audio Controller
Netzwerkkarte: Intel 82583V Gigabit Network Connection
Monitor: Acer G245HQ
--------------------------------------
Prozessor
--------------------------------------
CPU-ID: 00600F20
Erweiterete CPU-ID: 00600F20
Codename: Piledriver/Vishera
CPU-Stepping: OR-C0 (Orochi)
CPU-Plattform: Socket AM3r2
Microcode-Update-Revision: 6000817
Core(s): 8
Thread(s): 8
Originale Frequenz: 4700.0 MHz
Aktuelle Frequenz: 4989.2 MHz = 25.00 x 199.6 MHz @ 1.5250 V
CPU Core Temperature: N/A
L1 Cache: Instruction: 4 x 64 KBytes, Data: 8 x 16 KBytes
L2 Cache: Integrated: 4 x 2 MBytes
L3 Cache: 8 MBytes
CPU Thermal Design Power: 219.8 W
--------------------------------------
Hauptplatine
--------------------------------------
Modell: ASRock 990FX Extreme9
Chipsatz: AMD 990FX (RD990) + SB920/SB950
Steckplätze: 1xPCI, 3xPCI Express x1, 1xPCI Express x2, 1xPCI Express x4, 1xPCI Express x8, 2xPCI Express x16
PCI-Express-Version unterstützt: v2.0
USB-Version unterstützt: v3.0
Super IO/LPC Chip: Winbond/Nuvoton NCT6776
BIOS-Hersteller: American Megatrends
BIOS-Datum: 06/04/2014
BIOS-Version: P1.70
EFI BIOS: Capable
--------------------------------------
Arbeitsspeicher
--------------------------------------
Modulnummer: 0
Modulgröße: 8192 MBytes
Modultyp: Unbuffered DIMM (UDIMM)
Speichertyp: DDR3 SDRAM
Speichergeschwindigkeit: 800.0 MHz (PC3-12800)
Modul-Hersteller: Crucial Technology
Modulteilnummer: BLS8G3D1609DS1S00.
Modul-Revision: 1
Modul-Seriennummer: 0
Modul-Herstellungsdatum: Jahr: 200f, Woche: 2
SDRAM-Hersteller: Micron Tech.
Fehlerprüfung/Korrektur: Kein
Anzahl der Bänke: 8
Anzahl der Ränke: 2
Gerätebreite: 8 bits
Busbreite: 64 bits
Moduldichte: 4096 Mb
Module-Spannung: 1.5 V
Minimum SDRAM Cycle Time: 1.250 ns
CAS# Latencies Supported: 5, 6, 7, 8, 9, 10, 11
Minimum CAS# Latency Time: 11.250 ns
Minimum RAS# to CAS# Delay: 11.250 ns
Minimum Row Precharge Time: 11.250 ns
Minimum Active to Precharge Time: 30.000 ns
Minimum Write Recovery Time: 15.000 ns
Minimum Row Active to Row Active Delay: 6.000 ns
Minimum Active to Active/Refresh Time: 48.750 ns
Minimum Refresh Recovery Time Delay: 260.000 ns
Minimum Internal Write to Read Command Delay: 7.500 ns
Minimum Internal Read to Precharge Command Delay: 7.500 ns
Minimum Four Activate Window Delay Time: 30.000 ns
Supported Module Timing at 800.0 MHz: 9-9-9-24
Supported Module Timing at 666.7 MHz: 8-8-8-20
Supported Module Timing at 533.4 MHz: 6-6-6-16
Supported Module Timing at 400.0 MHz: 5-5-5-12
Auto/Self-Refresh: Unterstützt
Extended Temperature Range: Unterstützt
Extended Temperature Refresh Rate: Nicht unterstützt
On-Die Thermal Sensor Readout: Nicht unterstützt
Modulnummer: 2
Modulgröße: 8192 MBytes
Modultyp: Unbuffered DIMM (UDIMM)
Speichertyp: DDR3 SDRAM
Speichergeschwindigkeit: 800.0 MHz (PC3-12800)
Modul-Hersteller: Crucial Technology
Modulteilnummer: BLS8G3D1609DS1S00.
Modul-Revision: 1
Modul-Seriennummer: 0
Modul-Herstellungsdatum: Jahr: 200f, Woche: 2
SDRAM-Hersteller: Micron Tech.
Fehlerprüfung/Korrektur: Kein
Anzahl der Bänke: 8
Anzahl der Ränke: 2
Gerätebreite: 8 bits
Busbreite: 64 bits
Moduldichte: 4096 Mb
Module-Spannung: 1.5 V
Minimum SDRAM Cycle Time: 1.250 ns
CAS# Latencies Supported: 5, 6, 7, 8, 9, 10, 11
Minimum CAS# Latency Time: 11.250 ns
Minimum RAS# to CAS# Delay: 11.250 ns
Minimum Row Precharge Time: 11.250 ns
Minimum Active to Precharge Time: 30.000 ns
Minimum Write Recovery Time: 15.000 ns
Minimum Row Active to Row Active Delay: 6.000 ns
Minimum Active to Active/Refresh Time: 48.750 ns
Minimum Refresh Recovery Time Delay: 260.000 ns
Minimum Internal Write to Read Command Delay: 7.500 ns
Minimum Internal Read to Precharge Command Delay: 7.500 ns
Minimum Four Activate Window Delay Time: 30.000 ns
Supported Module Timing at 800.0 MHz: 9-9-9-24
Supported Module Timing at 666.7 MHz: 8-8-8-20
Supported Module Timing at 533.4 MHz: 6-6-6-16
Supported Module Timing at 400.0 MHz: 5-5-5-12
Auto/Self-Refresh: Unterstützt
Extended Temperature Range: Unterstützt
Extended Temperature Refresh Rate: Nicht unterstützt
On-Die Thermal Sensor Readout: Nicht unterstützt
--------------------------------------
Festplatte
--------------------------------------
Laufwerksmodell: Crucial_CT256MX100SSD1
Laufwerkscontroller: Serial ATA 6Gb/s
Laufwerksseriennummer: 14510E2A7368
Firmware-Revision: MU02
Laufwerkskapazität: 244,198 MBytes (256 GB)
Media Rotation Rate: SSD-Laufwerk (nicht-drehend)
Temperatur: N/A
Cache-Puffergröße: N/A
Anzahl der Zylinder: 16383
Anzahl der Köpfe: 16
Anzahl der Sektoren: 16514064
Sektoren pro Spur: 63
Native Command Queuing: Unterstützt, Max. Depth: 32
TRIM-Befehl: Unterstützt (Deterministic Read After TRIM, Words = 0)
Host-Initiated Link Power Management: Nicht unterstützt
Gerät initiierte Link Power Management: Unterstützt, Deaktiviert
Festantriebs: Vorhanden
Wechsellaufwerk: Nicht vorhanden
Magnetische Speicher: Vorhanden
LBA-Modus: Unterstützt
DMA-Modus: Unterstützt
Write Cache: Vorhanden, Aktiv
S.M.A.R.T.-Funktion: Vorhanden, Aktiv
Sicherheitsfunktion: Nicht vorhanden, Inaktiv
Wechselmedien-Funktion: Nicht vorhanden, Deaktiviert
Energieverwaltung: Vorhanden, Aktiv
Erweiterte Energieverwaltung: Vorhanden, Aktiv
Packet Interface: Nicht vorhanden, Deaktiviert
Look-Ahead Buffer: Vorhanden, Aktiv
Host Protected Area: Vorhanden, Aktiviert
Power-Up In Standby: Nicht unterstützt, Inaktiv
Automatic Acoustic Management: Nicht unterstützt, Inaktiv
48-bit LBA: Unterstützt, Aktiv
[01] Lesefehlerrate: 100/Always OK, Worst: 100
[05] Neu zugewiesene Sektoren: 100/Always OK, Worst: 100
[09] Eingeschaltete Stunden: 100/Always OK, Worst: 100 (Data = 99)
[0C] Ein-/Ausschaltungen: 100/Always OK, Worst: 100 (Data = 34)
[AB] Programmfehler: 100/Always OK, Worst: 100
[AC] Löschfehler: 100/Always OK, Worst: 100
[AD] Wear Leveling Count/Erase Count: 100/Always OK, Worst: 100 (Data = 2)
[AE] Unerwarteter Stromausfall: 100/Always OK, Worst: 100 (Data = 15)
[B7] Runtime Bad Block (Total)/Verlangsamung der SATA-Schnittstelle: 100/Always OK, Worst: 100
[B8] Erster fehlerhafter Block/Gemeldete I/O Fehlererkennungscodefehler: 100/Always OK, Worst: 100
[BB] Unkorrigierbare Fehler: 100/Always OK, Worst: 100
[C2] Temperatur: 74/Always OK, Worst: 56 (Data = 26.0 C)
[C4] Löschfehlerblock: 100/Always OK, Worst: 100
[C5] Lesefehlerblock: 100/Always OK, Worst: 100
[C6] Unkorrigierbare Offline Fehler/Lesesektoren (gesamt): 100/Always OK, Worst: 100
[C7] SATA CRC Fehler/Schreibsektoren (gesamt): 100/Always OK, Worst: 100
[CA] Prozent der verstrichenen Lebensdauer: 100/Always OK, Worst: 100
[CE] Min. Löschanzahl / Schreibfehlerrate: 100/Always OK, Worst: 100
Laufwerksmodell: SAMSUNG HD103UJ
Laufwerkscontroller: Serial ATA 3Gb/s
Laufwerksseriennummer: S13PJ9DS316248
Firmware-Revision: 1AA01113
Laufwerkskapazität: 953,869 MBytes (1000 GB)
Temperatur: N/A
Cache-Puffergröße: 32768 KBytes
Anzahl der Zylinder: 16383
Anzahl der Köpfe: 16
Anzahl der Sektoren: 16514064
Sektoren pro Spur: 63
Native Command Queuing: Unterstützt, Max. Depth: 32
TRIM-Befehl: Nicht unterstützt
Host-Initiated Link Power Management: Unterstützt
Gerät initiierte Link Power Management: Unterstützt, Deaktiviert
Festantriebs: Vorhanden
Wechsellaufwerk: Nicht vorhanden
Magnetische Speicher: Vorhanden
LBA-Modus: Unterstützt
DMA-Modus: Unterstützt
Write Cache: Vorhanden, Aktiv
S.M.A.R.T.-Funktion: Vorhanden, Aktiv
Sicherheitsfunktion: Vorhanden, Inaktiv
Wechselmedien-Funktion: Nicht vorhanden, Deaktiviert
Energieverwaltung: Vorhanden, Aktiv
Erweiterte Energieverwaltung: Vorhanden, Inaktiv
Packet Interface: Nicht vorhanden, Deaktiviert
Look-Ahead Buffer: Vorhanden, Aktiv
Host Protected Area: Vorhanden, Aktiviert
Power-Up In Standby: Unterstützt, Inaktiv
Automatic Acoustic Management: Unterstützt, Inaktiv
48-bit LBA: Unterstützt, Aktiv
[01] Lesefehlerrate: 100/51, Worst: 99
[03] Beschleunigungszeit: 74/11, Worst: 74 (Data = 8700)
[04] Start/Stop des Spindels: 97/Always OK, Worst: 97 (Data = 2731)
[05] Neu zugewiesene Sektoren: 100/10, Worst: 100
[07] Suchfehlerrate: 100/51, Worst: 100
[08] Suchzeitleistung: 100/15, Worst: 100 (Data = 9971)
[09] Eingeschaltete Stunden: 97/Always OK, Worst: 97 (Data = 15579)
[0A] Drehwiederholungen: 100/51, Worst: 100 (Data = 1)
[0B] Rekalibrierungswiederholungen: 100/Always OK, Worst: 100
[0C] Ein-/Ausschaltungen: 97/Always OK, Worst: 97 (Data = 2692)
[0D] Software Lesefehlerratenteil: 100/Always OK, Worst: 99
[B8] Ende-zu-Ende Fehlererkennungsanzahl: 100/Always OK, Worst: 100
[BB] Gemeldete unkorrigierbare Fehler: 100/Always OK, Worst: 100 (Data = 462)
[BC] Befehlszeitüberschreitung: 100/Always OK, Worst: 100
[BE] Luftstromtemperatur: 80/Always OK, Worst: 56 (Data = 20.0 C)
[C2] Temperatur: 75/Always OK, Worst: 54 (Data = 25.0 C)
[C3] Hardware ECC wiederhergestellt: 100/Always OK, Worst: 100 (Data = 23167)
[C4] Neuzuweisungsereignisse: 100/Always OK, Worst: 100
[C5] Current Pending Sector Count: 100/Always OK, Worst: 100
[C6] Unkorrigierbare Sektoren: 100/Always OK, Worst: 100
[C7] UltraDMA CRC Fehler: 100/Always OK, Worst: 100
[C8] Schreibfehlerrate: 100/Always OK, Worst: 99
Laufwerksmodell: SAMSUNG HD103UJ
Laufwerkscontroller: Serial ATA 3Gb/s
Laufwerksseriennummer: S13PJ1LS302138
Firmware-Revision: 1AA01113
Laufwerkskapazität: 953,869 MBytes (1000 GB)
Temperatur: N/A
Cache-Puffergröße: 32768 KBytes
Anzahl der Zylinder: 16383
Anzahl der Köpfe: 16
Anzahl der Sektoren: 16514064
Sektoren pro Spur: 63
Native Command Queuing: Unterstützt, Max. Depth: 32
TRIM-Befehl: Nicht unterstützt
Host-Initiated Link Power Management: Unterstützt
Gerät initiierte Link Power Management: Unterstützt, Deaktiviert
Festantriebs: Vorhanden
Wechsellaufwerk: Nicht vorhanden
Magnetische Speicher: Vorhanden
LBA-Modus: Unterstützt
DMA-Modus: Unterstützt
Write Cache: Vorhanden, Aktiv
S.M.A.R.T.-Funktion: Vorhanden, Aktiv
Sicherheitsfunktion: Vorhanden, Inaktiv
Wechselmedien-Funktion: Nicht vorhanden, Deaktiviert
Energieverwaltung: Vorhanden, Aktiv
Erweiterte Energieverwaltung: Vorhanden, Inaktiv
Packet Interface: Nicht vorhanden, Deaktiviert
Look-Ahead Buffer: Vorhanden, Aktiv
Host Protected Area: Vorhanden, Aktiviert
Power-Up In Standby: Unterstützt, Inaktiv
Automatic Acoustic Management: Unterstützt, Inaktiv
48-bit LBA: Unterstützt, Aktiv
[01] Lesefehlerrate: 100/51, Worst: 100
[03] Beschleunigungszeit: 75/11, Worst: 75 (Data = 8210)
[04] Start/Stop des Spindels: 99/Always OK, Worst: 99 (Data = 1301)
[05] Neu zugewiesene Sektoren: 100/10, Worst: 100
[07] Suchfehlerrate: 253/51, Worst: 253
[08] Suchzeitleistung: 100/15, Worst: 100
[09] Eingeschaltete Stunden: 99/Always OK, Worst: 99 (Data = 2625)
[0A] Drehwiederholungen: 100/51, Worst: 100
[0B] Rekalibrierungswiederholungen: 100/Always OK, Worst: 100
[0C] Ein-/Ausschaltungen: 99/Always OK, Worst: 99 (Data = 789)
[0D] Software Lesefehlerratenteil: 100/Always OK, Worst: 100
[B8] Ende-zu-Ende Fehlererkennungsanzahl: 100/Always OK, Worst: 100
[BB] Gemeldete unkorrigierbare Fehler: 100/Always OK, Worst: 100
[BC] Befehlszeitüberschreitung: 100/Always OK, Worst: 100
[BE] Luftstromtemperatur: 80/Always OK, Worst: 59 (Data = 20.0 C)
[C2] Temperatur: 75/Always OK, Worst: 54 (Data = 25.0 C)
[C3] Hardware ECC wiederhergestellt: 100/Always OK, Worst: 100 (Data = 1044)
[C4] Neuzuweisungsereignisse: 100/Always OK, Worst: 100
[C5] Current Pending Sector Count: 100/Always OK, Worst: 100
[C6] Unkorrigierbare Sektoren: 100/Always OK, Worst: 100
[C7] UltraDMA CRC Fehler: 100/Always OK, Worst: 100 (Data = 2)
[C8] Schreibfehlerrate: 100/Always OK, Worst: 100
--------------------------------------
Grafikkarte
--------------------------------------
Videokarte: Unbekannt
Video-Chipsatz: nVIDIA GeForce GT 630
Video-Chipsatz Codename: GF108
Video-Speicher: 4096 MBytes of DDR3 SDRAM
Bus Type: PCIe v1.1 x16 (2.5 Gb/s) @ x4 (2.5 Gb/s)
Video-BIOS-Version: 70.08.29.00.00
Video-Chipsatz-Revision: A1
Memory Bus Width: 128-bit
Number Of Unified Shaders: 48
GPU Temperature: N/A
GPU Clock(Shader Domain): 810.0 MHz
Prozessor-Takt: 405.0 MHz
Memory Clock: 324.0 MHz (Effective 648.0 MHz)
--------------------------------------
Soundkarte
--------------------------------------
Soundkarte: ATI/AMD SB800/Hudson-1 - High Definition Audio Controller
HD-Audio-Codec: RealTek ALC899
Soundkarte: nVIDIA GF108 - High Definition Audio Controller
HD-Audio-Codec: nVidia HDMI
--------------------------------------
Netzwerkkarte
--------------------------------------
Netzwerkkarte: Intel 82583V Gigabit Network Connection
MAC-Adresse: D0-50-99-44-68-B9
Maximale Übertragungsrate: 100 Mbps
--------------------------------------
Monitor
--------------------------------------
Monitor-Name: Acer G245HQ
Seriennummer: LKK0W0084330
Herstellungsdatum: Woche: 15, Jahr: 2010
Max. Vertikale Größe: 29 cm
Max. horizontale Größe: 52 cm
Standby: Nicht unterstützt
Anhalten: Nicht unterstützt
Standard-Farbraum: Nicht unterstützt
Bevorzugter Zeitsteuerungsmodus: Unterstützt
Unterstützung von Standard-GTF: Nicht unterstützt
--------------------------------------
Time of this report: 13.04.2015 17:43:58
HWiNFO32.dll: 4.2.5.0

Bios Version 1.70


Hoffe die Liste ist so ok

toedai

Geändert von Robert (13.04.2015 um 17:59 Uhr)
toedai ist offline   Mit Zitat antworten
Alt 13.04.2015, 18:02   #4 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

Also

Poste noch mal bitte was genau für ein Netzteil das ist, welcher Hersteller usw.

Könnte folgendes sein.

A) Netzteil zu schwach und schaft in gewissen Sitationen einfach nicht die Platten zu starten

B) Eine der Platten hat von sich aus ein "StartProblem"

Komisch ist allerdings, das es nur passiert wenn du ins Uefi willst.

Was passiert wenn du nur eine der HDDs anschließt? funktioniert es dann?
Robert ist offline   Mit Zitat antworten
Alt 13.04.2015, 18:25   #5 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

also habe mal nur mit ssd versucht. keine Möglichkeit. Rechner startet einfach durch wenn nur die ssd dran hängt bei allen festplatten ist beim vor dem hochfachfahren schluß und wieder kein zugriff auf das uefi. welches Laufwerk hat den Start Probleme.

Toedai
toedai ist offline   Mit Zitat antworten
Alt 13.04.2015, 18:35   #6 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

Also so ganz klar ist mir das noch nicht.

Ist folgendes korrekt?

Der PC funktioniert nur mit der SSD einwandfrei.

Aber sobald du eine einzige HDD anschließt ... egal welche bleibt der PC beim Starten hängen und stürzt ab?

Kannst du hören wie der Motor der Festplatte hochfährt, oder kommt es erst gar nicht dazu.

Hast du mal die BIOS default Einstellungen geladen, CMOS Clear gemacht und alles resettet ?
Robert ist offline   Mit Zitat antworten
Alt 13.04.2015, 18:46   #7 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

also kurz gesagt funktioniert nur das eine oder das andere. sobald eine platte dran hängt kein uefi. reset habe ich nicht gemacht.
kann ja mal eines machen.
melde mich dann.

toedai
toedai ist offline   Mit Zitat antworten
Alt 13.04.2015, 20:09   #8 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

> sobald eine platte dran hängt kein uefi.

Aber der rechner funktioniert? du kommst nur nicht ins uefi.

Wenn du nicht ins uefi willst bootet er normal durch und geht ins windows?
Robert ist offline   Mit Zitat antworten
Alt 13.04.2015, 20:34   #9 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

hi

ja genau. Im Grunde könnte man mit leben, wenn da nicht das wissen wäre irgend was läuft nicht richtig.
Habe mal Bios zurück gesetzt. Habe mal andere Sata plätze genommen. alles bleibt wie gehabt.
Es geht halt nur eine Variant System oder Uefi.
Dein Tip wäre trotz allem Netzteil?

Toedai
toedai ist offline   Mit Zitat antworten
Alt 13.04.2015, 22:48   #10 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

Zitat:
Dein Tip wäre trotz allem Netzteil?
Sicher kann man sich da nicht sein. es ist schon komisch das nur das Uefi nicht funktioniert und er normal in windows bootet. Aber der AMD FX-9590 ist schon reichlich Stromhungrig und 350 Watt NT ist nicht viel. Wenns ein billiges ist schafft es die 350 vielleicht nicht mal.

Beim Netzteil würde ich aber davon ausgehen dass es direkt beim Starten wenn die Platten hochfahren zu Problemen kommt und nicht erst beim einstieg ins UEFI.

BIOS Update usw hast du vermutlich alles gemacht, denke ich mal.

Es könnte noch sein das die Platten irgend einen Smart Fehler haben der das BIOS dann zum hängen bringt.

Ansonsten kannst du auch einfach mal den ASRock Support anschreiben:

[FONT=&quot]support@asrock.nl

[/FONT]
und auf den Thread hier verlinken. Vielleicht haben die noch einen Tipp.

Wenn du ein anderes Netzteil rumliegen hast, dann würde ich das aber durchaus mal probieren.
Robert ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
toedai (16.04.2015)
Alt 14.04.2015, 00:05   #11 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 744

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

Bitte mal die Taste [F2] statt [F6] oder [Del/Entf] benutzen, um ins UEFI-BIOS zu kommen.

Und auch mal probieren, die Frequenz des FX auf 4GHz zu fixieren. Wenn's damit geht, könnte es am NT liegen oder vlt. auch am MB.

Gruß
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 16GB DDR4 @3200 CL14 +++ MSI RX 5700 XT 8GB +++

Heimkino: +++ Fantec 3DFHDL +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Robert (14.04.2015)
Alt 14.04.2015, 16:55   #12 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

alles schon geschehen. wir wohl am Netzteil liegen. habe fest gestellt das auch die Tastatur erst ziemlich spät angesprochen wir. Besorge erst mal ein 600 Watt NT und berichte dann mal ob das Problem behoben ist.

toedai
toedai ist offline   Mit Zitat antworten
Alt 15.04.2015, 16:57   #13 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.954

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: neues Board macht probleme mit Festplatte

Ist das aktuelle V 1.70 Bios drauf?

ASRock > 990FX Extreme9
Tweak-IT ist offline   Mit Zitat antworten
Alt 15.04.2015, 18:26   #14 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

ja zumindest steht das auch so auf dem board
toedai ist offline   Mit Zitat antworten
Alt 15.04.2015, 19:12   #15 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.954

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: neues Board macht probleme mit Festplatte

Auf dem Board?

Das wäre eher ungewöhnlich da steht meist eine Revisionsnummer der Hardware die aber mit dem installierten BIOS meist nichts zutun hat.

Zur Not mal einen USB Stick mit DOS zum booten erstellen und einfach mal flashen falls es das aktuelle ist flasht er normal nicht.

Sondern bricht mit einer passenden Fehlermeldung ab.
Tweak-IT ist offline   Mit Zitat antworten
Alt 15.04.2015, 19:31   #16 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

habe mal geschaut trotz dem 1.70 ist drauf. So weit ich das sehen konnte gibt es kein aktuelles als dieses außer Beta.
Mit flashen kenn ich mich nicht so aus. wie oben schon geschrieben habe Default reset gemacht ohne Erfolg.

toedai
toedai ist offline   Mit Zitat antworten
Alt 15.04.2015, 22:52   #17 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 744

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

Zitat:
Zitat von Tweak-IT Beitrag anzeigen
Auf dem Board?

Das wäre eher ungewöhnlich da steht meist eine Revisionsnummer der Hardware die aber mit dem installierten BIOS meist nichts zutun hat.
Na, er meint bestimmt auf dem BIOS-Chip. Da steht seit Jahren eigtl. immer auch die ausgelieferte BIOS-Version auf einem Etikett drauf.

Ein BIOS-Update kann man auch vom UEFI/BIOS direkt machen. Unter [Tools] gibt's den Eintrag [Internet Flash] o.s.ä. & damit kann man direkt die letzte Version herunterladen & flashen.

Sind die Probleme nun immer noch?
Dass die Tastatur erst relativ spät beim Booten Wirkung zeigt, ist normal.
Bei meinem Extreme6 braucht es schon ein paar Sekündchen ...

Gruß
MiesMosel ist offline   Mit Zitat antworten
Alt 16.04.2015, 12:34   #18 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.954

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: neues Board macht probleme mit Festplatte

Denke ich auch das auf dem Bioschip direkt die Version steht leuchtet dann doch ein
Tweak-IT ist offline   Mit Zitat antworten
Alt 16.04.2015, 20:37   #19 (permalink)
Fingerabzähler
 

Registriert seit: 12.04.2015
Beiträge: 15

toedai befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

Hi

Heute ist mein neues NT gekommen und ich habe es mit großer Begeisterung eingebaut. Nach dem ersten Start bin ich sofort ins UEFI gekommen. Einzige ist ein wenig Pixlig gestartet. wird ab an der Grafikkarte liegen schätze ich mal.
Was den Fehler der einen FS anbelangt, ist mir mal so eingefallen, dass sie mal in einem externen Gehäuse war und deshalb habe ich mal die Platte richtig Formatiert.
Also dann möchte ich dir recht herzlich für deine Geduld und Hilfestellung danken.

Toedai
toedai ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Robert (16.04.2015)
Alt 16.04.2015, 22:45   #20 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.228

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: neues Board macht probleme mit Festplatte

Danke für das Feedback und super Sache das dein PC wieder läuft!
Robert ist offline   Mit Zitat antworten
Alt 17.04.2015, 00:19   #21 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 744

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: neues Board macht probleme mit Festplatte

Dass ein UEFI/BIOS "pixlig" startet halte ich für normal.
Ist jedenfalls bei mir auch so mit mehreren AMD-Karten.
Also mach Dir deswegen keine Sorgen.

Grüße
MiesMosel ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
toedai (17.04.2015)
Antwort

Stichworte
board, festplatte, probleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
FritzBox 7170 mit USB Festplatte 2TB macht probleme? Fakk-asrock Netzwerk 5 21.12.2009 19:57
festplatte macht probleme MC`s Windows & Programme 11 29.10.2006 22:23
festplatte macht probleme MC`s Festplatten und Datenspeicher 1 03.10.2006 13:00
partition macht probleme peer Festplatten und Datenspeicher 18 17.09.2005 12:28
Kühler macht probleme Alec58 CPUs und Mainboards allgemein 12 21.06.2005 22:44


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:59 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved