TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock Intel Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 04.10.2014, 23:23   #1 (permalink)
Neuling
 

Registriert seit: 04.10.2014
Beiträge: 3

Relaigh befindet sich auf einem aufstrebenden Ast

Frage Toslink Aussetzer Sound Z97 Extreme 6

allo,

habe mein System gerade frisch geupdatet.
Da ich nun meine Auzentech Prelude (PCI) nicht mehr auf dem aktuellen Board (ASRock Z97 Extreme6) wegen fehlendem PCI-Port nutzen kann, wollte ich die optische Schnittstelle des Boards nutzen um damit über optisches Kabel den Sound an meinen Pioneer VSX812 AV Receiver zu senden.
Mit dem vorherigen Board und/oder der Auzentech Soundkarte war das nie ein Problem.

Nun habe ich jedoch unregelmäßig aber ständig (im Abstand von Sekunden) Aussetzer.
Das Signal scheint also beim Receiver nicht anzukommen bzw. oft nur unterbrochen.
Als Signal ist DTS eingestellt. Auch wenn nicht DTS per Treiber konfiguriert ist, gibt es Aussetzer.
Das Audioformat (diverse Bits / Hz -Kombinationen getestet) scheinen darauf auch keinen Einfluss zu nehmen.


Derzeit nutze ich ein nahezu frisches System mit Win 8.1.
Aktuellster Treiber (extra nochmal geupdetet) von Realtek für die ALC1150 6.0.1.7312

Gibt es Möglichkeiten sich per Tool anzusehen ob das Board wirklich Signalunterbrechungen losschickt? Gibts da bestimmte Werte die man abgreifen / messen kann?

Ist jemandem dieses Problem, speziell bei dem Boardhersteller (ASRock) oder diesem Board (ASRock Z97 Extreme6) bekannt?
Hat jemand ähnliche Probleme und ggf Lösungsvorschläge?
Relaigh ist offline   Mit Zitat antworten
Alt 05.10.2014, 00:36   #2 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.741

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Toslink Aussetzer Sound Z97 Extreme 6

Kannst per klinke Kopfhörer erstmal schauen ob der Sound so nicht hängt. Ansonsten muss man wohl mal ein zweites empfangsgerät anschließen zum test. Ich fand live encoding für toslink nie prickelnd, warum nutzt du kein pcm bitstream und überträgst es in Stereo ohne Qualitätsverlust?
Fakk-asrock ist offline   Mit Zitat antworten
Alt 05.10.2014, 00:58   #3 (permalink)
Neuling
 

Registriert seit: 04.10.2014
Beiträge: 3

Relaigh befindet sich auf einem aufstrebenden Ast

Standard AW: Toslink Aussetzer Sound Z97 Extreme 6

Kopfhörer funktionieren per Klinke ohne Probleme.
Wie richte ich nen PCM Bitstream ein?
Relaigh ist offline   Mit Zitat antworten
Alt 05.10.2014, 11:32   #4 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.741

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Toslink Aussetzer Sound Z97 Extreme 6

Indem du dts oder ac3 alias dolby digital deaktivierst.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 05.10.2014, 11:39   #5 (permalink)
Overclocker
 
Benutzerbild von ASrock_User
 

Registriert seit: 18.05.2005
Beiträge: 206

ASrock_User befindet sich auf einem aufstrebenden Ast

Standard AW: Toslink Aussetzer Sound Z97 Extreme 6

Teste zudem mal bitte den Audio Treiber den ASRock direkt zu dem Board anbietet

ASRock > Z97 Extreme6
ASrock_User ist offline   Mit Zitat antworten
Alt 05.10.2014, 13:10   #6 (permalink)
Neuling
 

Registriert seit: 04.10.2014
Beiträge: 3

Relaigh befindet sich auf einem aufstrebenden Ast

Standard AW: Toslink Aussetzer Sound Z97 Extreme 6

Beides hatte ich versucht, habe erst den "normalen" Datenstrom (24 Bit 48KHz) genommen (PCM) und dann erst auf DTS umgestellt.
Auch habe ich zuvor mit dem Treiber der auf CD dabei war angefangen. Beide hatte jedoch keinen Erfolg.
Egal welches Datensignal rausgeschickt wurde, beide verursachten diese Probleme.
Daher die Vermutung die Schnittstelle sei defekt (Board ist nagelneu und sofort diese Probleme).
Habe jetzt zu Testzwecken ne Auzentech Home Theater HD drin und da funktioniert mit gleichem Kabel und am Selben Eingang am AV-Reiceiver alles problemlos.
Es muss also an der Boardbuchse oder am Treiber liegen, oder?!
Relaigh ist offline   Mit Zitat antworten
Antwort

Stichworte
aussetzer, extreme, sound, toslink, z97


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Battlefield 4: Zweiter PC-Patch behebt Sound-Aussetzer und Kill-Bug TweakPC Newsbot News 0 04.12.2013 14:50
[News] Battlefield 4: Enorme Sound-Aussetzer auf einigen Karten TweakPC Newsbot News 0 31.10.2013 12:15
Kopfhörer Toslink Rauschen Spike2341 Audio und Video 4 18.12.2008 21:01
Aussetzer beim Sound wegen Mainboard? re-lative CPUs und Mainboards allgemein 0 06.05.2007 22:45


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:58 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved