TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 13.05.2018, 17:31   #1 (permalink)
Rechenknecht
 

Registriert seit: 12.02.2010
Beiträge: 77

MikeT befindet sich auf einem aufstrebenden Ast

Standard ZxR Sound zerfranzt durch Win 10 Update v1803?

Seit dem Win 10 Update auf v1803 ist der Sound unter meiner ZxR auf Lautsprecher endgültig im Sand. Den Sound unter Kopfhörer klammere ich mal aus. Ich weiß nicht was da aufgespielt wurde, aber, zuvor waren meine Heco Aurora 300 noch wesentlich hörbarer, mein Creative Inspire 5.1 5700 klingt zwar unter seinem CMSS Upmix 5.1 ausgewogener, dies aber erst nach einer Stunde Rummurkserei. Nachinstalliert habe ich die ZxR noch nicht, es sind aber auf April 2018 datierte ZxR-Treiber im Gerätemanager zu sehen, die ich sicher nicht eingespielt habe manuell. Wer mag Schuld haben? Microsoft? Creative? Ich eher nicht...

Es hört sich alles bei weitem schlimmer an als 2010/11 unter Win 7 64Bit mit einer X-Fi Auzentech. Wobei sich im Sommer 2016 offenbarte nach einem Win 7 Neuaufsetzer, daß die X-Fi bei Stereo-analog so klingen konnte wie eine Audigy 2 ZS unter WinXP, war also einmal zu hören ohne klar unterschlagenes Bassfundament.

Vor dem Update zu v1803 klang Musik über die Heco Aurora 300 über altem Stereoverstärker VX-SU920 nicht unbedingt optimal, da bei den Spielen bei mir sein Bassregler in seiner Mittelstellung oder etwas darunter verbleiben kann, bei Musik aber auf +4 (Maximum = 5) wandern muß. Nicht etwa drum, weil ein Subwoofer fehlt. Die Aurora 300 können mit dem Mono-Sub des Inspire 5700 fast gleichziehen... eben nur fast (31Hz bis 125Hz +1dB, +2dB bei 31Hz in FFA).

Bei meiner Soundkarte, der Creative ZxR, ist bei beiden Lautsprechersystemen der Crystalizer nahezu ohne Sinn, es sei denn, man könnte einen frei wählbaren Bassbereich damit belegen. Die Höhen damit zu belegen ist sinnlos auch beim Inspire. Das führt zu echt gegenteiligen Ergebnissen im Sound.

Wenn Microsoft glaubt, zugunsten von etwas droppen zu müssen, täte mir diese Firma leid. Ich brauche weder HDMI, noch einen Digital-A/V-Receiver, für solche ja einseitig optimiert wird, alles was ich brauche ist ein gutes Analog-Out so wie es ganz früher mal war. Ich verstehe zudem nicht, für was heute noch immer Bass/Mitten/Höhen in ein Stereosignal gequetscht werden, und nicht zumindest der Bass vorgetrennt wird bereits auf der Soundkarte und so in einen Receiver laufen kann unter einem möglichst professionellen DIN-Anschluß. Man hört ja halbtaub auf vielen Anlagen die im Handel sind, das 1/3 Soundexpansion verspielt wird, weil für die Leute ja alles gut genug ist.

Bei meiner billigen Disco-Soundmachine hört man z.B., wie sie intern bei nicht wenigen Stücken ab CD oder von Stick nicht imstande ist, den Sound richtig zu bearbeiten, man hört ihr 2.0 versagen. Das einzige was sie gut kann ist, bei Radiomusik gut klingen, aber nur dank dem DSP den Radio hat.

Nun laufen die Heco Aurora ohne den aktiven Mega-Subwoofer 30A, den Heco im Sortiment hat. Ich denke schon, daß die Aurora so gemacht sind, daß sie bei neutralem Signal für den Betrieb zusammen mit einem Sub ausgelegt sind. Die Sache ist nur, zum Vergleichen habe ich ein Inspire 5700, dessen Mono-Sub nicht so schwach klingt, ist zumindest fundamentaler wie die Basstreiber der Aurora 300 sein können (/man höre z.B. den Bass bei Lee Ritenour's "Maybe Tomorrow"... hier kommt er beim Inspire schön, bei den Aurora 300 ähnlich, kommen ran, aber, da fehlt halt gewiß der Subwoofer).

Anders wie damals bei der Auzentech X-Fi, wo beim Inspire 5700 durch Umschalten auf [2.1 Stereo] Crystalizer und EQs expandierbarer waren nach oben (: unter CMSS 5.1 alles oberhalb der 0dB-Marke verschluckter, was auch bei X-Fi's CMSS-3D so war) , ist das unter meiner ZxR auf Aurora 300 bei weitem weniger effektiv, obwohl immerhin per Cinch die Kanäle Links/Rechts über die ZxR getrennt in den Technics-Verstärker laufen. Es nützt nichts bei der ZxR, den Surround auf 50-52% zu stellen, und den Crystalizer hochziehen, die Musik also zu *entstellen*, und zaubert damit auch nicht die "neutrale" Abstimmung eines Inspire 5700 herbei, weil hier gemäß meiner Hörgewohnheit der Ausgleich konstant bei -1dB bei 1kHz und 2kHz ist, manchmal +1dB bei 62Hz und so, das war's aber auch schon. Bemerkenswert ist, daß bei Musik ein Anheben bei 125Hz bei Inspire's CMSS Upmix nie nötig ist.
MikeT ist offline   Mit Zitat antworten
Antwort

Stichworte
sound, update, v1803, win, zerfranzt, zxr


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Surface RT: Firmware-Update behebt Sound-Bug TweakPC Newsbot News 0 09.01.2013 15:30
[News] Thoroughbred-Support durch BIOS-Update TweakPC Newsbot News Archiv 0 11.09.2008 13:49
USB-Probleme durch Vista-Update TweakPC Newsbot News 0 17.04.2008 15:33
Entsperrte Apple iPhones durch Update lahmgelegt Joerg News 1 29.09.2007 19:51
Mainboard gekillt durch BIOS Update frosty CPUs und Mainboards allgemein 6 25.06.2005 02:23


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:31 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved