TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 10.09.2006, 08:51   #1 (permalink)
Neuling
 

Registriert seit: 10.09.2006
Beiträge: 1

Suicide befindet sich auf einem aufstrebenden Ast

Standard Schwarzer Bildschrim + Bios defekt

Guten Morgen die Herrschaften

Ich habe nen riesen Problem.
Wollte meinen CPU Lüfter ausbauen, da er zu laut war. Doch der neue war leider genausolaut. Drum habe ich den alten wieder draufgesetzt.

Doch nachdem alle Kabel wieder angesteckt waren und ich booten wollte, kam ein Haufen neuer Meldungen.
Bei Hochfahren steht dann nun "Raid none Define - Serial_Ch1 Master : Samsung SP2004C - press TAB KEY into User Window" - wenn ich dann Tab drücke, komme ich ins RAID Bios, wo mir dann ein in rot blinkender Schriftzug ins Auge springt!

"NOTICE : THE NUMBER OF DISKS IS NOT ADEQUATE TO CREATE A RAID !!!"

Man kann nichts umstellen oder verändern. Es funktioniert nur der ESC-Button.
Der wird dann gedrückt, dann kommt Drive-Crypt. Da gebe ich dann meine beiden Passwörter ein, doch dann bleibt der Bildschirm schwarz..

Boote ich also neu und genau das gleiche Problem immer und immer wieder.

Mal steht eine Meldung da, dass der PC zu oft versucht hat zu booten, doch das es Fehler gab und ich F2 drücken soll, um mein BIOS neu zu konfigurieren. Doch F2 funktioniert hier leider auch nicht. Das einzige was funktioniert ist F11 was mich ins Boot Menü weiterleitet..

Sprich, ich komme gar nicht mehr ins BIOS.

Nun habe ich mich nen bissl schlau gemacht bei Google.
Habe dann einfach mal die BIOS Batterie für längere Zeit herausgenommen. Hat auch einen kleinen Erfolg mit sich gebracht. Der PC fährt nun öfter mal, nach Eingabe der beiden Passwörter hoch. Doch nach unbestimmter Zeit friert er einfach ein. Mal nach 5 Minuten, mal nach 2 Stunden.

Alle die dieses Problem haben, hatten sich eine neue S-ATA Festplatte gekauft und dann trat das Problem erst auf. Doch bei mir lief der PC ja einwandfrei. Nur CPU Lüfter ausgebaut, wieder eingebaut und dann sowas.

Ich hab keine Ahnung was ich machen soll. Vllt kann mir ja einer von euch helfen!
WÜrde mich riesig über Hilfe freuen!

MFG

Suicide

Achso, hatte ich ganz vergessen.

Meine Komponenten:
ASUSRock 775Dual-880Pro Mainboard
Intel Celeron 3.20 GHz
1024 MB RAM
NVIDIA GeForce 7300 GS

Und die Festplatte ist ne Samsung 200 GB S-ATA. Auf 2 Partitionen aufgeteilt!

Geändert von Suicide (10.09.2006 um 08:55 Uhr)
Suicide ist offline   Mit Zitat antworten
Alt 10.09.2006, 23:27   #2 (permalink)
Polsterwaffenkampfsportle r
 
Benutzerbild von tele
 

Registriert seit: 29.10.2003
Beiträge: 14.561

tele hat eine strahlende Zukunft
tele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunft

Standard AW: Schwarzer Bildschrim + Bios defekt

Hallo,

wenn du beim boot nicht direkt ins bios kommst, bevor irgendwas passiert einen CMOS reset laut Handbuch machen. Sobald du im BIOS bist RAID funktionen für deinen SATA Controller ausschalten (brauchst du ja bei einer Platte nicht)

Gruß

tele
tele ist offline   Mit Zitat antworten
Antwort

Stichworte
bildschrim, bios, defekt, schwarzer


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bildschrim bleibt schwarz beim hochfahren superiblu AMD: CPUs und Mainboards 5 12.11.2012 22:32
Großen Bildschrim per VGA anschließen? sebmaen Monitore 4 04.12.2008 14:44
Wie TV als primärer Bildschrim und Monitor mit Desktop? heinzelrumpel AMD/ATI Radeon Grafikkarten 0 01.03.2007 12:23
A7N8X-E Deluxe Startprobleme, Bios defekt? G-l-l4X0r7 CPUs und Mainboards allgemein 3 31.07.2005 20:06
Problem mit Raid, Bios defekt? HDD nicht formatierbar... Skadi Festplatten und Datenspeicher 2 31.10.2004 14:19


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:03 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved