TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 1,00 durchschnittlich. Ansicht
Alt 06.04.2013, 13:38   #1 (permalink)
Neuling
 

Registriert seit: 06.04.2013
Beiträge: 1

edu12345 befindet sich auf einem aufstrebenden Ast

Standard Display An-AUS ...

Hallo Leute,

ich hab den einen Medion MD97620 Laptop (ca. 3-4 Jahre nach Einkauf alt).

Zunächst beschreibe ich die FUnktionsstörung:
Vor einigen Wochen fing es an, dass mein Display nicht funktionsfähig anging. Durch mehrmaliges hin- und herwackeln bzw. klappen des Displays sieht man, dass dieser für <1s aufleuchtet und wieder ausgeht. Nach einiger "Wackelzeit" bildet sich aus meiner SIcht ein langsam einschwingender "fester Zustand" bei dem der Laptop anschließend an ist und alles ordnungsfähig funktioniert (jedoch auch nur wenn ich die ganze Zeit auf- und zugeklappt habe). Mit festen Zustand meine ich, dass beim einschalten des Laptops und hin- und herwackeln der Display sehr schnell an und ausgeht. Nach ca. 3-5 min entstehen manchmal längere An- und Auszeiten und nach ca. 10 min funktioniert dann alles normal (solange ich nichts ruckartige Bewegungen mache).

Nach einer Woche habe ich nun den aufgeschraubt und durch einige Kabeltests bemerkt welche Verbindung für das AUf- und ABleuchten zuständig ist. (Die Verbindung ist auf der oberen linken Seite neben dem Lautsprecher des Laptops und geht zum Inverter und auf den Display). Ich habe die Schrimung etwas abgemacht und sah, dass ein blauer Kabel getrennt war. Natürlich ist es wohl nun logisch, dass durch diese Verbindung wieder alles ginge würde und der Kabel beim Auf- und Zuklappen vermutlich für das AN und AuS- gehen des Displays verantwortlich war...

Ist leider nicht so: Beim Einschalten des Laptops (hochfahren) + blauer Kabel verbunden läuft zunächst alles super. D.h. Display leuchtet bis nach der Anmeldung wenn man den Desktop sieht. Danach geht der Display aus! Wenn ich nun den blauen Kabel trenne und wieder zusammenfüge, gibt ein schnelles Auf- und Ableuchten des Displays. Wenn ich das nun einige Zeit wieder mache (ständiges trennen und zusammenfügen), "schwingt" sich der Display ein und es gibt längere Einschaltzeiten. Wenn der wieder ausgeht, mach ich wieder eine Weile und er geht an, bis nach einiger Zeit wieder alles geht.

Meine weiteren Tests:

blauer Kabel verbunden. FN+F4 (Display ausschalten) und dannach 1 Taste drücken-> kurzes Aufleuchten und dann geht s wieder aus. Nach einiger Zeit beim wiederholen des Vorganges geht der Display an...

Da es nun nicht am blauen Kabel liegt, vermute ich den LCD-Inverter?
Kann mir jemand zu dieser Problemstellung etwas sagen, bzw. wenn jemand selbst solche Probleme hatte und ob es wirklich am Inverter liegt?
Könnten auch andere Komponenten zu dieser Störung führen?

Gruß

Edu
edu12345 ist offline   Mit Zitat antworten
Alt 07.04.2013, 13:35   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.125

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Display An-AUS ...

Evtl. ist nicht nur das eine Kabel, sondern auch noch andere beschädigt? Gebrochene Displaykabel sind ein sehr häufiger defekt der bei jedem Notebook irgendwann durch das auf/zuklappen auftritt.
Für das seltsame Verhalten beim starten habe ich jetzt auch keine Erklärung parat. Nachdem das Display beim Starten ja problemlos leuchtet kann ich mir nicht vorstellen, dass es am Inverter liegt.
Ich würde den Kompletten Display-Kabelstrang austauschen. Sollte als Ersatzteil nicht allzu teuer sein und hat meiner Meinung nach hohe Erfolgschancen.
DaKarl ist offline   Mit Zitat antworten
Alt 07.04.2013, 17:15   #3 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.028

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: Display An-AUS ...

Hoffentlich hab ich´s nicht überlesen:
Hast du denn ein normales Bild, wenn du einen externen Monitor anschließt?

Das würde ich als erstes prüfen, bevor du Geld ausgibst.
Wenn das nämlich auch nicht funktioniert, werden dir neue Kabel auch nichts bringen.
Uwe64LE ist offline   Mit Zitat antworten
Antwort

Stichworte
anaus, display, lcd


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] iPhone 5 mit 16:9-Display? TweakPC Newsbot News 0 06.08.2012 19:37
[News] Notebook mit Display im Display TweakPC Newsbot News 3 25.12.2008 12:28
TFT Display hat Wellen Hagen Grafikkarten und Displays allgemein 24 08.12.2007 16:22
Display hhh TFT, LCD Displays 2 14.12.2005 17:15
LCD Display Pirke Gehäuse und Case-Modding 3 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:34 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved