TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Linux bzw. Non-MS & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 02.10.2004, 20:21   #1 (permalink)
EoN
Kaffeejunkie
 
Benutzerbild von EoN
 

Registriert seit: 01.05.2002
Beiträge: 5.035

EoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer Anblick

Standard Unscharfe Schriften im Browser unter SuSE 9.1

Hallo,

ich habe zum ausprobieren mir SuSE 9.1 installiert.

Nun habe ich das Problem, dass alle Schriften innerhalb des Browsers total unscharf sind.
Bei den Systemschriften ist dies nicht so stark der Fall. Diese sind zwar auch unschärfer als die Schriften in Windows oder "grafische Elemente" wie Symbole etc.
Allerdings ist dies nicht so wirklich störend.

Wie bekomme ich die Schrift in Linux richtig scharf?

Habe schon nach DPI Einstellungen gesucht, allerdings dort nichts wirklich brauchbares gefunden.

Bin für jede Hilfe dankbar
EoN ist offline   Mit Zitat antworten
Alt 02.10.2004, 21:06   #2 (permalink)
Die Kerrimaus
 
Benutzerbild von kerri
 

Registriert seit: 17.11.2003
Beiträge: 2.987

kerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz sein

Standard

Scheint ein CRT-Linux-Problem zu sein, bei mir aufm TFT isses alles total scharf.

das hier hab ich bei den linuxforen gefunden: klick vielleicht hilfts ja

Gruesse, kerri
kerri ist offline   Mit Zitat antworten
Alt 02.10.2004, 21:25   #3 (permalink)
EoN
Kaffeejunkie
 
Benutzerbild von EoN
 

Registriert seit: 01.05.2002
Beiträge: 5.035

EoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer Anblick

Standard

Nein ich hab nen TFT und laut dem Artikel solls ja auch nen TFT Problem sein.
Ich werd mal schaun ob ich in Sax die DPI Anzahl irgendwie einstellen kann.

Weil so wie es jetzt ist ist es komplett nicht brauchbar.
EoN ist offline   Mit Zitat antworten
Alt 02.10.2004, 21:58   #4 (permalink)
Die Kerrimaus
 
Benutzerbild von kerri
 

Registriert seit: 17.11.2003
Beiträge: 2.987

kerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz seinkerri kann auf vieles stolz sein

Standard

Zitat:
Zitat von EoN
Nein ich hab nen TFT und laut dem Artikel solls ja auch nen TFT Problem sein.
Ich werd mal schaun ob ich in Sax die DPI Anzahl irgendwie einstellen kann.
[...]
*wunder* Ist mir so noch nie untergekommen, das Problem hatte ich bisher ausschliesslich mit CRTs.
Schau auch nochmal, ob du irgendein anti-aliasing eingestellt hast irgendwo (KDE-Kontrollzentrum oder so).

Gruesse, kerri
kerri ist offline   Mit Zitat antworten
Alt 02.10.2004, 21:59   #5 (permalink)
EoN
Kaffeejunkie
 
Benutzerbild von EoN
 

Registriert seit: 01.05.2002
Beiträge: 5.035

EoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer Anblick

Standard

Hatte ich ja, habs jetzt ausgestellt, aber in Firefox sind die Schriften immer noch tierisch unscharf

EDIT: Gimp hat mir grad gesagt dass ich ne Auflösung von 101*108dpi habe, nur weiß ich nicht wie die eingestellt wurde bzw wie ich dies auf eine normale 96 oder 75 änder kann?
EoN ist offline   Mit Zitat antworten
Alt 02.10.2004, 23:46   #6 (permalink)
Extrem Tweaker
 
Benutzerbild von sys3
 

Registriert seit: 17.09.2002
Beiträge: 1.906

sys3 befindet sich auf einem aufstrebenden Ast

Standard

Wenn's Firefox ist, dann hört er als GTK-Applikation wohl auf die Einstellungen von Gnome und nicht die von KDE. Ich würde an Deiner Stelle mal Gnome starten (ich hoffe doch, dass da bei SuSE dabei ist) und mal dessen Einstellungen ansehen.
Bei Linux-Büchsen sind eigentlich 100dpi als default üblich (sofern der GraKa-Treiber nichts anderes einstellt), bei meiner Debian-Büchse steht das als Parameter in /etc/X11/xinit/xserverrc, aber ob SuSE die Datei auch da untergebracht hat, weiß ich nicht... (Weshalb feste Desktop-DPI-Werte unabhängig von der Monitorgröße vergeben werden, habe ich aber nie verstanden.)
Und der nVidia-Treiber z.B. handhabt den DPI-Wert gleich richtig einleuchtend - aus dessen Readme:
Zitat:
.... Die aktuell
von X angenommenen Monitorabmessungen können Sie mit folgendem Befehl
überprüfen:

xdpyinfo | grep dimensions

Dieser Befehl liefert Ihnen die Monitorgröße in Pixeln und Millimetern.
Wenn die Millimeterangaben deutlich von der Realität abweichen, können
Sie sie durch einen DisplaySize-Eintrag im Monitor-Abschnitt Ihrer
XF86Config korrigieren. Nähere Informationen hierzu finden Sie in der
Manpage zu XF86Config.

Die vom Monitor gemeldeten Abmessungen können Sie überprüfen, indem
Sie X mit ausführlichen Protokollmeldungen starten
(startx -- -logverbose). Nach dem Start sollte Ihre XFree86.0.log dann
einen Eintrag der folgenden Form enthalten:

(II) NVIDIA(0): Max H-Image Size [cm]: horiz.: 36 vert.: 27

(Die tatsächlichen Werte werden natürlich abweichen.) Aus diesen
Werten errechnet der NVIDIA-Treiber die DPI-Auflösung.
sys3 ist offline   Mit Zitat antworten
Alt 05.10.2004, 00:17   #7 (permalink)
EoN
Kaffeejunkie
 
Benutzerbild von EoN
 

Registriert seit: 01.05.2002
Beiträge: 5.035

EoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer Anblick

Standard

Ich bekomms net hin.

Die Schriften im KDE System selbst sind auch noch leicht unscharf. Und egal welche DPI Auflösung ich als Parameter fürs starten von X übergebe, es ändert ich nix.

Ich denk ich probiers mal mit dem Debiansystem von Grund auf aufgebaut und kein vorkonfigurierte Distribution.

Trotzdem danke schonmal für Eure Mühen
EoN ist offline   Mit Zitat antworten
Antwort

Stichworte
browser, schriften, suse, unscharfe


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] SuSE Linux ProOffice: StarOffice 6.0 für SuSE 8.0 TweakPC Newsbot News Archiv 0 18.09.2008 18:04
Apache unter SuSE 8.2 duality Linux bzw. Non-MS & Programme 16 20.02.2006 18:31
PHP updaten unter SuSE 9.1 BenniG. Linux bzw. Non-MS & Programme 6 09.02.2005 23:04
Schriften verschwommen! Otoschi Windows & Programme 21 29.03.2004 22:28
USB-Tastatur unter SuSE 8.0 EoN Linux bzw. Non-MS & Programme 3 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:13 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved