TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > AMD/ATI Radeon Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 17.11.2008, 19:46   #1 (permalink)
Neuling
 

Registriert seit: 17.11.2008
Beiträge: 2

darkcylde befindet sich auf einem aufstrebenden Ast

Standard Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Hallo alle zusammen,

Bin am verzweifeln (

Hardware:
PSU: Be-Quiet 1000W
MBO: Asus Rampage Extreme
CPU: Quadcore 2,8 GHz
Ram: 2 X 2 GB CL7 1600 DDR3
Graka: 2 mal 4870X2
HDD: Spinpoint F1 750 GB
OS: Vista 64Bit Sp1

TFT: 28 Zoll

Mit einer Karte und den Treiber 8.9 läuft das System sauber und im
3DMark Vantage bekomme ich etwas über 13000 Punkte.
Egal welche ich von beiden reinstecke sie funktionieren.

Die Treiber 8.5/8.6/8.10/8.11 haben bei mir alle im Vantage Grafikfehler verursacht
und waren alle nur so bei 10000 Punkten.
Das System war vor jeder Treiberinstallation jungfreulich.

Stecke ich die zweite Graka rein sagt er mir beim Hochfahren das der Treiber für die zweite Karte nicht korrekt ist und deswegen disabled wird.

Im Geräte Manager ist aber alles korrekt drin und unter Treiberinfos stimmt alles überein.

Im CCC wird mir jedoch nur ein Grafikadapter angezeigt aber Crossfire lässt sich aktivieren.

In Crysis verändert sich die FPS jedoch nicht zu der 1 Karten lösung.

Lass ich dann den Vantage laufen in dem Moment wo er mit dem laden fertig ist
und mit dem Benchmarken anfangen will in dieser Sekunde schaltet sich der PC aus und wieder an.

Als wenn ihm der Saft ausgehen würde aber 1000 Watt sollten doch reichen oder?

Das passiert bei jedem Treiber. Habs auch mal nur so unter Vista 32 Bit getestet,
war das gleiche.

Board und Speicher hab ich auch schon getauscht... hat nix gebracht
Anderes MBO ( Asus P5E64 ES evolution) auch das gleiche.

Tu jetzt schon seit 1 Woche rum jeden Tag und komm nicht drauf.

Doch besser ne PS3 Kaufen ne spaß bei seite das muss doch laufen.
Das MBO geht nicht höher. Den Speicher hab ich auch schon runtergetaktet auf
1200 MHz... (hat bei nem Ami angeblich geholfen)
gibt es irgendwo nen Schalter oder sowas???????

Kurz um HHHHHHiiiiiiiiiiiiiiiiiiiiiiiilllllllllllllllfffff fffffffffeeeeeeeeeee...

Für jeden erdenglichen Tipp unsagbar Dankbar


Dave


PS: Die Karten zwitschern ganz leise wenn sie unter vollast arbeiten aber ich denke das ist normal oder?
darkcylde ist offline   Mit Zitat antworten
Alt 17.11.2008, 20:03   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.132

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Sind es denn überhaupt 2 identische Karten?


Btw: Wer zum teufel braucht eigentlich 2 4870x2 im PC? Bist wohl ein ziemlicher Freak, was?
DaKarl ist offline   Mit Zitat antworten
Alt 17.11.2008, 20:14   #3 (permalink)
Extrem Performer
 
Benutzerbild von daPR
 

Registriert seit: 19.12.2005
Beiträge: 1.157

daPR sorgt für eine eindrucksvolle AtmosphäredaPR sorgt für eine eindrucksvolle AtmosphäredaPR sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Ich kenn mich mit CF nicht explizit aus, aber würde mal auf folgendes schauen:

Alles richtig angeschlossen (Strom, CF-Bridge) ?
Im Bios alle PCIes aktiviert bzw. stimmen die Settings?

Dann würde ich den Treiber mal deinstallieren, beide Karten rein und dann mit beiden den Treiber (8.11 versteht sich) neu installieren, vielleicht bringt das etwas.

viel Glück
daPR ist offline   Mit Zitat antworten
Alt 17.11.2008, 20:17   #4 (permalink)
Extrem Tweaker
 
Benutzerbild von kanonenfutter
 

Registriert seit: 10.07.2006
Beiträge: 2.290

kanonenfutter ist ein Lichtblickkanonenfutter ist ein Lichtblickkanonenfutter ist ein Lichtblickkanonenfutter ist ein Lichtblickkanonenfutter ist ein Lichtblick

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Deine 1000W reichen auf jeden Fall !!!

mfg
kanonenfutter ist offline   Mit Zitat antworten
Alt 05.12.2008, 16:10   #5 (permalink)
Fingerabzähler
 

Registriert seit: 05.02.2007
Beiträge: 17

mulle78 befindet sich auf einem aufstrebenden Ast

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Ich habe zwar keine zwei X2, aber zwei 4870er und eine 9300@3GHz mit einem 600W Netzteil betrieben. Das ist mir durch geraucht und ich habe vorsichtshalber ein 750W Netzteil (Be Quiet pro7) eingebaut. Anschließend mal gemessen, wass an der Dose gezogen wird. Im IDL ca 250 WATT und unter Last nicht mehr als 400 WATT. Würde also mal behaupten, dass es bei einem guten Netzteil mit 1000 WATT reichen sollte. Aber wie gesagt, mein 600W Be Quiet hat auch den geist aufgegeben. Das neue hat übrigens 4x PCI-X Stromanschlüsse...
mulle78 ist offline   Mit Zitat antworten
Alt 05.12.2008, 17:38   #6 (permalink)
Coxito ergo sum
 
Benutzerbild von dr_Cox
 

Registriert seit: 23.02.2007
Beiträge: 8.119

dr_Cox kann auf vieles stolz sein
dr_Cox kann auf vieles stolz sein

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Die Grafikfehler im Vantage bei Crossfire sind ein bekanntes Problem, Futuremark hats noch nicht hinbekommen das zu patchen. In der Regel muss man, nachdem man den CF Verbund aktiviert hat, nochmal neu starten, dann sind die Fehler weg.

Kann aber sein, dass das mit ein CFX mit vier Chips nicht funktionert, aber probiers ruhig mal...

LG
dr_Cox ist offline   Mit Zitat antworten
Alt 05.12.2008, 17:57   #7 (permalink)
Hardware Freak
 
Benutzerbild von chrisr15
 

Registriert seit: 23.05.2004
Beiträge: 5.498

chrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblickchrisr15 ist ein wunderbarer Anblick

Standard AW: Ati 2 mal 4870X2 totalcrash !!!! Crossfire!

Wenn er eine Lösung wollen würde, dann hätte er sich sicherlich nocheinmal gemeldet...
chrisr15 ist offline   Mit Zitat antworten
Antwort

Stichworte
4870x2, absturz, ati, crossfire, totalcrash


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Defekte CLUB ATI HD Radeon 4870X2 verkaufen, Wie viel? monze AMD/ATI Radeon Grafikkarten 6 12.10.2012 13:43
Verkaufe: Sapphire Radeon HD 4870X2 Index Biete 1 16.02.2011 16:56
4870X2 Top Speicher defekt? Sagitario AMD/ATI Radeon Grafikkarten 2 06.01.2010 15:56
Wollte vom 9.8er auf 9.9er uppen nun 4870X2 defekt? Kampfblase AMD/ATI Radeon Grafikkarten 18 16.09.2009 15:35
Ati 2 mal 4870X2 totalcrash !!!! Crossfire! darkcylde AMD/ATI Radeon Grafikkarten 2 17.11.2008 19:26


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:15 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved