TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 04.03.2009, 09:39   #1 (permalink)
Extrem Tweaker
 
Benutzerbild von Pilzkopf
 

Registriert seit: 14.03.2006
Beiträge: 2.409

Pilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer Anblick

Standard Ständige (variable) Bluescreens nach Vista-Installation

Ich hab da mal n Problem

Gestern morgen habe ich wegen zugemüllten System und Treiber-Resten mein System neu aufgesetzt.
Vista-DVD rein, installiert, 2 Starts, 2 Bluescreens (konnte nichmal das Willkommen-Fenster-Ding wegklicken...

Also okay, DVD vom Nachbarn geholt, diese hat aber schon während der Installation gemeckert.

Meine wieder rein, diesmal aber die neue Soundkarte (gebraucht hier erstanden) raus, installiert, 1. Start, konnte sogar noch den Treiber für die Soundkarte runterladen, während des Downloads der ATI-Treiber kam dann aber der BSOD

Danach noch ein Versuch mit einer XP-CD, die aber die SATA-Festplatten nich kannte.

Heute morgen dann nachgedacht. Alles Überflüssige raus, nur eine Festplatte, 1 Ramriegel, Vista installiert.
Bootet, rennt, Grakatreiber geht alles. Dann BSOD.

Seit dem hab ich gemacht:
Mit/ohne Soundkarte
Mit/ohne ATI-Treiber
Alle 3 1GB Riegel einzeln je 2 Durchläufe Memcheck86+ (Boot-CD), alle 0 Errors

Alles brachte BSODs. Mal schon beim booten, mal erst nach 5 Minuten.

Das Problem dabei:
Es ist selten 2 Mal der selbe BSOD, bisher hatte ich:

IRQL_NOT_LESS_OR_EQUAL (Code 0x0000000A, kein Foto)
MEMORY MANEGMENT (min 2x, daher der Memtest-Check, 0x0000001A)
Ohne Titel: 0x00000024, 0x0000007F
[Hier war grad wieder ein Absturz, ich hab vorsorglich im Editor mit Speichern getippt ]
Der Neuste: Nur verzerrtes Bild wie sonst in der Sek vor den BSOD, reagiert auf nix mehr, aber selbst nach 2 Min kein BSOD?

Jetzt grad is er erstaunlich stabil. 1GB Ram und ohne Soundkarte, mal sehen was gleich passiert.
Irgendwelche Ideen?
http://hwbot.org/signature/u31911.png

Main Rig: Phenom X4 955BE @ Stock | 4GB DDR3 1066 GEIL RipJAWS | Biostar TA890FXE | XFX ATI Radeon HD5770 1GB | Windows 7
Ausweich PC: AMD Athlon XP 2400+ | ECS K7S5A | ELSA Erazor III 32MB | Windows XP
Pilzkopf ist offline   Mit Zitat antworten
Alt 04.03.2009, 10:17   #2 (permalink)
Tweaker
 

Registriert seit: 27.04.2006
Beiträge: 572

JoeDante wird schon bald berühmt werdenJoeDante wird schon bald berühmt werden

Standard AW: Ständige (variable) Bluescreens nach Vista-Installation

Memtest+ laufen lassen???

Sieht mir stark nach Speicherproblem aus.

Wenn Vista beim Installieren BS bringt, ist die Hardware schuld.
KÖNNTE natürlich auch ein defektes Mainboard sein.
JoeDante ist offline   Mit Zitat antworten
Alt 04.03.2009, 12:45   #3 (permalink)
Extrem Tweaker
 
Benutzerbild von Pilzkopf
 

Registriert seit: 14.03.2006
Beiträge: 2.409

Pilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer AnblickPilzkopf ist ein wunderbarer Anblick

Standard AW: Ständige (variable) Bluescreens nach Vista-Installation

Zitat:
Zitat von Pilzkopf Beitrag anzeigen
Alle 3 1GB Riegel einzeln je 2 Durchläufe Memcheck86+ (Boot-CD), alle 0 Errors
Sry, gemeint war Memtest

Momentan läuft er ohne BS mit 2/3GB Ram und ohne Soundkarte...
Pilzkopf ist offline   Mit Zitat antworten
Alt 02.04.2009, 19:04   #4 (permalink)
PC Schrauber
 

Registriert seit: 11.12.2008
Beiträge: 132

Tuvok24 wird schon bald berühmt werden

Standard AW: Ständige (variable) Bluescreens nach Vista-Installation

Nur mit 1 bis 2 Riegel(max. 2GB) hochfahren bzw. installieren und dann erstmal vista updaten.

Hatte bei meiner ersten vista cd das selbe problem, wenn ich mehr als 2 GB Ram eingesteckt habe kammen auch nur bluescreens; bis ich dann gelesen habe das vista mit mehr als 2gb nen problem hat, wenn der patch nicht drauf ist.

Vieleicht liegt es ja auch daran, einfach mal probieren.

Öhm wenn das noch akut ist, mir ist grade erstmal aufgefallen von wann der post ist

Geändert von Tuvok24 (02.04.2009 um 20:23 Uhr)
Tuvok24 ist offline   Mit Zitat antworten
Antwort

Stichworte
bluescreens, ständige, variable, vistainstallation


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
B85M Win8.1 Install. verschiedene Bluescreens Installation von Treibern und Beep Code asoro ASRock Intel Mainboards 11 24.06.2015 17:12
[News] Windows: Bluescreens nach Update KB2982791 TweakPC Newsbot News 1 21.08.2014 16:54
[News] Microsoft bestätigt: Bluescreens nach Windows-Update durch Rootkit TweakPC Newsbot News 0 19.02.2010 15:15
Windows Vista Installation: alter Windows XP Bootmanager startet Vista nicht. stevie Windows & Programme 12 06.08.2007 19:34
Ständige Bluescreens - RAM defekt? DaKarl RAM Arbeitsspeicher 7 14.04.2007 07:43


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:08 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved