TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 12.02.2010, 01:59   #1 (permalink)
Neuling
 

Registriert seit: 12.02.2010
Beiträge: 2

Jedza befindet sich auf einem aufstrebenden Ast

Standard Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Hallöchen

Ich habe seid einigen Tagen probleme mit meiner Soundkarte. Sie gibt mien keinen Ton mehr. Ich habe die Aktuellsten Treiber heruntergeladen, welcher mit einem Programm eine verknüpfung hat, welches aber beim start von Windows immer abschmiert.

Meine Soundkarte ist
VIA AC'97 Enhanced Audio Controller PCI (onboard)
So, falls noch Daten benötigt werden, werde ich sie gern nennen

Das ist mein erster Beitrag dieser Homepage, in diesem Forum, in diesem Thread

Jedza
Jedza ist offline   Mit Zitat antworten
Alt 12.02.2010, 07:07   #2 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.737

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Willkommen im TPC-Forum

Die Bezeichnung Deiner Hauptplatine (Mainboard) wäre toll; damit könnten wir Dir gezielt die korrekte Datei verlinken / benennen.

Kannst entweder den PC aufmachen und drauf gucken (steht ja irgendwo auf der Platine) oder es mit einem Tool einfach auslesen (z.B. Speccy).

greetz
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 12.02.2010, 14:14   #3 (permalink)
Neuling
 

Registriert seit: 12.02.2010
Beiträge: 2

Jedza befindet sich auf einem aufstrebenden Ast

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Ach ja sicher xD
Ist ja onboard, da hat das Mother ja auch was mitzubestimmen xD
Ganz vergessen^^


Motherboard Name: ASRock K7VM2
Jedza ist offline   Mit Zitat antworten
Alt 12.02.2010, 17:59   #4 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.737

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Aber eine zusätzliche Soundkarte hast Du nicht drin, ist sicher schon onboard in Benutzung, ja?

Falls ja --> 1x ins BIOS und Standard-Werte laden ("Load setup defaults" oder "Load optimal defaults", je nachdem was angeboten wird), dann WIndows starten und folgenden Treiber installieren sofern Du XP einsetzt:

http://europe.asrock.com/downloadsit..._98(4.00a).zip

Quelle: ASRock > Products > Motherboard > K7VM2 > Download

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 26.03.2012, 18:28   #5 (permalink)
Neuling
 

Registriert seit: 26.03.2012
Beiträge: 2

Wunderknabe befindet sich auf einem aufstrebenden Ast

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

hab das problem auch.. hab seit gestern das Xp professional auf Windows 7 ultimate aufgerüstet und jetz habe ich keine sound mehr.
hab schon seit stunden Dr. google gefragt,aber hab leider nix gefunden.


hab auch den Via AC´97 soundchip drinne
und motherboardname ist laut everest : Biostar P4VTC
Wunderknabe ist offline   Mit Zitat antworten
Alt 26.03.2012, 19:13   #6 (permalink)
Extrem Tweaker
 
Benutzerbild von hoyy
 

Registriert seit: 28.01.2004
Beiträge: 2.764

hoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblick

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Der Soundchip ist ein C-Media CMI9739A.
Leider scheint's dafür keine Windows Vista, geschweige denn Windows 7 Treiber zu geben.

Es wäre gut, wenn du noch sagen könntest, ob du das Windows 7 32 oder 64-bit ist.

In einem Beitrag hab ich gelesen, dass man die Installationsdatei auf den Kompatiblitätsmodus "Windows XP" setzen soll, damit er sich installieren lässt.
Wäre zumindest einen Versuch wert.

Den aktuellsten Treiber gibt's hier:
http://download.biostar.com.tw/uploa...9761/setup.exe
(Biostar Homepage)

MfG hoyy
hoyy ist offline   Mit Zitat antworten
Alt 26.03.2012, 19:22   #7 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.461

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Was haste bisher alles schon probiert?

Ein Problem könnte schon mal sein, dass laut Biostar Dein Mainboard gar keinen Soundchip von VIA hat, sondern vielmehr auf einen "C-Media CMI9739A 6-Channel AC97 Audio" setzt.
P4VTC :: Motherboard :: BIOSTAR

Das Mainboard ist leider schon sau alt, sodass es kein Schwein mehr interessiert, dafür noch Windows 7 Treiber zu schreiben. Aber angeblich soll die Karte auch unter Windows 7 mit der Treiber Revision 5.12.01.0049.1 funktionieren. Ob das nur für die 32Bit Version zutrifft kann ich aus der Ferne aber nicht beantworten.

Versuch mal den Treiber: CMedia CMI-97xx serie 5.12.01.0049 build whql Driver for Windows 9X Free Download - Softpedia
Achtung - die Seiter verbasteln die Links immer Total - ignoriere also alle fetten Download Links und nimm den "External Mirror 1" Link dazu.

Die Version auf der BioStar Webseite ist etwas älter, was man aufgrund der Versionsnummer recht gut erkennt.

5.12.01.0044 zu 5.12.01.0049.1
Power is nothing without Control!
Hauptsystem
Exit ist gerade online   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
hoyy (26.03.2012), Raffnix (27.03.2012)
Alt 26.03.2012, 19:28   #8 (permalink)
Neuling
 

Registriert seit: 26.03.2012
Beiträge: 2

Wunderknabe befindet sich auf einem aufstrebenden Ast

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

es hat geklappt danke
Wunderknabe ist offline   Mit Zitat antworten
Alt 27.03.2012, 20:14   #9 (permalink)
Fingerabzähler
 

Registriert seit: 27.03.2012
Beiträge: 17

TripleA befindet sich auf einem aufstrebenden Ast

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

@Exit: Danke. Ich hatte das gleiche Problem und konnte es mit deinen Tipps lösen. Schade, dass man es für alte Soundkarten so kompliziert machen muss.
TripleA ist offline   Mit Zitat antworten
Alt 28.03.2012, 06:27   #10 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.461

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Freut mich wenn ich helfen konnte. Welche Version von Win 7 habt Ihr denn genau? Läuft er auch auf 64 bit?

Und ja die Recherche hat mich auch locker ne Stunde gekostet, da C Media den Chip auf seiner HP ignoriert. Realtek ist da meiner Meinung deutlich besser. Die haben zwar sau lahme Server, dafür ist der Treiber universell.
Exit ist gerade online   Mit Zitat antworten
Alt 28.03.2012, 08:47   #11 (permalink)
Hummel Hummel
 
Benutzerbild von Raffnix
 

Registriert seit: 08.11.2002
Beiträge: 2.149

Raffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer Anblick

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Manchmal hilft es auch, auf der Herstellerseite zu suchen. Auf den Soundchips befindet sich ja immer deren Bezeichnung.
Z.B C-Media:
C-Media Electronics, Inc.

Ihr Motivationskontingent für diesen Monat ist aufgebraucht. Bitte versetzen Sie sich unverzüglich in den Beamtenmodus.
Hopfen und Malz erleichtern die Balz!


Raffnix ist offline   Mit Zitat antworten
Alt 28.03.2012, 09:31   #12 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.461

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Ja - nur da taucht er "CMI9739A" leider nicht mit auf.
Exit ist gerade online   Mit Zitat antworten
Alt 28.03.2012, 14:01   #13 (permalink)
Hummel Hummel
 
Benutzerbild von Raffnix
 

Registriert seit: 08.11.2002
Beiträge: 2.149

Raffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer AnblickRaffnix ist ein wunderbarer Anblick

Standard AW: Kein Sound! Hilfe! VIA AC'97 Enhanced Audio Controller PCI (onboard)

Genau. Wahrscheinlich zu alt, in diesen Fällen lohnt es sich, auf den jeweiligen ftp Servern zu gucken.
Aber ich schrieb ja auch "manchmal".
Raffnix ist offline   Mit Zitat antworten
Antwort

Stichworte
ac97, audio, controller, enhanced, hilfe, onboard, pci, sound, via


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Gigabyte GA-Z170X-Gaming G1 mit Soundblaster ZxR Highend-Audio onboard TweakPC Newsbot News 10 20.08.2015 20:50
Kein Sound mit HDMI/Graka, kein Sound mit Mainboard/Audio volpone Audio und Video 3 04.03.2013 18:05
USB 2.0 Enhanced USB Controller CODE 10 Dj Piet Windows & Programme 2 11.10.2006 13:12
Sound onboard problem DarkSign Audio und Video 1 25.12.2005 20:42
Sind die Sound-onboard-Lösungen ok? Gast AMD: CPUs und Mainboards 6 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:10 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved