TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 17.12.2011, 14:34   #1 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard Darstellungsprobleme UEFI

Ich habe heute erstmals nen neuen PC mit UEFI aufgebaut. Wenn ich ins Setup gehe, sehe ich nur nen kleinen Ausschnitt der Seite, rechtsu nd unten sind abgeschnitten, die Maus geht nicht weiter runter und einige Grafiken sind mit Bildfehlern hinterlegt.


Asus P8 Z68-V Pro
AMD HD 6870 mit ner 1920x1200 Anzeige dahinter.


was kann man tun? Das Moni kommt mit der 1024x768er Auflösung sonst klar.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 17.12.2011, 15:32   #2 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

Langsam habe ich das System dahinter verstanden:

TFT: Kein UEFI möglich
TFT+TV: UEFI problemlos möglich, allerdings wird es nur auf dem TFT angezeigt.


WFT?
Fakk-asrock ist offline   Mit Zitat antworten
Alt 17.12.2011, 21:13   #3 (permalink)
Tweaker
 
Benutzerbild von simply mod
 

Registriert seit: 27.09.2009
Beiträge: 630

simply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Darstellungsprobleme UEFI

Ist das neueste BIOS drauf? Hast du mal die OnBoard-Grafik probiert?
simply mod ist offline   Mit Zitat antworten
Alt 18.12.2011, 01:06   #4 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

biosupdate werde ich demnächst mal nachschieben. Onboard ist aktiviert zeigt aber beim Start nichts an, nur der Hauptscreen der Graka. Man kann aber in den Einstellungen auf die Interne wechseln bei Bedarf.

Hab noch ne Frage zu UEFI: Beim einschalten rumort der PC ne weile rum, bevor er mich mit einem etwas zu lauten beep begrüßt und den POST Screen anzeigt. ist das normal, das er so lange die Hardware durchtestet? Und kann man den nervigen Beep dezenter hinbekommen, wie es beim alten BIOS der Fall war (klar, Speaker abziehen wäre die Hammermethode ^^ nur komm da grad schlecht ran.)
Fakk-asrock ist offline   Mit Zitat antworten
Alt 20.12.2011, 08:50   #5 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

So, Mainboard war auf Version 0501, jetzt ist das neuste 1101 drauf.

Immernoch gleiches Spiel:
POST bzw. Boot Logo werden nur angezeigt, wenn der TV per HDMI zusätzlich an ist.
Das Setup wird nur ausschnittsweise angezeigt, wenn nur der TFT angeschlossen ist.


Den Speaker hab ich nu abgezogen, der Beep ist ja markerschütternd. Gottseidank gibts kein Onboardspeaker . Die Bootphase dauert immernoch relative lange, es werden die drei Controller anscheinend nacheinander geladen und zwischendurch immer kurz das Bootlogo eingeblendet. So normal bei UEFI?
Fakk-asrock ist offline   Mit Zitat antworten
Alt 20.12.2011, 12:08   #6 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.587

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

@Fakk schick das Problem mal an Asus... Das klingt schon alles sehr speziell, solch ein Bug muss nicht unbedingt auffallen
Mother-Brain ist offline   Mit Zitat antworten
Alt 20.12.2011, 13:00   #7 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

Sobald ich was von denen höre meld ich mich wieder. im Internet findet man schon einige, die das gleiche Problem haben, anscheinend sind AMD Grafikkarten mehr betroffen, und Abhängigkeiten von TFTs scheinen auch da zu sein.
Zwischen den Boot Logo scheint die Auflösung 800x600 statt 1024x786 zu betragen (Vermutung).
Fakk-asrock ist offline   Mit Zitat antworten
Alt 22.12.2011, 13:54   #8 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

Super sache: nach der Installation der Intel HD Grafikktreiber kann man 2 Monitore am PC betreiben (1x Grafik, 1x Onboard), ohne das die PCIe Grafikkarte sich hochtakten muss! Die HD6870 idelt weiter bei 100 zu 150 MHz und 0,95V, sehr gut.

Vor der Installation lässt sich der Anschluss nutzen, die Steuerung übernimmt jedoch die PCIe Grafikkarte.
Fakk-asrock ist offline   Mit Zitat antworten
Alt 22.12.2011, 15:34   #9 (permalink)
Stickstoff Junkie
 
Benutzerbild von Legion of the Damned
 

Registriert seit: 27.05.2008
Beiträge: 11.606

Legion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

Du nutzt jetzt quasi beide GPUs?
Legion of the Damned ist offline   Mit Zitat antworten
Alt 22.12.2011, 15:39   #10 (permalink)
The real MacGyver
 
Benutzerbild von Fakk-asrock
 

Registriert seit: 10.02.2005
Beiträge: 5.688

Fakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer AnblickFakk-asrock ist ein wunderbarer Anblick

Standard AW: Darstellungsprobleme UEFI

ja, wie bei ner herkömmlichen Onboardgrafikkarte.
Fakk-asrock ist offline   Mit Zitat antworten
Antwort

Stichworte
bios, darstellungsprobleme, efi, uefi


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
UEFI - SSD Verschlüsselung aktivieren mgbhv ASRock Intel Mainboards 9 02.09.2015 00:51
Bug in P67 Pro3 UEFI BodoT ASRock Intel Mainboards 4 14.04.2015 13:17
GPT/UEFI-kompatibles Partitionierungsprogramm DaKarl Festplatten und Datenspeicher 8 16.01.2015 13:39
[News] Gigabyte: AM3+ Mainboards bekommen UEFI TweakPC Newsbot News 0 24.10.2012 15:07
[News] Catalyst 10.1 Hotfix Download behebt Darstellungsprobleme TweakPC Newsbot News 10 06.02.2010 17:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:34 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved