TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock Intel Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 09.04.2015, 09:01   #1 (permalink)
Neuling
 

Registriert seit: 09.04.2015
Beiträge: 3

BodoT befindet sich auf einem aufstrebenden Ast

Standard Bug in P67 Pro3 UEFI

Hallo,

ich bin bei der aktuellen UEFI-Version (3.30) des ASRock Boards P67 Pro3 auf folgendes Problem gestoßen:
Wenn beim Booten ein Laufwerk ein SMART-Problem aufweist, blockiert die Meldung den Boot-Vorgang solange wie USB-Geräte (Maus+Tastatur) eingestöpselt sind.

Ich kann beliebig oft neustarten, immer hängt der Bootvorgang beim UEFI-Bildschirm (mit Beschreibung welche Tasten gedrückt werden können). Die Tasten werden nicht angenommen. Es bleibt nur ein Reset oder Ausschalten.

Stöpsle ich alle USB-Geräte aus und resette, startet der PC.

Besteht eine Chance auf Fehlerbehebung? Ist eventuell der Bug auch in UEFIs aktuellerer Boards vorhanden?

Gruß
Bodo
BodoT ist offline   Mit Zitat antworten
Alt 09.04.2015, 13:47   #2 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.178

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: Bug in P67 Pro3 UEFI

Hallo,

Ich gehe davon aus, dass das Problem mit einer älteren Bios Version nicht bestand oder?

Kannst du deine genaue PC-Konfig posten, welche Tastatur Maus, wenn möglich auch Board Version, CPU usw.

Wir leiten dass dann an das ASRock BIOS Team weiter.
Webmaster / Forumadmin [TweakPC Team]
"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Alt 10.04.2015, 00:04   #3 (permalink)
Neuling
 

Registriert seit: 09.04.2015
Beiträge: 3

BodoT befindet sich auf einem aufstrebenden Ast

Standard AW: Bug in P67 Pro3 UEFI

Das Bios hat sich ewig nicht geändert. Eher lag es wohl daran, dass plötzlich eine Festplatte SMART-Fehler gemeldet hat. Habe das durch Plattentausch gestern verifiziert. Als Maus ist eine Mad Catz RAT5 angeschlossen. Die scheint aber nicht das Problem zu sein. Wenn nur die Maus am USB steckt, bootet der Rechner (vorhin getestet). Problematisch scheint die Tastatur zu sein.

Habe es mit zwei verschiedenen Tastaturen probiert: Hama AK220+Logitech K120. Probleme machen beide.

Ich würde mal vermuten, dass die Reihenfolge falsch ist, in der die Bildschirme geschaltet werden. Bestimmt erscheint die Smart-Meldung nicht, weil noch das UEFI-Startbild zu sehen ist.


Ansonsten ist drin:
i5 2500K
16 GB RAM (4x4)
Samsung 840 EVO (Probleme auch ohne diese SSD)
550 Watt PSU
Sapphire Radeon 6870

Geändert von BodoT (14.04.2015 um 13:20 Uhr)
BodoT ist offline   Mit Zitat antworten
Alt 14.04.2015, 12:06   #4 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.178

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: Bug in P67 Pro3 UEFI

Hallo,

Bei ASRock hat man leider keine HDD mit Smart Fehlern, weshalb man das Problem dort schlecht reproduzieren kann.

Könntest du Prüfen ob das Problem an allen USB Hubs auftaucht.

Hier ist die Verteilung der Hubs:
http://img.tweakpc.de/images/2015/04/14/HUB.jpg

Könntest du zudem einen Screenshot von der Meldung machen die erscheint?

Du kannst dich mit dem Problem direkt an support3@asrock.nl wenden, der Mitarbeiter dort weiss schon Bescheid und versucht dann eine Lösung mit dir zu finden.

Falls eine Lösung gefunden wurde, bitte dann hier posten, damit andere das auch mitbekommen
Robert ist offline   Mit Zitat antworten
Alt 14.04.2015, 13:17   #5 (permalink)
Neuling
 

Registriert seit: 09.04.2015
Beiträge: 3

BodoT befindet sich auf einem aufstrebenden Ast

Standard AW: Bug in P67 Pro3 UEFI

Hallo Robert,

danke für deinen Einsatz. Ich habe mal noch weiter herumprobiert.

Das Problem tritt an allen USB2-Ports auf. Am Etron-USB3-Port tritt es nicht auf.

Die interne LED-Fehleranzeige zeigt beim Hängenbleiben A2 an.

Sobald ich im Bios SMART ausschalte, bootet das System auch mit Festplatte. Meine Vermutung scheint also richtig gewesen zu sein.

Außerdem habe ich noch eine dritte Tastatur getestet und hatte die gleichen Probleme. Es wird also wohl nicht an den zwei Tastaturen gelegen haben.

Ich werden den Support mit den Infos mal anschreiben. Die Fehlermeldung habe ich bei meinen derzeitigen Meldungen mal wieder nicht zu sehen bekommen. Kommt wohl nur unter komplizierten Bedingungen.

Wer das Problem auch hat und das Problem temporär oder geflickschustert lösen will, kann also einfach im UEFI SMART ausschalten.

Geändert von BodoT (14.04.2015 um 13:31 Uhr)
BodoT ist offline   Mit Zitat antworten
Antwort

Stichworte
bug, p67, pro3, uefi


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Z77 Pro3 und Windows 10 Justus Jonas ASRock Intel Mainboards 7 18.08.2015 16:42
890GM Pro3 R2.0 und Vishera? zelda-128 ASRock AMD Mainboards 8 11.02.2015 12:51
Q1900M Pro3 BSOD bei HDMI-Nutzung Marv van Pal ASRock Intel Mainboards 7 21.12.2014 16:53
Verkaufe: ASrock 880G Pro3, Creative Xtreme Gamer Soundkarte speedy55 Biete 5 17.04.2012 22:17
[Test] ASRock Z68 Pro3-M - Micro ATX mit Z68 im Test TweakPC Newsbot News 1 12.09.2011 06:38


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:33 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved