TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Netzwerk

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 01.08.2006, 16:51   #1 (permalink)
Neuling
 

Registriert seit: 01.08.2006
Beiträge: 2

gertimon befindet sich auf einem aufstrebenden Ast

Ausrufezeichen Meine Netzwerkkarte spinnt

Hab ein großes Problem mit meiner Netzwerkkarte. Immer wenn ich den PC einschalte, wird die Karte nicht richtig aktiviert. Ich habe eine onboard Karte. Mein Mainboard ist das MSI - K9N Neo. Hab schon versucht die neueun Treiber zu installieren oder das Gerät zu denistallieren. Nichts hat geholfen.
Sobald ich den PC neu starte oder die Karte von Hand über den Gerätemenager deaktiviere und wieder aktiviere geht alles ohne Probleme.

gertimon
gertimon ist offline   Mit Zitat antworten
Alt 01.08.2006, 17:41   #2 (permalink)
Tweaker
 

Registriert seit: 22.12.2005
Beiträge: 456

shingo wird schon bald berühmt werden

Standard AW: Meine Netzwerkkarte spinnt

Du solltest mal die Treiber aktualiesieren.

Gruß Ingo
shingo ist offline   Mit Zitat antworten
Alt 01.08.2006, 19:33   #3 (permalink)
Overclocker
 

Registriert seit: 10.04.2002
Beiträge: 328

matsch wird schon bald berühmt werden

Standard AW: Meine Netzwerkkarte spinnt

@ shingo hat er doch schon siehe 2 satz

@ gertimon versuch mal dein problem etwas besser zu erklähren so wird dir leider nur ein wahrsager helfen können.......

mit was ist deine netzwerkkarte verbunden, was zeigt der gerätemanager, ist eine firewall aktiv, wenn du an an einem dhcp server hängst bekommst du ne ip, was passiert wenn du den local host anpingst (127.0.0.1)????????
matsch ist offline   Mit Zitat antworten
Alt 01.08.2006, 20:28   #4 (permalink)
Neuling
 

Registriert seit: 01.08.2006
Beiträge: 2

gertimon befindet sich auf einem aufstrebenden Ast

Standard AW: Meine Netzwerkkarte spinnt

Also, meine Netzwerkkarte hänkt an einem 8 Prot switch. Dieser dann am DSL Modem.
Der Gerätemanger zeigt mir an der NEtzwerkkarte ein Gelbes dreieck mit nem Ausrufe zeichen. Wenn ich die Karte aber deaktiviere und dann wieder aktiviere ist es weg. An einem Server häng ich glaube nicht, und ne IP bekomm ich aj wenn ich ins internet gehe. Geht ja auch, aber erst nach dem deaktiviren, aktiviren.

gertimon

p.s.: wie ping ich den Local Host an?
gertimon ist offline   Mit Zitat antworten
Alt 01.08.2006, 20:37   #5 (permalink)
Tweaker
 

Registriert seit: 22.12.2005
Beiträge: 456

shingo wird schon bald berühmt werden

Standard AW: Meine Netzwerkkarte spinnt

[quote=matsch]@ shingo hat er doch schon siehe 2 satz


Er schreibt er hat versucht den neuen Treiber zu installlieren. Wenn er nach dem Neustart jedes Mal den Treiber wieder verloren hat scheint das Problem doch weniger irgendein Router oder Switch zu sein sondern wohl der Treiber selbst.

Er scheint ja beim Neustart jedes Mal die Karte nicht mehr zu kennen sonst hätte sie ja nicht das gelbe Ausrufezeichen.

Das er sie aber nach dem Deaktivieren und manuellem Aktivieren dann doch erkennt scheint mir eher auf den Treiber zurückzuführen.

Gruß Ingo
shingo ist offline   Mit Zitat antworten
Alt 02.08.2006, 17:53   #6 (permalink)
Overclocker
 

Registriert seit: 10.04.2002
Beiträge: 328

matsch wird schon bald berühmt werden

Standard AW: Meine Netzwerkkarte spinnt

wenn es dannach geht kannst das mit dem local host vergessen.....

hast du mal probiert einen falschen treiber zu installieren oder eine andere netzwerkkarte installiert gehabt?

schau mal in denn gerätemanager wenn das ausrufezeichen noch da ist und klick auf ansicht und mach denn hacken bei "ausgeblendete Geräte anzeigen" an ...... was steht dann bei dir da alles drinnen ?
matsch ist offline   Mit Zitat antworten
Antwort

Stichworte
netzwerkkarte, spinnt


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Netzwerkkarte? sp Netzwerk 6 15.02.2015 20:56
[V] 10/100 Netzwerkkarte dante_hd Biete 0 12.09.2006 16:26
Meine Maus spinnt Zyrano Sonstige Hardware 16 28.10.2003 17:24
Netzwerkkarte Gast Netzwerk 3 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:07 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved