TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 23.04.2009, 21:13   #1 (permalink)
Neuling
 

Registriert seit: 23.04.2009
Beiträge: 1

Blechdose befindet sich auf einem aufstrebenden Ast

Frage Probleme mit TV-Ausgabe mit 9600GT

Hallo,

es ist zum Haareraufen...ich habe mir kürzlich einen Samsung SyncMaster T220 und eine 9600gt zugelegt und meine alte 7900GS in den Ruhestand geschickt. TV-Ausgabe war an der 7900 nie ein Problem, jedoch an der 9600er...kein Bild auf dem TV, außer kurzes Aufflackern beim ändern der Einstellungen, dann aber wieder: schwarz. Verbindung ganz normal über S-Video-Kabel am TV-out-Ausgang.

Habe bereits alle verschiedenen Einstellungen (Cloneview/ Dualview/ TV + Monitor/ Monitor + TV) ausprobiert, mit den Assistenten für TV-Ausgabe und Anzeige, händisch ohne Assistenten, neugestartet, wieder probiert, neuster Treiber drauf (182.50), in allen Variationen, nix zu machen.

Das einzige was mir auffällt und verdächtigt erscheint, ist, dass wenn ich über Rechtsklick -> "Eigenschaften" -> "Einstellungen" gehe, wird der neue Monitor korrekt mit Typbezeichnung als Gerät 1, aber nicht als Standardmonitor angezeigt. Gerät 2 (also das TV-Gerät) wird als "Standardmonitor" angezeigt - und zwar unter "Erweitert" -> "Monitor" mit 60 Hertz. Das kann man auch nicht ändern, weder unter der Windows-Anzeige noch unter nvididia-Sysst.. Nun habe ich gelesen, dass für den Fernseher 50 Hertz nötig wären bzw. mehr auch schädlich fürs Gerät. Hatte schon die Vermutung, dass auf dem Fernseher, weil 60 Hertz zuviel des Guten sind, deswegen nichts anzeigt. http://www.grafikkarten.org/images/s...n_confused.gif

Wie gesagt, beim hantieren an den Einstellungen sieht man ja zwischendurch die Anzeige kurz auf dem TV flackern. Mein Verdacht ist, dass die Graka oder das nvidia-Prog das TV-Gerät nicht als solches erkennt. Auch da habe ich schon alle möglichen Einstellungen unter der nvidia-Systemsteuerung ausprobiert, aber nix passiert. Man kann bei Gerät 2 (TV) den Status "Standardmonitor" auch nicht ändern. Ich meine, dass früher Gerät 1 als Monitor angezeigt und Gerät 2 als TV-Gerät angezeigt wurde. Doch das ist nicht mehr so und ich habe auch keine Idee mehr, wie oder was man daran ändern könnte. Da ich größtenteils nur von PC über TV Filme usw. schaue, ist das sehr, sehr ärgerlich. Falls jemand Abhilfe weiß wäre ich wirklich sehr zu Dank verbunden!!!

AMD 64 X2 Duocore 4600+ - 2 GB RAM - WIN XP PRO SP3 - NVIDIA 9600GT 512 Mb
Blechdose ist offline   Mit Zitat antworten
Antwort

Stichworte
9600gt, probleme, tvausgabe


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
WLAN Client mit USB Ausgabe snoooc Netzwerk 4 05.04.2012 09:33
Bildgröße bei TV-out Ausgabe DaKarl Audio und Video 5 15.09.2007 20:44
Ausgabe- und Multimedia Geräte! Gast Sonstige Hardware 3 14.02.2003 18:14
Probleme mit TV-Out bzw. Video-Ausgabe auf TV Gast Audio und Video 3 15.12.2002 10:58
Wieso Ausgabe auf TV nur in s/w??!!?? Gast Audio und Video 2 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:12 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved