TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 07.06.2009, 14:20   #1 (permalink)
Neuling
 

Registriert seit: 07.06.2009
Beiträge: 1

mapache befindet sich auf einem aufstrebenden Ast

Unglücklich probleme mit Geforce 9600 GT unter Vista 64 Bit

Hallo vielleicht kann mir hier einer helfen.

Ich habe eine Geforce 9600 GT 1GB Sonic bis zum 5. Mai lief sie ohne Probleme unter Vista 64 Bit. Nun habe ich folgendes Problem sobald der 3D Treiber geladen wird schalten die DVI Ports ab und mein Monitor erhält kein Signal mehr. Entferne ich den Nvidia Treiber funktioniert die Ports wieder. Auch unter Vista 32 Bit macht sie keine Probleme (ist von meinem Lieferranten getestet worden). Ich habe es mit verschieden Treiber versucht, von dem auf der installations CD mitgelieferten über den von MS gelieferten per update geliefert bis zum aller neusten Beta von Nvidia.

Inzwischen habe ich eine nagelneue Karte vom Hersteller erhalten leider macht auch diese die selben Probleme.

Hat jemand hier eine Idee was ich nochmachen kann?

Lieben Gruß

Mapache
mapache ist offline   Mit Zitat antworten
Alt 07.06.2009, 14:30   #2 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.833

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: probleme mit Geforce 9600 GT unter Vista 64 Bit

Eine Systemwiederherstellung vom 4. Mai einspielen mal ausprobieren?
swatcher1 ist offline   Mit Zitat antworten
Antwort

Stichworte
64 bit, 9600, bit, geforce, probleme, vista


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Vista] Vista 64bit chipsatz treiber probleme checker pig Windows & Programme 4 10.11.2007 14:47
ATI Radeon 9600 pro probleme : ( Spaceworker AMD/ATI Radeon Grafikkarten 10 16.06.2007 17:22
Geforce 6800 treiber unter Vista manu206 NVIDIA GeForce Grafikkarten 4 11.06.2007 14:13
Geforce 7900GS - Schlechte Performance unter Vista 64bit? Patroxx NVIDIA GeForce Grafikkarten 1 03.04.2007 18:25
Geforce go7600 Nicht unter Vista erkannt Jonny Martiny NVIDIA GeForce Grafikkarten 8 12.02.2007 20:45


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:20 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved