TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Sonstige Hardware

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 15.07.2018, 10:16   #1 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.118

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard Maustreiber Problem in Win 10

Moin,

seit einiger Zeit habe ich seltsames Problem mit meiner Maus (Modell Razor Boomslang Collectors Edition 2007):

Jedes Mal, wenn Windows 10 neu gestartet wird, funktioniert das Mausrad nicht mehr. Zudem ist oft (nicht immer) die Zeigergeschwindigkeit verstellt.
USB-Stecker abziehen und wieder neu anschließen behebt das Problem dann sofort. Ebenso das deinstallieren des Maustreibers über den Gerätemanager und anschließendem "nach neuer Hardware suchen".
Das ist auf Dauer aber ziemlich nervig...

Das Problem tritt bei allen Windows 10 PCs auf (mehrere getestet, alle mit aktuellsten Updates) und nur auf Windows 10 (bei Windows 7 z. B. funktioniert die Maus wunderbar).

Einen Hardwaredefekt kann man also sicher ausschließen.
Ich verwende nur die Windows Standard Treiber, habe keine zusätzliche Herstellersoftware installiert.

Jemand schon mal ein ähnliches Problem gehabt oder eine Idee dazu?


edit:
Zur Ergänzung:

Das Problem tritt nur mit dieser einen speziellen Maus (ist nun mal meine Lieblingsmaus) auf. Wenn ich eine zweite Maus anschließe, funktioniert bei dieser das Mausrad, auch nach einem Neustart.
DaKarl ist offline   Mit Zitat antworten
Alt 15.07.2018, 10:26   #2 (permalink)
PC Schrauber
 

Registriert seit: 09.02.2017
Beiträge: 112

heike befindet sich auf einem aufstrebenden Ast

Standard AW: Maustreiber Problem in Win 10

da wird razor keine passenden treiber zur verfügung stellen, ebensowenig windows.
ist halt doch schon in die jahre gekommen.
heike ist offline   Mit Zitat antworten
Alt 15.07.2018, 22:06   #3 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.126

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: Maustreiber Problem in Win 10

Den selben Sch*** hatte ich bei nem AVM Fritz WLAN!Stick N.



Der Neustart vom Windows 10 führte dazu, dass kein WLAN da war. Laut meinen Schwiegereltern sollte es angeblich nach ca. 2-3min dann doch noch eine Verbindung hergestellt haben. Ansonsten half nur wie bei Dir - raus ziehen und neu rein stecken - und schon wurde der Stick gefunden und die WLAN Verbindung aufgebaut.


Wir haben den dann entsorgt und durch nen guten TP Link Stick (Archer T4UH) ersetzt, welcher seitdem einwandfrei funktioniert. Durch das Verlängerungskabel (inkl. Stand) ist er zudem deutlich besser zu positionieren.


Leider hilft Dir das nicht wirklich weiter - weil es ja Deine Lieblingsmaus ist.
Power is nothing without Control!
Hauptsystem
Exit ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
DaKarl (21.07.2018)
Alt 21.07.2018, 11:54   #4 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.118

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Maustreiber Problem in Win 10

Ja, hilft mir nicht wirklich weiter, hmm.

Mal sehen ob sich das mit einem zukünftigen Windows-Update wieder ändert, kann ja durchaus sein.
DaKarl ist offline   Mit Zitat antworten
Antwort

Stichworte
maustreiber, problem, win


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Bf2 diablo Games Talk allgemein 1 18.06.2008 00:14
Problem mit 4GB RAM Civilizatior RAM Arbeitsspeicher 13 07.07.2007 01:55
Problem mit IDE Specop Intel: CPUs und Mainboards 4 16.12.2002 14:54
[Problem] Ultra DMA 100 Problem ! Gordon Gekko RAM Arbeitsspeicher 1 08.12.2002 15:47
AMD Athlon xp Problem + G4600 VDT MSI Problem Gast AMD: CPUs und Mainboards 0 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:47 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved