TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 27.06.2012, 21:06   #1 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Frage OS Installation bricht ab... Warum?!

Liebe Community,

Ich versuche seit Tagen vergeblich Windows Server 2003 oder XP auf einem System zu installieren.
Das System sieht folgendermaßen aus:

Board: Asus A7N8X-X
CPU: Athlon XP 3100+ (2600+, 2000+)
Ram: DDR 400MHz
Graka: Irgendeine Radeon

Ich komme ins Bios und die Installation startet auch.
Ich bekomme den blauen Screen, wo unten in der Leiste der Installationsfortschrit angezeigt wird.
Die Treiber etc. werden kopiert, und direkt bevor wenn dann eigentlich die grafische Installationsoberfläche,
mit der Wahl der Partition etc. kommen müsste hängt er sich auf, es geht nicht weiter.

Bei 2003 steht unten in der Leiste "Windows wird gestartet"
Bei XP Kommt ein schwarzer Bildschirm mit dem blinkenden cursor oben links in der Ecke.
Und da geht es nicht weiter.
Ich habe im Bios schon alles durchprobiert, es bleibt immer da stehen.

Ich habe schon verschiedene Rams und die drei CPU versucht...

Was könnte der Fehler sein?

danke für euer Interesse,
Gruß
theon
Für Kultur im Forum:
1.) Netiquette

2.) Danke Button
3.) Beiträge bewerten

theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 06:01   #2 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: OS Installation bricht ab... Warum?!

Mein Bauchgefühl sagt - Das er Probleme hat, den Festplatten Controler Treiber zu finden.
Exit ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 09:02   #3 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Hmm... Und wenn es das ist, hast du ne Lösung?
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 09:10   #4 (permalink)
Hardware Freak
 
Benutzerbild von poloniumium
 

Registriert seit: 23.03.2009
Beiträge: 10.268

poloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

na, mal ein anderes betriebsystem ausprobieren. zum bsp. nur exemplarisch mal versuchen ein sauberes win7 drüber zu legen oder auch vista...
450mm or bust!

Wenn Kritik nicht kritisch ist, ist sie zu kritisieren.
poloniumium ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 10:04   #5 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

na ja, ein windows 7 oder Vista bringt mir für das Board mal gar nix...
Meinst du um auszuprobieren ob überhaupt was geht? Oder wieso?
Zwei hab ich ja schon versucht, und er stoppt wohl an der Selben Stelle, es ist zum verrückt werden....
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 10:08   #6 (permalink)
Hardware Freak
 
Benutzerbild von poloniumium
 

Registriert seit: 23.03.2009
Beiträge: 10.268

poloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

zum ausprobieren, genau. du zweifelst ja scheinbar gerade daran ob es überhaupt irgendwie hinhauen kann.

meine installationsprobleme haben sich immer gelößt, wenn die sachen in die ecke gefeuert wurden und ein halbes jahr später mit nem neuen image nochmal angegangen wurden.
poloniumium ist offline   Mit Zitat antworten
Alt 28.06.2012, 10:12   #7 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

N neues Image hab ich auch versucht, bei beiden OS, das kann es eigntlich nicht sein...

Ich tausch jetzt erst nochmal alle Kabel und versuch das dritte Netzteil
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 10:25   #8 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.299

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

Was mir spontan einfallen würde wäre ein XP mit integriertem Servicepack 3 zu nutzen.

Oder ein sauberes OS installieren auf einem anderen PC und als Image auf den Rechner spielen?
Tweak-IT ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 10:31   #9 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

XP Servicepack 3 habe ich versucht.
Wenn ich auf nen anderen Rechner das OS installiere, muss es doch der selbe Chipsatz sein, oder? Sonst bekomme ich doch Schwierigkeiten beim Starten?
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 10:36   #10 (permalink)
Stickstoff Junkie
 
Benutzerbild von Legion of the Damned
 

Registriert seit: 27.05.2008
Beiträge: 11.647

Legion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

Wo warstn du am Wochenende?

Wir haben doch erfolgreich nen Windows Server 2003 an nem AM3 Brett laufen gehabt, welches auf nem Brett mit S775 installiert wurde.
Legion of the Damned ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 10:37   #11 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Damn... stimmt! Ich leg gleich mal los
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 12:07   #12 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Tja, da ist leider irgendwas im Ar+++...

Hab auf nem anderen PC Win2k3 installiert, und beim booten bleibt er genauso wie bei der Installation einfach stehen.
Ich bekomme nur nen schwarzen Bildschirm mit blinkenden Cursor in der Ecke oben links.

Also den Screen, der direkt nach dem booten, direkt vor dem Windows Symbol kommt.

Hat noch jemand ne Idee?
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 12:11   #13 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.718

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

DVD noch einmal mit geringerer Geschwindigkeit brennen... scheint was man dem Datenträger nicht in Ordnung zu sein.
Mother-Brain ist offline   Mit Zitat antworten
Alt 28.06.2012, 12:14   #14 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Oh, ähh, hab mich nicht deutlich ausgedrückt...

Die Instal lief locker durch, der Datenträger ist in Ordnung. Ich hab das OS jetzt sauber auf der Platte.

Also Platte an das richtige System gepackt, wird auch alles prima erkannt, nur fährt er nicht hoch.

Wie gesagt, er bootet, und bleibt dann stehen, bevor das Windows Sysmbol kommt...
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 12:18   #15 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.718

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

Eine Installation ist nicth abgeschlossen, wenn er nicht einmal gebootet hat und alles konfuguriert wurde (Netwerk, Admin-Passwort usw.) das kommt doch auch erst alles nach dem ersten "boot". Deswegen kann es gut sein, dass das Image kaputt ist.
Mother-Brain ist offline   Mit Zitat antworten
Alt 28.06.2012, 12:19   #16 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Nee, auf dem System, auf dem ich das installiert hab war die Install abgeschlossen. Das hat einmal gebootet, und ich war auf dem Desktop.
theon ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Mother-Brain (28.06.2012)
Alt 28.06.2012, 12:34   #17 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.718

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

Anderen SATA-Port probiert? CMOS-Reset? Temps beabachtet (CPU-Kühler sitz vllt nicht richtig?) Nur mit einem RAM-Riegel probiert, sitzen die wirklich richtig? .... Ansonsten wirklich mal ein Win 7 probieren, da es ja sein kann, dass etwas anderes im argen ist und die Hardware einfach nicht mehr lübbt.
Mother-Brain ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 12:38   #18 (permalink)
Hardware Freak
 
Benutzerbild von poloniumium
 

Registriert seit: 23.03.2009
Beiträge: 10.268

poloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblickpoloniumium ist ein wunderbarer Anblick

Standard AW: OS Installation bricht ab... Warum?!

dann beim anderen mal per erweiterungskarte aus pci oder pcie sata machen.
oder von ner live-cd aus versuchen zu betreiben und dann den onboard-massenspeichercontroller mal durchleuchten mit nem schreib/lese-test oder dergleichen.

scheinbar hat der ja ne gute harke weg wenn du zwar immer die installation lesen kannst, aber nicht geschrieben oder auch nur gebootet bekommst...
poloniumium ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 12:49   #19 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Das Board hat nur IDE

Die Live CD versuch ich nachher mal, und so eine PCI zu SATA oder IDE hab ich nicht, dafür isses zu spät. Ist ja für die AMD Stage, der ganze Aufwand.
Meine ******, sind da schon Stunden reingegangen
theon ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Mother-Brain (28.06.2012)
Alt 28.06.2012, 13:53   #20 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: OS Installation bricht ab... Warum?!

Kannst Du Low Level mal den Ram testen? Quasi Memtest auf ne Bootbare CD drauf hauen und durchlaufen lassen?

Nicht das der Defekt ist, und beim hochfahren Fehler spuckt.

Alternativ würde mir noch die Grafikkarte einfallen, dass sie im einfachen "DOS" Mode noch läuft und erst beim umschalten rumspinnt. Hier wäre ne Linux CD vielleicht ne Testoption - quasi Linux direkt von CD starten lassen - ohne Installation.
Power is nothing without Control!
Hauptsystem
Exit ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Alt 28.06.2012, 17:13   #21 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Ich hab verschiedene Grakas versucht, und ca. 1000 Rams... leider ist es das nicht.
Ich fahr jetzt mal zum örtlichen Reste-Hardware-Händler und schau, ob da ein Sockel A mit nforce zu finden ist. Eins mit Via hat er, aber das hilft ja nicht groß für die Stage..
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 18:43   #22 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Wird hieraus irgendwas ersichtlich? Direkt nach diesem Screen bleibt er stehen...

http://www.tweakpc.de/forum/members/...8-19-30-28.jpg
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 19:23   #23 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: OS Installation bricht ab... Warum?!

Häng mal die HDD an den Primary Master - und nicht als Secondary Master.

Wenn er da schon hängen bleibt, hat das meines erachtens nichts mit der Graka zu tun. Aber wenn Du auch auf dem Rechner erfolgreich Windows installieren konntest - also mindestens von CD starten und den ersten Installationsschritt, sollte er da eigentlich kein Problem haben.

Wo hängt eigentlich das CD Laufwerk dran, von dem Du ja installierst?
Exit ist offline   Mit Zitat antworten
Alt 28.06.2012, 19:32   #24 (permalink)
Extrem Tweaker
 
Benutzerbild von theon
 

Registriert seit: 21.10.2009
Beiträge: 2.288

theon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblicktheon ist ein Lichtblick

Standard AW: OS Installation bricht ab... Warum?!

Nope, Graka funxt, hab sie gegengetestet

Als Primary Master hab ichs schon versucht.
Das CD Laufwerk hing am secondary als slave.
theon ist offline   Mit Zitat antworten
Alt 28.06.2012, 22:06   #25 (permalink)
Tweaker
 
Benutzerbild von simply mod
 

Registriert seit: 27.09.2009
Beiträge: 633

simply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäre

Standard AW: OS Installation bricht ab... Warum?!

Lösch die Platte mal aus, riecht etwas nach defektem MBR o.ä.
simply mod ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
theon (28.06.2012)
Antwort

Stichworte
bricht, installation


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] Wii U: Absatz in den USA bricht radikal ein TweakPC Newsbot News 0 15.02.2013 14:40
Windows XP Installation bricht bei Netzwerkinstallation ab dan044 Netzwerk 1 03.10.2009 14:12
Scriptfehler 1628! Installation bricht ab@Call of Duty 2 Tommy06 Games Talk allgemein 5 29.05.2007 13:50
Installation von Vista64 bricht ab, DVD-Gerätetreiber! Marduk666Legion Windows & Programme 4 26.05.2007 23:39
w2k bricht Instal. ab StefanW Windows & Programme 5 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:05 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved