TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 03.06.2020, 01:28   #1 (permalink)
Neuling
 

Registriert seit: 03.06.2020
Beiträge: 3

Nikusch befindet sich auf einem aufstrebenden Ast

Standard Pc rebootet beim zocken - Ursache unklar

Moin Leute!



Mein Problem

Aktuell spiele ich mit meinen Freunden viel Rainbow Six und vor ca. 2 Wochen hat sich mein PC aus dem nichts im Spiel neugestartet. Dieses Problem tritt seit dem regelmäßig auf. Mal passiert es ziemlich schnell nach dem Start des Spiels, mal kann ich sogar eine ganze Partie spielen bis es dazu kommt. Reproduzieren lässt sich das Problem, wenn ich den Unigine Valley laufen lassen. Dort tritt das Problem auch manchmal ziemlich schnell auf und spätestens so nach 5 Minuten. Das aller erste Mal trat der Crash wie gesagt bei Rainbow Six spielen auf, ohne das ich davor irgendwas am System bewusst geändert habe.



Mein Setup

CPU: Intel Xeon E3-1231 v3

GPU: EVGA GTX 980Ti Superclocked+ ACX 2.0+

Mainboard: GIGABYTE H97-D3H-CF

RAM: 2*8GB Crucial BLS8G3D1609DS100 DDR3

PSU: BeQuiet! Pure Power 11 600W

Bootdrive: Crucial CT256MX100SSD1



Was ich bisher probiert habe

Ich habe verschiedenste Benchmarks und Test laufen lassen, in der Hoffnung so den Fehler reproduzieren zu können bzw. die Fehlerquelle verorten zu können. Dort kam es zu folgenden Ergebnissen:

Prime95 -> kein Crash
OCCT -> kein Crash
Linpack -> kein Crash
3D Test von OCCT -> kein Crash
Graka Memtest von OCCT -> kein Crash
Powersupply Test von OCCT -> kein Crash
Memtest86 -> kein Crash + keine Fehler gefunden
Furmark -> kein Crash


Mein erster Gedanke war das es am Netzteil liegt, weil das im Netz auch als Hauptgrund für Shutdowns/Reboots ohne Bluescreen genannt wurde, denn auch mit automatischem Neustart bei Fehlern deaktiviert, habe ich keine Bluescreens bekommen. Auch mit BlueScreenViewer ließ sich nichts auslesen. Da mein vorheriges Netzteil mit 450W so oder so für meinen PC seit meinem Upgrade auf eine GTX 980Ti sehr knapp bemessen war, habe ich dieses auch ausgetauscht und das aktuelle verbaut. Das Problem hat sich dadurch allerdings nicht behoben.



Dann habe ich mich mal an der Grafikkarte probiert und diese komplett gereinigt und die Wärmeleitpaste erneuert. Danach ging es auch wieder für einen Tag, wobei das wahrscheinlich eher Zufall war. Denn die Temps waren davor schon mehr als in Ordnung und sind jetzt nach der Säuberung selbst unter hoher Last (und offenem Gehäuse) bei maximal 65°C, sofern ich die Lüfter auf 100% laufen lasse. Habe die GPU auch in Afterburner aufs Minimum bei Core Clock und Memory Clock underclocked, sowie Power Limit und Temp Limit aufs Maximum angehoben.



Habe auch probiert Rainbow Six mal auf niedrigsten Einstellungen laufen zu lassen, lief dann auch mal wieder eine Runde lang glatt und als wir dann die nächste Partie gesucht haben hat sich mein PC wieder neugestartet. Das Problem scheint also nicht zwingend aufzutreten, wenn gerade eine Anwendung extrem grafikhungrig, sich aber grundsätzlich nur reproduzieren lassen, wenn die Grafikkarte durch ein Spiel oder Valley Benchmark beansprucht wird. Warum es dann bei den OCCT Test und bei Furmark zu keinen Crashes gekommen ist, ist mir hier allerdings noch ein großes Rätsel.



Mir als Laie ist beim durchschauen der HWInfo Logs nichts aufgefallen, kann allerdings sein das ich dort was übersehe. Werde dort mal welche hochladen die bis zum Zeitpunkt des Crashes gelogt haben. Temps sowohl bei CPU als auch GPU sind dort voll im Rahmen.



Mein Energiesparplan habe ich von "Ausbalanciert" auf "Maximale Leistung" geändert, hat nichts geholfen.



Das Problem tritt auch auf, wenn ich alle USB Geräte bis auf meine Maus vom PC trenne. Auch etwaige unnötige Programme habe ich deaktiviert bzw geschlossen und das Problem ist noch da.



Ein Blick in die Ereignisanzeige von Windows hat mir einen kritischen Fehler nach jedem Crash gegeben, dieser scheint allerdings nur der Standardfehler zu sein, der Auftritt, wenn der PC unerwartet herunterfährt. Trotzdem hier einmal das Ereignis:

Spoiler: Komplette Ereignisnachricht


Protokollname: System

Quelle: Microsoft-Windows-Kernel-Power

Datum: 02.06.2020 21:41:25

Ereignis-ID: 41

Aufgabenkategorie: (63)

Ebene: Kritisch

Schlüsselwörter: (70368744177664),(2)

Benutzer: SYSTEM

Computer: DESKTOP-S6QUR81

Beschreibung:

Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />

<EventID>41</EventID>

<Version>6</Version>

<Level>1</Level>

<Task>63</Task>

<Opcode>0</Opcode>

<Keywords>0x8000400000000002</Keywords>

<TimeCreated SystemTime="2020-06-02T19:41:25.417232400Z" />

<EventRecordID>523754</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="8" />

<Channel>System</Channel>

<Computer>DESKTOP-S6QUR81</Computer>

<Security UserID="S-1-5-18" />

</System>

<EventData>

<Data Name="BugcheckCode">0</Data>

<Data Name="BugcheckParameter1">0x0</Data>

<Data Name="BugcheckParameter2">0x0</Data>

<Data Name="BugcheckParameter3">0x0</Data>

<Data Name="BugcheckParameter4">0x0</Data>

<Data Name="SleepInProgress">0</Data>

<Data Name="PowerButtonTimestamp">0</Data>

<Data Name="BootAppStatus">0</Data>

<Data Name="Checkpoint">0</Data>

<Data Name="ConnectedStandbyInProgress">false</Data>

<Data Name="SystemSleepTransitionsToOn">0</Data>

<Data Name="CsEntryScenarioInstanceId">0</Data>

<Data Name="BugcheckInfoFromEFI">false</Data>

<Data Name="CheckpointStatus">0</Data>

</EventData>

</Event>





Dazu bin ich noch auf einen Fehler gestoßen, welcher immer einige Sekunden vor den Crashes gelogt wurde. Hier auch der komplette Ereignisbericht:

Spoiler: Komplette Ereignisnachricht


Protokollname: System

Quelle: Microsoft-Windows-EnhancedStorage-EhStorTcgDrv

Datum: 03.06.2020 00:41:04

Ereignis-ID: 10

Aufgabenkategorie:Driver

Ebene: Fehler

Schlüsselwörter:

Benutzer: SYSTEM

Computer: DESKTOP-S6QUR81

Beschreibung:

A TCG Command has returned an error.

Desc: AuthenticateSession

Param1: 0x1

Param2: 0x60000001C

Param3: 0x900000006

Param4: 0x0

Status: 0x1

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-EnhancedStorage-EhStorTcgDrv" Guid="{aa3aa23b-bb6d-425a-b58c-1d7e37f5d02a}" />

<EventID>10</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>1</Task>

<Opcode>57</Opcode>

<Keywords>0x8000000000000000</Keywords>

<TimeCreated SystemTime="2020-06-02T22:41:04.568192400Z" />

<EventRecordID>523851</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="8" />

<Channel>System</Channel>

<Computer>DESKTOP-S6QUR81</Computer>

<Security UserID="S-1-5-18" />

</System>

<EventData>

<Data Name="Description">AuthenticateSession</Data>

<Data Name="Param1">0x1</Data>

<Data Name="Param2">0x60000001c</Data>

<Data Name="Param3">0x900000006</Data>

<Data Name="Param4">0x0</Data>

<Data Name="CmdStatus">0x1</Data>

</EventData>

</Event>



Diesen Fehler habe ich natürlich erstmal gegoogelt und bin dort auf einige Post im Zusammenhang mit Crucial SSDs gestoßen, dort wurde einmal von irgendwelchen Fehlern im Zusammenhang mit BitDefender gesprochen. Das Programm hatte ich allerdings nie installiert. Auch ein paar andere Threads zu diesem Problem gab es noch, wobei ich dort echt größtenteils nur noch Bahnhof verstanden habe. Dort ging es sehr technisch zur Sache. Vielleicht kann mir da ja hier jemand weiterhelfen und klären, ob das überhaupt direkt mit dem Problem in Verbindung steht.



Habe in dem Zuge auf jeden Fall CrystalDiskInfo und Crucial Storage Executive laufen und beide bescheinigen mir für die SSD und die aktiv genutzte HDD einen guten Zustand. Hab hier trotzdem mal einen kompletten Screenshot der SMART Werte angehangen, damit da vielleicht jemand der sich damit auskennt mal drüber schauen kann.



Morgen Vormittag habe ich die Möglichkeit eine GTX 970 aus dem PC meines kleinen Bruders auszubauen und mit dieser Karte zu testen, ob das Problem noch auftritt. Das ganze habe ich schon mal gemacht, als ich meine Grafikkarte zum reinigen ausgebaut hatte und noch ganz am Anfang mit der Fehlersuche war. Dort hatte ich die Karte allerdings nur ca. 5 Minuten aktiv am Valley Benchmark laufen und da lief es problemlos. Da muss ich natürlich morgen mal längere Test laufen lassen, da sich ja im Nachhinein gezeigt hat, dass ich teilweise auch nach dem ich wieder meine Grafikkarte eingebaut hatte mehrere Runde Rainbow oder Valley für längere Zeit laufen lassen konnte. Kann also durchaus sein, dass es in dem Moment Zufall war bzw der Fehler irgendwo anders herkommt und nur während des Test nicht aufgetreten ist.



Meine Grafikkartentreiber habe ich übrigens mit DDU komplett deinstalliert und neuinstalliert, hat auch nicht geholfen. Weitere Treiber habe ich noch nicht geupdatet. Werde morgen mal schauen, ob es für die anderen Komponenten noch aktuelle gibt und auch mal schauen, ob es eine neue Version für meinen BIOS gibt.



Aktuelles Zwischenfazit

Aktuell bin ich nur so schlau, dass es nicht am Netzteil liegt. Dieses habe ich ja erst nach dem ersten Auftreten des Problems ausgetauscht. Der einzige andere belastbare Hinweis ist, dass Valley Benchmark und Rainbow Six irgendwas mit meinem PC machen was andere Benchmarks nicht machen. Werde in dem Zuge auch nochmal mit anderen Spielen experimentieren.



Ich werde hier Updates posten, sobald ich die weiteren Sachen ausprobiert habe. Im Anhang findet ihr eine ZIP Datei mit den Ereignisanzeigen vom kritischen Fehler und dem Fehler der vorher passiert, ein Screenshot der CrystalDisk SMART Daten, ein HWInfo Log bei dem es am Ende zum Crash gekommen ist (durch Valley) und einen kompletten HWInfo Report.



Ich freue mich von euch zu hören und hoffe mit eurer Hilfe das Problem identifizieren und natürlich am Ende lösen zu können!



LG

Niklas
Angehängte Dateien
Dateityp: zip Troubleshooting Nikusch PC.zip (135,7 KB, 0x aufgerufen)
Nikusch ist offline   Mit Zitat antworten
Alt 03.06.2020, 15:00   #2 (permalink)
Hardware Freak
 
Benutzerbild von poiu
 

Registriert seit: 19.10.2013
Beiträge: 5.142

poiu ist einfach richtig nettpoiu ist einfach richtig nettpoiu ist einfach richtig nettpoiu ist einfach richtig nett

Standard AW: Pc rebootet beim zocken - Ursache unklar

Du hast schon die richtigen punkte zuerst ausgeschlossen, da war wirklich Netzteil schon richtig gedacht.

Als nächstes wäre mein verdacht das Mainboard, da Mainboards die gleichen fehler verursachen können da diese zB auch zu spontanen neustarts führen können.

Alles andere RAM usw geben eigentlich eher Bluescreen aus.

Zum Mobo: hier können zB die Spawas problematisch sein, hier haben vielleicht mal andere noch eine Idee was man machen könnte. Mir fällt nur ein Case seitenteil auf und ggf CPU Untertakten, ob der Fehler da auch auftritt.

SSD können auch viele Fehler verursachen können, du kannst die mal mit Crystaldiskinfo und dem Tool von Crucial mal testen, also auslesen ob die slesbt Fehler meldet.
Mit dem Crucial tool müsste sich auch de Firmware updaten lassen.
Wenn Wasser wirklich ein Gedächtnis hat, dann ist Homöopathie voll von ScheiBe!
"Am Anfang war das Nichts. Und das ist dann explodiert."
https://web.archive.org/web/20000530...anner468_4.gif
poiu ist offline   Mit Zitat antworten
Alt 03.06.2020, 15:23   #3 (permalink)
Neuling
 

Registriert seit: 03.06.2020
Beiträge: 3

Nikusch befindet sich auf einem aufstrebenden Ast

Standard AW: Pc rebootet beim zocken - Ursache unklar

Kann euch folgendes Update liefern. Hab gerade die Grafikkarten von meinem Bruder und mir getauscht und auf beiden PCs Valley angeschmissen. Bei mir lief jetzt alles mit der MSI GTX 970 von meinem Bruder problemlos und auf dem Rechner meines Bruders ist der PC bei Valley einmal nach 2-3 Minuten und beim zweiten Versuch nach ca. 10 Minuten abgeschmiert. Bei mir lief während der ganzen Zeit Valley ca eine halbe Stunde lang problemlos, werde jetzt aber gleich das ganze nochmal zur Sicherheit länger laufen lassen.

Aber würde dann ja mal sagen, dass sich der Fehler also wohl doch auf die Grafikkarte zurückschließen lässt. Wobei ich immer noch gerne verstehen würde inwiefern Valley oder Rainbow Six die Grafikkarte anders belasten/beanspruchen als die OCCT Test oder Furmark. Vor allem da es ja bei Rainbow auch im Hauptmenü passiert, scheint es ja nicht zwingend an einer Überlastung der Grafikkarte zu liegen sondern irgendwas anders was diese Programme beanspruchen aber Furmark zb nicht.

Selbst wenn dann die Karte ja wahrscheinlich nicht mehr zu retten ist, würde mich das jetzt mal interessieren. Jetzt wo die Ursache voraussichtlich klar ist, jemand noch Ideen ob da doch noch was zu retten ist?

SSD wird von CrystalDisk und dem Crucial Tool als soweit in gutem Zustand beschrieben, das Tool bietet in der Tat auch ein Firmwareupdate an. Das scheint allerdings nicht zu funktionieren, bricht jedes Mal ab wenn ich es starten will. Werde dort aber mal über die händische Methode probieren die Firmware der SSD zu updaten, auch wenn es ja voraussichtlich jetzt doch an der Graka liegt.

Vielleicht kann ja auch jemand hier den Thread in den GPU Bereich verschieben? Würde dann ja dort voraussichtlich besser hinpassen oder nicht?
Nikusch ist offline   Mit Zitat antworten
Alt 03.06.2020, 15:40   #4 (permalink)
Hardware Freak
 
Benutzerbild von poiu
 

Registriert seit: 19.10.2013
Beiträge: 5.142

poiu ist einfach richtig nettpoiu ist einfach richtig nettpoiu ist einfach richtig nettpoiu ist einfach richtig nett

Standard AW: Pc rebootet beim zocken - Ursache unklar

EVGA haben die nicht diese extra Lange Garantie Zeiten?

Bei der Grafikkarte hast du gecheckt ob das bei dir und deinem Bruder unterschiedliche Treiber Versionen sind die zum gleichen Absturz führen? Also nicht das ein Treiber denn Fehler verursacht
poiu ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
swatcher1 (03.06.2020)
Alt 03.06.2020, 17:52   #5 (permalink)
Neuling
 

Registriert seit: 03.06.2020
Beiträge: 3

Nikusch befindet sich auf einem aufstrebenden Ast

Standard AW: Pc rebootet beim zocken - Ursache unklar

Treiber werde ich heute Abend nochmal überprüfen, mit DDU alles runter und verschiedene Versionen ausprobieren.

Garantie ist leider schon weg, waren 3 Jahre drauf.
Nikusch ist offline   Mit Zitat antworten
Antwort

Stichworte
rebootet, unklar, ursache, zocken


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PC absturz beim zocken! Handwritten Grafikkarten und Displays allgemein 4 01.11.2013 11:58
Pc rebootet beim Zocken [E6600,Asus Commando,8800GTX,4GB,Nesteq620W] groni CPUs und Mainboards allgemein 3 08.03.2007 11:53
Bluescreen beim zocken! NightDevil Sonstige Hardware 3 03.12.2005 22:49
Absturze beim zocken tommyly Windows & Programme 5 01.04.2005 18:09
PC sürzt ab, Ursache unklar. Gast AMD: CPUs und Mainboards 14 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:30 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved