TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Festplatten und Datenspeicher

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 15.02.2010, 22:12   #1 (permalink)
Neuling
 

Registriert seit: 15.02.2010
Beiträge: 1

HTPC2010 befindet sich auf einem aufstrebenden Ast

Standard Festplatte defekt, oder Treiberfehler?

Moin.
Ich habe mir div. Komponenten für einen HTPC gekauft, und habe folgenden Fehler:

Ich habe Windows 7 auf dem folgendem System installiert, und das Problem, dass in unregelmäßigen Zeiten das System für eine kurze Zeit nicht ansprechbar ist.
Eben war es soweit, dass es sofort nach dem Laden der Oberfläche nicht mehr ansprechbar war. Kurzerhand Reset gedrückt, und mal geschaut was der abgesicherte Modus dazu sagt. Im abgesicherten Modus ging dann alles einwandfrei.
Ich weiß nicht, was der Fehler sein könnte.
Ich habe jetzt gerade testweise den Grafikkartentreiber deinstalliert,
aber das bringt auch keine Verbesserung.

Hier erstmal meine Hardware:

Memtest lief ne Stunde durch um den Arbeitsspeicher zu Checken - OK.
Western-Digital Data LifeGuard bla sagt mir wenn ich testen will folgendes:
Cable test failed! Please check the cables!
Äußerlich ist die Leitung in Ordnung, und ich kann mir auch nicht vorstellen,
dass es das Kabel sein soll.
Mist aber auch. Kabel getauscht, und der sagt das selbe noch immer!

Fehler vielleicht identifiziert. Muss die Festplatte sein, die nicht i.O. ist. Ich habe jetzt das komplette BS auf ner anderen HDD (IDE nicht SATA) installiert, meine Standartprogramme installiert, und siehe da, es geht auch flott. Traurig, weil die WD HDD Nagelneu ist...

SMART-Test:

Code:
SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_
FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   200   200   000    Pre-fail  Always       -
       0
  3 Spin_Up_Time            0x0027   180   178   000    Pre-fail  Always       -
       5983
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -
       172
  5 Reallocated_Sector_Ct   0x0033   200   200   000    Pre-fail  Always       -
       0
  7 Seek_Error_Rate         0x002e   100   253   000    Old_age   Always       -
       0
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -
       314
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -
       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -
       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -
       169
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -
       50
193 Load_Cycle_Count        0x0032   200   200   000    Old_age   Always       -
       2858
194 Temperature_Celsius     0x0022   114   104   000    Old_age   Always       -
       36
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -
       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -
       0
198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -
       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -
       0
200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -
       0

Error SMART Error Log Read failed: Function not implemented
Smartctl: SMART Error Log Read Failed
Error SMART Error Self-Test Log Read failed: Function not implemented
Smartctl: SMART Self Test Log Read Failed
Error SMART Read Selective Self-Test Log failed: Function not implemented
Smartctl: SMART Selective Self Test Log Read Failed
Anderes Programm:

http://s4b.directupload.net/images/1...p/iiwo9t8y.png

Meine BIOS Settings:
  • MAIN:
    • Time & Date: Aktuelle Werte
    • Primary IDE Master: Not Detected
    • Primary IDE Slave: Not Detected
    • MAIN - AHCI Configuration:
      • AHCI CD/DVD Boot Time out: {35}
      • AHCI Port 1 {Hard Disk}
        • MAIN - AHCI Configuration - AHCI Port1:
          • Device: Hard Disk
          • Vendor: WD10EADS-00P8B0
          • Size: 1689.9TB
          • SATA Port {Auto}
          • SMART Monitoring {Enabled}
    • MAIN - Storage Configuration:
      • Onboard PCI IDE Controller: {Enabled}
      • OnChip S-ATA Controller: {Enabled}
      • SATA Mode select: {AHCI Mode}
    • MAIN - System Information
      • Bios Information: Version: 0603 / Build Date: 02/02/10
      • Processor: Type: AMD Phenom(tm) II x4 945 Processor / Speed: 3000 MHz
      • System Memory: Installed Size: 2048 MB / Usable Size: 1536 MB

Screen is schwierig weil keine Kamera zur Hand und mit Handy ist´s unlesbar!
AHCI habe ich testweise eben erst eingestellt, Verbesserungen unter Windows bringt es allerdings keine!
  • MAIN - AHCI Configuration - AHCI Port1:
    • Device: Hard Disk
    • Vendor: WD10EADS-00P8B0
    • Size: 1689.9TB <----- DAS ist mir aber ein Rätzel!


Jemand n Tipp, was falsch läuft?
HDD wirklich hin?
HTPC2010 ist offline   Mit Zitat antworten
Alt 16.02.2010, 16:01   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.143

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Festplatte defekt, oder Treiberfehler?

Zuerstmal: Respekt an dich, dein erster Beitrag und gleich nen sehr schönen Post geschrieben. Alles übersichtlich, ausführlich beschrieben, sogar schon diverse Tests gemacht...da hilft man doch gerne wenn man nicht erst noch 10 mal irgendwelche grundlegenden Sachen nachfragen muss

Also die SMART-Werte sind ja völlig unauffällig, sieht alles super aus. Aber muss nicht unbedingt was heißen.
Vielleicht ist es ja wirklich irgend ein Kontaktproblem am Stecker? Was ich noch machen würde ist, die Kontaktstellen mal mit etwas Alkohol zu reinigen, vielleicht bringts ja was. Wenn nicht ist ja vielleicht auch eine Lötstelle an der Platine gebrochen oder so - wer weiß?!
Aber ich würde die Festplatte auf jeden Fall auch noch in einem anderen PC testen, sofern die Möglichkeit da ist. Dann kann man zumindest mit ziemlicher Sicherheit sagen, es liegt an der Festplatte selbst und du der Hersteller sollte sie ohne Murren umtauschen.
DaKarl ist offline   Mit Zitat antworten
Alt 16.02.2010, 16:09   #3 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.757

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: Festplatte defekt, oder Treiberfehler?

Es könnt auch an den AHCI-Treibern liegen. Ich weiß aber nicht ob für dich der IDE-Modus ne alternative darstellt.
Mother-Brain ist offline   Mit Zitat antworten
Antwort

Stichworte
defekt, festplatte, treiberfehler


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
SSD Festplatte defekt? Unregistriert SSD - Solid State Drives 2 20.01.2011 12:38
Festplatte defekt? BigBoymann Festplatten und Datenspeicher 9 25.10.2007 15:31
Festplatte defekt? Dr@gon Festplatten und Datenspeicher 27 19.06.2007 13:36
Festplatte defekt oder falsch eingestellt peer Festplatten und Datenspeicher 13 29.04.2006 13:39
Festplatte defekt? Avon Festplatten und Datenspeicher 3 20.07.2005 09:27


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:43 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved