TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > Intel: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 10.01.2019, 18:53   #1 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.160

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard Win10 + altes System, onBoard Soundkarte weg

Hallo zusammen,

mein Vater hat nen Notruf geschickt, dass bei seinem System plötzlich die Soundkarte in Windows nicht mehr funktioniert.

Per Skype habe ich bereits kurz drüber geschaut - aber es sieht schon sehr merkwürdig aus. Im Gerätemanager fehler unter "Audio, Video und Gamecontroller" jegliche Einträge zur onBoard (Realtek ALC899A) Soundlösung. Weiterhin sind keinerlei Einträge mit Ausrufezeichen oder sonstige unbekannte Geräte gelistet.

Laut seiner Aussage kratzte zuerst der Ton beim bearbeiten eines Urlaubsfilmes. Kurze Zeit später fiel er dann komplett aus. Das soll wohl gestern passiert sein und konnte mit einem Neustart des Systems kurzzeitig behoben werden. Aber ca. 15min später ging dies wohl wieder los. Heute soll dies wohl nicht mehr geholfen haben.

Ende Dezember / Anfang Januar habe ich noch versucht den HDMI Ausgang der Grafikkarte zum laufen zu bringen. Da gibt es nur einen initialien Treiber vom AMD/ATI sowie einen Beta Treiber. Zuletzt haben wir glaub ich den Beta Treiber installiert. Ich glaub zwar nicht so recht dran - aber ein AMD HDMI Gerät habe ich zumindest unter "Audio, Video und Gamecontroller" gesehen.


Am Samstag werde ich mal bei ihm vorbei fahren, und suche auf diesem Wege noch ein paar Ideen, was man anschauen könnte.

Aktuell fällt mir nur das Bios ein, wo man die onBoard Soundlösung deaktivieren kann. Aber logisch erscheint mir das nicht, zumindest passt es nicht zum beschriebenen Verhalten.

Meine Vermutung ist eher, dass das Mainboard langsam am sterben ist. Immerhin ist das Board von 2009/2010. Aber warum gerade die Soundkarte zuerst sterben sollte? Der Rest des Systems arbeitet einwandfrei und ohne Fehler/Abstürze,...


System:
- Board: MSI P55-GD80 (damaliger Test von TweakPC zum Mainboard)
- CPU: Intel Core i7 860
- RAM: 2*4GB DDR3 2000 (glaube ich)
- Sound: onBoard Realtek ALC899A
- Grafik: AMD Radeon HD6450
- Windows 10 64bit

Falls jemand noch ne Idee hat, was da eventuell der Grund ist, bzw. was man alles kontrollieren kann. Dann bitte her damit.

Gruß Exit
Power is nothing without Control!
Hauptsystem
Exit ist offline   Mit Zitat antworten
Alt 10.01.2019, 19:26   #2 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 3.773

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Win10 + altes System, onBoard Soundkarte weg

Es könnte ja sein das der Soundchip gestorben ist.

Ich würde einmal probieren den Chip im BIOS händisch auszuschalten und dann wieder ein ob das etwas bringt.

Ansonsten würde ich direkt zu einer USB Soundkarte greifen.

Da gibt es auch schon brauchbare für einen 10er in dem Dreh z.B.


https://www.terratec.de/details.php?...8#.XDeN6c0xkUF
Tweak-IT ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Exit (10.01.2019)
Antwort

Stichworte
altes, onboard, soundkarte, system, weg, win10


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mein altes System Muffdog Wertschätzungen 5 29.04.2010 13:54
Neue Grafikkarte für 2 Jahre altes System gnrmarcel Grafikkarten 3 19.10.2007 20:41
2 Jahre altes System Lomaster1985 Wertschätzungen 6 17.08.2007 17:59
Neues, altes, System :) JxJ Komplett-PCs, Konfigurationen 19 04.04.2007 12:49
Wertschätzung altes System PII450 io.sys Wertschätzungen 14 20.10.2005 20:28


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:37 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved