TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Netzwerk

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 14.12.2012, 15:02   #1 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Hallo liebes Forum,

Wie schon der Titel sagt, habe ich Probleme mit meiner W-LAN Karte. Es handelt sich hierbei um die TP-LINK TL-WN851ND WLAN PCI Adapter 300 mBps.

Nach dem Einbau meiner Soundkarte (Asus Xonar DX 7.1) wird die Karte zwar noch im Gerätemanager angezeigt. Aber sie zeigt mir weder die Netzwerke noch irgendwelche Verbindungsmöglichkeiten mehr an.
Treiber habe ich schon alle möglichen durch. Ein Treiber bringt die Karte zwar wieder zum Laufen, es werden auch Netzwerke angezeigt, aber ich bringe keine Internetverbindung zustande.

Ein anderer Steckplatz ist nicht möglich, da kein freier Platz mehr vorhanden.

Noch einige Daten:

Operating System: Windows 7 Home Premium 64-bit
Processor: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
Memory: 16384MB RAM
Card name: NVIDIA GeForce GTX 570
Display Memory: 4049 MB
Sound: ASUS Xonar DX Audio Device
WLAN: TP-LINK TL-WN851ND WLAN PCI Adapter 300 mBps

Vielen Dank schon mal für alle Tips.
Baphomet ist offline   Mit Zitat antworten
Alt 14.12.2012, 18:11   #2 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.867

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Du hast zwar fleissig alles aufgelistet - aber auf welchem Board steckt das ganze?
swatcher1 ist offline   Mit Zitat antworten
Alt 14.12.2012, 18:49   #3 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Oh, ganz vergessen

Mainboard: Asus P8P67 Rev 3.1
Netzteil: OCZ ModXStream Pro 600W ATX 2.2 (OCZ600MXSP)

Wäre natürlich gut, das zu wissen.
Baphomet ist offline   Mit Zitat antworten
Alt 15.12.2012, 10:06   #4 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.867

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Das Board hat doch mehr als einen PCI - Warum genauer ist der Austausch des Slots somit nicht möglich?
swatcher1 ist offline   Mit Zitat antworten
Alt 15.12.2012, 11:47   #5 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Stimmt, das Board hat mehr als einen. Aber ein Steckplatz davon wird von der Graka verdeckt.
Habe vor einigen Wochen alles in ein neues Gehäuse verbaut, RAM aufgestockt (memtest habe ich durchlaufen lassen) und dabei die Steckplätze der Karten geändert gehabt. Dadurch sind aber die fps der Graka bei Spielen dramatisch in den Keller gegangen. Die WLAN-Karte war auch in einem anderem Steckplatz und funktionierte ebenfalls nicht. Nach Rückbau auf die alten "gewohnten" Steckplätze der Graka und der WLAN-Karte lief alles wieder bestens. Damals hatte ich noch eine Creative Soundkarte eingebaut gehabt und dachte, es läge an ihr. Also, habe ich mir jetzt die Asus Xonar angeschafft und nur in den noch freien Steckplatz gesteckt. Sonst nichts verändert.

Ansonsten läuft alles perfekt.

Irgendwelche Ideen oder Anregungen? Was könnte ich noch testen?
Baphomet ist offline   Mit Zitat antworten
Alt 15.12.2012, 18:18   #6 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.867

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

BIOS up-to-date?
swatcher1 ist offline   Mit Zitat antworten
Alt 15.12.2012, 18:49   #7 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Wie genau kann ich denn herausfinden, ob mein BIOS up to date ist? Und wie führe ich ein Update des BIOS durch? Das habe ich noch nie gemacht.
Baphomet ist offline   Mit Zitat antworten
Alt 16.12.2012, 08:15   #8 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.666

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Das Bios bekommst Du zum Beispiel von hier:
ASUS - Motherboards- ASUS P8P67 (REV 3.1)

Da einfach Dein Betriebssystem auswählen und unter Bios findest Du alle Versionen. Aktuell ist die Version 3602 (vom 27.11.2012).

Die aktuell installierte Bios Version sieht man normalerweise direkt beim starten.

siehe hier:
ASUSTeK Computer Inc.-Support-
(das schwarze Bild)

Weiterhin sollte die Bios Version und auch das Bios Datum im Bios selbst unter Main zu finden sein (laut Handbuch)

Im Bios findet sich unter "Tool" auch das Programm "ASUS EZ Flash 2". Im Handbuch (ASUSTeK Computer Inc.-Support- - Manual) sind dabei alle möglichen Bios Update Varianten beschrieben (Kapitel 3.10).
Power is nothing without Control!
Hauptsystem

Geändert von Exit (16.12.2012 um 09:44 Uhr)
Exit ist offline   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
Profi Overclocker (16.12.2012), swatcher1 (16.12.2012)
Alt 16.12.2012, 16:36   #9 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

So, BIOS ist mittlerweile auch up to date. Hat aber leider nicht den gewünschten Erfolg gebracht. Es kommt allerdings alle paar Minuten der Sound vom Plug and Play. Also so, als würde man z.B. einen USB-Stick anstecken.

http://dl.dropbox.com/u/108389/Unbenannt.JPG
http://dl.dropbox.com/u/108389/Unbenannt1.JPG
http://dl.dropbox.com/u/108389/Unbenannt2.JPG

Da sind 3 Screenshots vom Gerätemanager, der WLAN-Verbindung und der Netzwerkdiagnose.

Die Karte wird erkannt, hat keine Verbindung ins Internet.
Baphomet ist offline   Mit Zitat antworten
Alt 17.12.2012, 05:00   #10 (permalink)
Coxito ergo sum
 
Benutzerbild von dr_Cox
 

Registriert seit: 23.02.2007
Beiträge: 8.119

dr_Cox kann auf vieles stolz sein
dr_Cox kann auf vieles stolz sein

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Wenn du die Xonar wieder ausbaust, funktioniert WLAN dann wieder?

LG
dr_Cox ist offline   Mit Zitat antworten
Alt 17.12.2012, 08:40   #11 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.361

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Ganz klassicher IRQ oder DMA Konflikt?
Tweak-IT ist offline   Mit Zitat antworten
Alt 18.12.2012, 13:50   #12 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Ohne die Soundkarte funktioniert WLAN.

Zitat:
Ganz klassicher IRQ oder DMA Konflikt?
Wie kann ich das herausfinden oder testen? Sorry, kenne mich da nicht so gut aus.
Baphomet ist offline   Mit Zitat antworten
Alt 18.12.2012, 15:16   #13 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.361

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Im Gerätemanager unter dem Reiter Ressourcen des jeweiligen Gerätes müsste dazu mehr stehen.

Da müsste auch stehen alles in Ordnung oder das ggf. ein Konflikt besteht.

Früher war es zwingend notwendig das jedes Gerät z.B. einen eindeutigen IRQ besitzt heute ist eine Mehrfachbelegung möglich sog. Interrupt-Sharing was aber durchaus auch mal (selten) Probleme machen kann.
Tweak-IT ist offline   Mit Zitat antworten
Alt 18.12.2012, 15:31   #14 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Ok, unter Ressourcen stehen bei der WLAN-Karte und beim LAN "keine Konflikte".
Baphomet ist offline   Mit Zitat antworten
Alt 19.12.2012, 16:35   #15 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.361

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

LAN? Es ging doch um WLAN und Soundkarte oder?
Tweak-IT ist offline   Mit Zitat antworten
Alt 20.12.2012, 01:33   #16 (permalink)
Coxito ergo sum
 
Benutzerbild von dr_Cox
 

Registriert seit: 23.02.2007
Beiträge: 8.119

dr_Cox kann auf vieles stolz sein
dr_Cox kann auf vieles stolz sein

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Habe mal kurz gegoogelt und halte es selbst für äußerst unwahrscheinlich, aber: Es gibt da eine Reihe Hinweise darauf, dass der Treiber im Konflikt mit Antiviren-Anwendungen steht. Folge: Karte findet kein WLAN. Lösung ist: Beides deinistallieren, dann Treiber wieder drauf und zuletzt Antivirus. Hat wohl bei einigen geholfen.
Keine Ahnung, was die Xonar damit zu tun hätte, aber der Versuch ist Gratis

Einen Wackelkontakt kannst du ausschließen? ...mal die Schraube der Karte ein wenig lockern und vorm Hochfahren des Rechners leicht nach links oder rechts (bzw. oben und unten) bewegen.

LG
dr_Cox ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Profi Overclocker (22.12.2012)
Alt 16.01.2013, 10:43   #17 (permalink)
Fingerabzähler
 

Registriert seit: 14.12.2012
Beiträge: 8

Baphomet befindet sich auf einem aufstrebenden Ast

Standard AW: W-LAN Karte funktioniert nach Einbau von Soundkarte nicht mehr.

Vielen Dank für die ganzen Tipps. Habe die Karte vorerst wieder ausgebaut, weil sie immer noch nicht läuft.

@dr_Cox: Ich denke, es ist ein Wackelkontakt. Als die Karte eingebaut war, kam alle 5 Sekunden der "Plug and Play Sound" und der Geräte-Manager aktualisierte sich ständig dabei.

Werde wohl bei LAN bleiben oder mir eine neue Karte besorgen und die ausprobieren.

Kann geschlossen werden.

Danke nochmal an alle und viele Grüße.
Baphomet ist offline   Mit Zitat antworten
Antwort

Stichworte
einbau, funktioniert, karte, soundkarte, wlan


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nvidia TV-Karte funktioniert nicht GanTaMaN Audio und Video 9 10.02.2009 12:24
PC funktioniert nicht mehr nach Entfernung der Netzwerkkarte Gast AMD: CPUs und Mainboards 26 07.08.2004 10:24
fernbedienung an Tv Karte funktioniert nicht!? Gast Audio und Video 2 19.02.2004 22:13
Soundkarte funktioniert nicht gescheit Prochecker Audio und Video 8 06.11.2003 17:06
WinME fährt nach Einbau der Soundkarte nicht mehr hoch Gast Windows & Programme 14 23.09.2003 17:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:51 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved