TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 31.08.2006, 05:30   #1 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard Nvidia Treiber lassen sich nicht installieren - Blackscreen

Hallo.
Habe vor einigen Tagen ein neues Mainboard bekommen. ASROCK 939DUAL VSTA.
Läuft zusammen mit einem Athlon 64 X2 3800+ und einer GeForce 6800 (AGP) Leadtek A400 TDH ist das glaub ich.

Habe Windows XP Home Edition SP2 (32bit) schon fertig installiert mit allen updates,Treibern,directX 9C,Bios update usw...

Wenn ich jetzt den Nvidia Treiber 91.31 installieren will geht der Bildschirm plötzlich aus und der Grafikkarten lüfter wird langsamer. Habe schon 30 min lang gewartet, aber es passiert einfach nichtsmehr.

wenn ich dann den PC neustarte bleibt er beim hochfahren einfach hängen, sobald ich im Abgesicherten Modus die Treiber deinstalliert habe geht er auch wieder im normalen Modus.

Bitte helft mir denn ich hab keine Lust Tagelang mit 640x480 und saulahmer Seitenaufbau zu leben


Mfg,
Nex


edit:

Hab grade eine andere Graka probiert: Geforce FX 5700. Damit funktionierts einwandfrei.
in nem andern pc funktioniert aber auch die 6800 super

mit der 5700 hab ich auch probleme. nämlich bei jeder 3D anwendung/spiele die ich starte habe ich nur einen Blackscreen. Man hört sound, aber stotternt.

weis keiner was da los is?

Geändert von NexXxus_86 (31.08.2006 um 06:52 Uhr)
NexXxus_86 ist offline   Mit Zitat antworten
Alt 31.08.2006, 06:45   #2 (permalink)
Moralapostel und verheiratet
 
Benutzerbild von UnoOC
 

Registriert seit: 10.04.2002
Beiträge: 10.243

UnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz sein

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Ein Thread reicht - Crossposting gelöscht


UnoOC
UnoOC ist offline   Mit Zitat antworten
Alt 31.08.2006, 10:48   #3 (permalink)
Stickstoff Junkie
 
Benutzerbild von _SpyBytes_
 

Registriert seit: 07.08.2005
Beiträge: 3.569

_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Probier doch mal einen anderen/älteren Treiber!

Sprich machst den jetzigen Treiber normal über Systemsteuerung/Software runter und anschließend die Reste mit Driver Cleaner entfernen.

Download - Driver Cleaner

ältere Treiber: http://downloads.guru3d.com/download.php?id=10 (bspw. den ForceWare 84.56 (x32) WHQL)
Nachfolgend sehen Sie eine Signatur:
machen Spaß und erfreuen die Gemeinschaft.

Wie eröffne ich einen Thread in qualitativ ansprechender Form - ein kleines How to
_SpyBytes_ ist offline   Mit Zitat antworten
Alt 31.08.2006, 10:53   #4 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Zitat:
Zitat von _SpyBytes_
Probier doch mal einen anderen/älteren Treiber!

Sprich machst den jetzigen Treiber normal über Systemsteuerung/Software runter und anschließend die Reste mit Driver Cleaner entfernen.

Download - Driver Cleaner

ältere Treiber: http://downloads.guru3d.com/download.php?id=10 (bspw. den ForceWare 84.56 (x32) WHQL)
habe schon ältere versucht. sogar Beta treiber.
Nichts. immer das selbe.
während die Treiber installation läuft kommt sofort Blackscreen und das wars.
bei der 5700er hingegen kommt an dieser stelle auch kurz ein Blackscreen aber nicht länger als 2 Sekunden. der übernimmt dan den Treiber auch sofort und er funktioniert.

Das mit dem 3D Problem hab ich mitlerweile behoben, die Beta Treiber haben sich nicht mit der 5700 vertragen.

Aber bei der 6800 kommt immr Blackscreen, egal welchen Treiber ich nehme.
NexXxus_86 ist offline   Mit Zitat antworten
Alt 31.08.2006, 11:01   #5 (permalink)
Stickstoff Junkie
 
Benutzerbild von _SpyBytes_
 

Registriert seit: 07.08.2005
Beiträge: 3.569

_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Hast du noch Garantieanspruch oder bist du eventl. noch innerhalb der "2 Wochen (ohne Grund) Rückgabegarantie"?

Oder setzt dich am besten mit dem Hersteller in Verbindung und frag dort nach was die dazu meinen!
Denn wenn du schon mehrere Treiber probiert hast (und dabei die älteren ordentl. entfernt hast; siehe oben) und keine Besserung eintraf, so liegt ein Hardwareproblem nahe!
_SpyBytes_ ist offline   Mit Zitat antworten
Alt 31.08.2006, 11:07   #6 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Ich hab zwar keinen nVidia Chipsatz, aber ich kann mich erinnern, dass es früher bei Via mal Probleme deswegen gab.

Vielleicht bringt es was, die Reihenfolge der Treiberinstallation zu verändern.


Edit:
Sorry, hab gerade gesehen, dass es ja ULI Chipsatz und nicht nVidia ist. Aber trotzdem würde ich einfach mal die Reihenfolge ändern. Versuch macht klug

Geändert von Uwe64LE (31.08.2006 um 11:12 Uhr)
Uwe64LE ist offline   Mit Zitat antworten
Alt 31.08.2006, 11:09   #7 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Zitat:
Zitat von Uwe64LE
Ich hab zwar keinen nVidia Chipsatz, aber ich kann mich erinnern, dass es früher bei Via mal Probleme deswegen gab.

Vielleicht bringt es was, die Reihenfolge der Treiberinstallation zu verändern.
ist kein Via.
Das mainboar hat nen ULi Chipsatz.
NexXxus_86 ist offline   Mit Zitat antworten
Alt 31.08.2006, 11:23   #8 (permalink)
Tweaker
 
Benutzerbild von Splatter
 

Registriert seit: 28.12.2003
Beiträge: 548

Splatter sorgt für eine eindrucksvolle AtmosphäreSplatter sorgt für eine eindrucksvolle AtmosphäreSplatter sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Ist der ULI Integrated Chipsatz Treiber, besonders der AGP Treiber, korrekt installiert worden? Nach der Übernahme von ULI durch NVIDIA kann man die aktuellen Mainboardtreiber unteranderem Hier herunter laden.

Die 939Dual-SATA2/VSTA hatten schon immer ein Problem mit Grafikchips von NVIDIAs Geforce 6xxx Reihe die mit einer Bridge an den AGP angebunden sind. Dafür gibts aber auch Funktionen im BIOS womit diese Probleme gelöst werden könnten. Eine davon nennt sich "AGP P2P Deep FIFO", die andere ist direkt darunter, hab aber vergessen wie sie lautet.

P.S.: Aktuell ist für das VSTA die BIOS Version 1.20 erhältlich. Diese schon probiert?
Splatter ist offline   Mit Zitat antworten
Alt 31.08.2006, 19:26   #9 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

ah danke.

hab jetzt wieder mein altes Mainboard drinne. Aber leider keine Wärmeleitpaste mehr.
Müsste erst neue kaufen bevor ich das testen kann.
NexXxus_86 ist offline   Mit Zitat antworten
Alt 01.09.2006, 21:47   #10 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

also hier steht:

AGP P2P Deep Fifo
HTTtoPCI Bridge Decode Scheme

die beiden aktivieren?


hab nur deep fifo aktiviert. läuft alles bestens!

Geändert von NexXxus_86 (02.09.2006 um 06:15 Uhr)
NexXxus_86 ist offline   Mit Zitat antworten
Alt 24.09.2006, 15:53   #11 (permalink)
Neuling
 

Registriert seit: 10.02.2005
Beiträge: 2

blubber-m befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Also ich habe genau dass selbe Problem mit einer 7600GS, wie habt ihr das Problem gelöst?
blubber-m ist offline   Mit Zitat antworten
Alt 30.09.2006, 14:25   #12 (permalink)
Fingerabzähler
 
Benutzerbild von d34ThM4N
 

Registriert seit: 25.09.2006
Beiträge: 15

d34ThM4N befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

Das Geile is ja, dass ich das allerselbe problem hab, nur dass meine eine albatron 6800 PCIe ist und ich alle Treiber installieren kann, nur nicht die neuen der 90er serie. da ich im windows eingestellt hab, dass er mir die bluescreens anzeigen soll, sagt mein pc mir jedes mal, wenn ich versuche einen release 90 treiber zu installieren und dann der eigentlich kurze blackscreen kommen sollte, (bluescreen) PAGE_ERROR_IN_NONPAGED_AREA.
Falls uns da jemand helfen könnte, wär ich sehr froh darüber.
d34ThM4N ist offline   Mit Zitat antworten
Alt 30.09.2006, 17:50   #13 (permalink)
Abakus
 

Registriert seit: 22.08.2006
Beiträge: 40

NexXxus_86 befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

@blubber-m & d34ThM4N:

welche Chipsätze habt ihr?
glaube kaum das es mit nem Nforce Chipsatz probleme bei Nvidia Grafikkarten gibt.

hab mir jetzt ne 7900GT bestellt, hoffe die funzt mit meinem Board ^^
NexXxus_86 ist offline   Mit Zitat antworten
Alt 30.09.2006, 22:28   #14 (permalink)
Fingerabzähler
 
Benutzerbild von d34ThM4N
 

Registriert seit: 25.09.2006
Beiträge: 15

d34ThM4N befindet sich auf einem aufstrebenden Ast

Standard AW: Nvidia Treiber lassen sich nicht installieren - Blackscreen

ich hab ein Gigabyte GA- K8N-SLI wie es in meiner sinatur auch schon steht, also praktisch einen nForce 4 SLI Chipsatz
d34ThM4N ist offline   Mit Zitat antworten
Antwort

Stichworte
blackscreen, installieren, nvidia, treiber


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
XP: Treiber lassen sich nicht installieren, systemwiederherstellung geht nicht Fakk-asrock Windows & Programme 3 02.10.2008 17:55
Nvidia Treiber lässt sich nicht installieren, Bildschirm bleibt schwarz Wriggler NVIDIA GeForce Grafikkarten 3 13.05.2008 09:41
Bluetooth-Stick Treiber lassen sich nicht installieren MissPresley Sonstige Hardware 9 24.04.2007 14:03
Win 2k und Win Me lassen sich nicht installieren... Sophokles Windows & Programme 4 14.03.2003 20:17


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:57 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved