TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Festplatten und Datenspeicher > SSD - Solid State Drives

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 23.11.2010, 19:26   #1 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard C300 bootet sporadisch langsam

Hi zusammen,
mir ist aufgefallen, das mein Rechner teilweise sehr lange brauch um das 7 zu starten.

Das ist jedoch nicht immer so... normal brauch er knappe 30 sekunden vom einschalten bis alles geladen ist..

Da wo das Windows Logo erscheint, brauch er normal max. ne sek... nun steht er teilweise genau bei dem Logo 20-30sek.

Was kann das sein ?

----------

Okay ich muss meine Aussage revidieren^^

Die Kiste startet nur noch langsam.. 3 mal heruntergefahren und wieder gestartet.. immer mit warten beim logo

----------

Sorry.. das ich das hier so stückchenweise erweiter..

Beim Neustarten macht ers nicht, da geht alles schnell..

----------

Nun nochmal ausgeschaltet und wieder gestartet.. nun gings wieder schnell.
CamperInDaBase ist offline   Mit Zitat antworten
Alt 23.11.2010, 19:40   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.137

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

Sowas kann z.B. davon kommen, wenn viele USB-Geräte beim starten am PC hängen.
Könnte das bei dir sein? Aber so deutlich wie bei dir wirkt es sich eigentlich normal nicht aus..
DaKarl ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 19:43   #3 (permalink)
Stickstoff Junkie
 
Benutzerbild von Legion of the Damned
 

Registriert seit: 27.05.2008
Beiträge: 11.647

Legion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer AnblickLegion of the Damned ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

Mein Tipp wären Treiber oder ähnliches die nicht ordnungsgemäß geladen werden. Abgesicherter Modus sollte da mehr erzählen können.
Legion of the Damned ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 19:50   #4 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Mal testweise (!) ne feste IP einstellen. Vielelicht kommt Dein Router / DHCP nicht schnell genug nach. xD *g*

Würde aber ausm Bauch heraus ebenfalls erstmal auf nen Treiber tippen.
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 19:51   #5 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

@ DaKarl, die USB Geräte wurden nicht verändert.

@ LotD, habe ich getestet.. Abgesicherter Modus geht schnell. War zwar kein direkter vergleich da kein logo.. aber es ging schon schnell.

Ich schau mal ob windows beim Update nen Treiberupdate hat ? Vielleicht gibts da nen neueren Treiber für irgend ne Komponente.
CamperInDaBase ist offline   Mit Zitat antworten
Alt 23.11.2010, 19:53   #6 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

a) nimm kein Windows-Update für Treiber O_O
b) Du hast nen AMD-Chipsatz; die Installation der aktuellen Catalyst-Suite wäre also vermutlich sinnvoll da diese den ersten AMD-AHCI-Treiber mit TRIM-Support beinhalten (wie ich gelesen habe)
swatcher1 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 19:56   #7 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

Das mit der IP is auch ne Idee... werde ich mal eben testen!

----------

Die Catalyst Suite ist drauf.. kann zwar net sagen welche Version.. aber is drauf.. sollte auch noch net so alt sein da das 7 erst 4 wochen alt ist.

Dachte bei den Treibern eher an sowas wie Lan oder Soundtreiber.
CamperInDaBase ist offline   Mit Zitat antworten
Alt 23.11.2010, 20:01   #8 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.705

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

ICh würde nur die Windows-Treiber benutzen alles andere ist doch "zusätzlicher" Balast.... Also ich habe auch keine Intel Treiber drauf, obwohl ich ein X58 Mainboard habe, und ich habe kein Problem mit dem Ladebildschirm...mein Bios ist am langsamsten.
Wie schaut es mit fester IP aus, das könnte wirklich was problematisches sein.
Mother-Brain ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 20:06   #9 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Zitat:
Zitat von CamperInDaBase Beitrag anzeigen
Die Catalyst Suite ist drauf.. kann zwar net sagen welche Version.. aber is drauf.. sollte auch noch net so alt sein da das 7 erst 4 wochen alt ist..
So alt ist der Catalyst 10.11 aber noch nicht und da sich dort ja durchaus was getan hat im Bereich AHCI/Trim würde _ich_ den mit nem AMD-System installieren. ^^

Aber muss man natürlich nicht, stimmt schon.
swatcher1 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (23.11.2010)
Alt 23.11.2010, 20:19   #10 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

Super!

Problem scheint gelöst mit fester IP!

DANKE AN ALLE!!!

Werd mir nun nochmal die aktuelle Catalyst Suite ziehen.. sofern ich die noch net habe.

----------

Hab die aktuellen Asus Chipsatztreiber drauf!
CamperInDaBase ist offline   Mit Zitat antworten
Alt 23.11.2010, 20:50   #11 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

xD Niemals ist der Asus-Treiber so aktuell wie der gerade frische Catalyst.

Aber: Never touch a running system, lass halt also so. Dass ich das machen würde heißt nicht, dass es dadurch besser werden würde, bin halt nen Frickler. *gg*
swatcher1 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Mother-Brain (23.11.2010)
Alt 24.11.2010, 01:45   #12 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

Okay gut zu wissen

Aber Trim is doch wichtig oder net ?
CamperInDaBase ist offline   Mit Zitat antworten
Alt 24.11.2010, 07:11   #13 (permalink)
Extrem Tweaker
 
Benutzerbild von Seebaer
 

Registriert seit: 10.04.2002
Beiträge: 2.133

Seebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein Lichtblick

Standard AW: C300 bootet sporadisch langsam

Schon

SSDs und TRIM unter Windows 7 Antary
Seebaer ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
CamperInDaBase (24.11.2010)
Alt 24.11.2010, 14:03   #14 (permalink)
Tweaker
 
Benutzerbild von Bentiedem
 

Registriert seit: 05.09.2010
Beiträge: 663

Bentiedem wird schon bald berühmt werdenBentiedem wird schon bald berühmt werden

Standard AW: C300 bootet sporadisch langsam

Der Link ist super! Habe ich schon länger gesucht.
Bentiedem ist offline   Mit Zitat antworten
Alt 24.11.2010, 14:08   #15 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

Und Trim kann der aktuelle Asus Treiber nicht ?

Wie installiere ich denn die Catalyst Suite ?

Hab bis jetzt immer die Hardware Hersteller Treiber genutzt.
CamperInDaBase ist offline   Mit Zitat antworten
Alt 28.11.2010, 16:34   #16 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

So Problem ist heute wieder aufgetreten!

Haba dann mal einen Treiber nach dem anderen erneuert...

Lag wohl am Netzwerktreiber...
CamperInDaBase ist offline   Mit Zitat antworten
Alt 28.11.2010, 16:48   #17 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Für die C300 gibts übrigens ein Firmware-Update *hinweis*

Gilt nicht speziell für Dein Problem, aber fiel mir grad so ein. ^^
swatcher1 ist offline   Mit Zitat antworten
Alt 28.11.2010, 17:37   #18 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.705

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

Aber nur für die 128 und größer, die 64GB Platten wurden alle schon mit der 0002 ausgeliefert.
Mother-Brain ist offline   Mit Zitat antworten
Alt 28.11.2010, 17:48   #19 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Zitat:
Zitat von Mother-Brain Beitrag anzeigen
Aber nur für die 128 und größer, die 64GB Platten wurden alle schon mit der 0002 ausgeliefert.

Es gibt eine 0006...

Crucial.com Product Downloads - Firmware Updates

Release Date: 11/16/2010

Change Log:

* Improved power management
* Improved power-up behavior after uncontrolled power-down
* Improved full drive and corner-case performance
* Improved TRIM behavior

Note: This is firmware from Revision 0002 to Revision 0006. It will not work for updating between any other versions. If your drive has Revision 0001 firmware, then you MUST first perform the intermediate step of updating to Revision 0002.
swatcher1 ist offline   Mit Zitat antworten
2 Benutzer bedanken sich für den Beitrag:
CamperInDaBase (30.11.2010), Mother-Brain (28.11.2010)
Alt 28.11.2010, 19:41   #20 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.705

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

Wusste ich noch gar nicht... aber auf meine SSD kommt keine andere Firmware, solang alles noch läuft.
Mother-Brain ist offline   Mit Zitat antworten
Alt 28.11.2010, 20:16   #21 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Grundsätzlich gesehen sicher eine gute Einstellung, jedoch gibts sicher genug, die von den Verbesserungen profitieren möchten.

Und wenn man ein Backup einspielen kann und/oder es sich "nur" um ein Privatsystem mit Datensicherung handelt würds sicher nicht schaden. ^^
swatcher1 ist offline   Mit Zitat antworten
Alt 29.11.2010, 07:11   #22 (permalink)
Extrem Tweaker
 
Benutzerbild von Seebaer
 

Registriert seit: 10.04.2002
Beiträge: 2.133

Seebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein Lichtblick

Standard AW: C300 bootet sporadisch langsam

Zitat:
Zitat von Mother-Brain Beitrag anzeigen
Wusste ich noch gar nicht... aber auf meine SSD kommt keine andere Firmware, solang alles noch läuft.
Solltest Du aber, alleine schon deswegen: Improved TRIM behavior
Seebaer ist offline   Mit Zitat antworten
Alt 29.11.2010, 12:27   #23 (permalink)
Hardware Freak
 
Benutzerbild von Mother-Brain
 

Registriert seit: 19.01.2009
Beiträge: 10.705

Mother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer AnblickMother-Brain ist ein wunderbarer Anblick

Standard AW: C300 bootet sporadisch langsam

@Seebear, wenn mir die Performance irgendwann mal nicht mehr langt, dann spiele ich ein Backup ein und werde das Update vollziehen.... jetzt bei der noch sehr jungen SSD ist dies _denke ich_ nicht nötig.
Mother-Brain ist offline   Mit Zitat antworten
Alt 30.11.2010, 14:56   #24 (permalink)
Tweaker
 
Benutzerbild von CamperInDaBase
 

Registriert seit: 05.09.2009
Beiträge: 673

CamperInDaBase befindet sich auf einem aufstrebenden Ast

Standard AW: C300 bootet sporadisch langsam

Danke für den Link Swatcher1 !

Muste grad nen Backup machn.. grml -.-

Problem besteht übrigens immer noch... erst lief es mit den Asus Lan Treibern top dann 2 Tage später wieder das selbe Spiel!

Ich werd wenn ich soweit alles komplett wieder drauf habe mal das FW Update machen!

THX & LG

----------

Die C300 lässt sich nur Updaten wenn man vorher im Bios auf IDE umstellt.

Geändert von CamperInDaBase (30.11.2010 um 15:09 Uhr)
CamperInDaBase ist offline   Mit Zitat antworten
Alt 30.11.2010, 15:11   #25 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.794

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: C300 bootet sporadisch langsam

Zitat:
Zitat von CamperInDaBase Beitrag anzeigen
Das bootfähige Linux Image is fürn *****...

NO DRIVES FOUND!
Hast Du vielleicht Firmware 0001...?

Ansonsten siehe ANLEITUNG.

greetz
swatcher1 ist offline   Mit Zitat antworten
Antwort

Stichworte
bootet, c300, sporadisch


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Crucial C300 64 GB Bentiedem SSD - Solid State Drives 53 09.11.2010 07:09
PC bootet nicht oder sehr langsam, Problem mit Marvell Adapter monze CPUs und Mainboards allgemein 11 13.07.2010 14:24
WIndows 7 bootet extrem langsam mit HD 4870 Samtex AMD/ATI Radeon Grafikkarten 0 08.11.2009 13:11
SCSI bootet langsam spencer Festplatten und Datenspeicher 7 20.05.2003 17:02
PC bootet langsam Gast Netzwerk 17 03.02.2003 22:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:07 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved