TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 16.01.2005, 21:09   #1 (permalink)
Seven
Gast
 

Beiträge: n/a

Standard WLAN - Problem

Hallo,

ich habe heute mein WLAN so konfiguriert, dass es ohne SSID-Broadcast
funktioniert. Allerdings hat Windows dabei anscheinend irgendeinen
Fehler. Es logt sich zwar richtig ins Netz ein, aber man kann keine
IP-Verbindungen herstellen. Zudem taucht im 10 bis 15 Sekunden Takt
das Ereignis 4201 ("Netzwerkadapter [..] wurde mit dem Netzwerk
verbunden, und das System wurde über das Netzwerk im normalen Zustand
gestartet") im Protokoll auf.

Wenn ich die Option "Reparieren" für die drahtlose Netzwerkverbindung
starte, erhalte ich die Meldung, dass die Verbindung nicht repariert
werden konnte. Mehr nicht.

Eine Neuinstallation des Netzwerkadapters hat bisher nichts gebracht.

Hat jemand ne Idee?

Danke!
  Mit Zitat antworten
Alt 16.01.2005, 22:03   #2 (permalink)
Cool Master
Gast
 

Beiträge: n/a

Standard AW: WLAN - Problem

Was für ein Router hast du? Reset gemacht?
  Mit Zitat antworten
Alt 17.01.2005, 17:56   #3 (permalink)
Seven
Gast
 

Beiträge: n/a

Standard AW: WLAN - Problem

Hi,

Router und AP laufen an sich problemlos - Windows zickt einfach rum
  Mit Zitat antworten
Alt 17.01.2005, 21:19   #4 (permalink)
Cool Master
Gast
 

Beiträge: n/a

Standard AW: WLAN - Problem

Du hast dein Wlan nicht verschlüsselt oder? Wenn ja dann kann es sein das du dein Netzwerkadapter nicht das PAsswort zugeteilt hast. Wenn Nein schau dir das auch mal ob du evtl ein Passwort eingetippt hast und es deswegen nicht geht.
  Mit Zitat antworten
Alt 17.01.2005, 21:59   #5 (permalink)
Polsterwaffenkampfsportle r
 
Benutzerbild von tele
 

Registriert seit: 29.10.2003
Beiträge: 14.561

tele hat eine strahlende Zukunft
tele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunft

Standard AW: WLAN - Problem

Zitat:
Zitat von Seven
Hi,
Router und AP laufen an sich problemlos - Windows zickt einfach rum
Woher willst du das wissen? Nur weil das im Systemprotokoll auftritt? Ich glaube nicht.

Benutzt du als verschlüsselungsverfahren WPA? Wenn ja - unterstützt das dein Adapter?

Bentuzt du den neusten Treiber/Firmware von deiner WLanKarte/Router?

Bezieht der Rechner eine IP Adresse per DHCP von diesem Router? ist das erfolgreich?



vielleicht noch eine kleine persönliche Anmerkung: bitte versuche nicht Mutmaßungen über das "Rumzicken" von Windows zu machen. In den meisten Fällen kann dieses Betriebssystem nix dafür - wenn z.b. der Gerätetreiber keine aussagekräftigeren Fehlercodes zurückliefert kann Windows auch schlecht mehr ausspucken. Viel hilfreicher ist eine sehr detailierte Problembeschreibung und das mitarbeiten an den gestellten Fragen.


GRuß

tele
tele ist offline   Mit Zitat antworten
Alt 20.01.2005, 09:49   #6 (permalink)
Nachtduscher
 
Benutzerbild von _Smash_
 

Registriert seit: 22.01.2002
Beiträge: 12.569

_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick_Smash_ ist ein wunderbarer Anblick

Standard AW: WLAN - Problem

hallo

was für eine wlankarte und was für einen accesspoint benutzt du denn?
_Smash_ ist offline   Mit Zitat antworten
Antwort

Stichworte
problem, wlan


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[News] iPhone 5: Problem mit dem WLAN? TweakPC Newsbot News 0 25.09.2012 13:00
Problem mit WLAN ConTaCt Netzwerk 2 25.03.2007 10:02
WLAN Verbindungsabbrüche = USB-Problem? murx Netzwerk 9 14.02.2006 09:14
WLAN-Problem Zarniwoop Netzwerk 0 21.01.2006 18:56
WLAN Problem MrChance Netzwerk 0 31.10.2005 23:39


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:52 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved