TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 31.01.2008, 11:06   #1 (permalink)
Daywalker
 
Benutzerbild von Bad Blade
 

Registriert seit: 21.05.2002
Beiträge: 5.183

Bad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer Anblick

Standard Windows XP Booten dauert ewigkeiten

HI,
ich habe für einen Kumpel sein System erweitert. Er hatte nen FSC PC, wobei jetzt nicht mehr viel davon über ist^^.
Das System sieht jetzt wie folgt aus:

Gigabyte Mainboard mit nforce 630i Chipsatz und onboard VGA ( µATX )
C2D E6400
Gainward Nvidia 8800GT PCIe2.0
320GB SATA Festplatte
550 Watt BQ Netzteil.

So nun erst mal zu meinen Problem. Installiert habe ich sein altes Windows XP Media Center Edition. Schon beim booten während der installation traten schon die gleichen Probleme auf, da hatte ich es aber noch auf fehlende Treiber geschoben. Nun aber wirklich zum Problem^^. Nachdem das Bios das Bootlaufwerk ausgewählt hat sollte ja normalerweise recht fix der Windows Boot Screen kommen. Aber das Bild bleibt einfach scharz und der TFT bleibt an und geht nicht in Standby oder so. Nach ca 2-3 Minuten Wartezeit kommt dann endlich der Bottscreen und der restliche Bootvorgang ist so schnell wie er eigentlich auch sein sollte. Was passiert in dieser Zeit? Oder was passiert nicht?
Die Arbeit unter Windows XP läuft sonst auch wie es sein sollte. Alles stabiel und schnell. Aber warum braucht er so lange zum booten?

Alle Windows Updates sind drauf, Chipsatz und Grafikkartentreiber schon mehrfach geändert und auch alte Versionen getestet. Jedoch keine Änderung. Ich vermute auch mal, dass es nicht umbedingt an Windows selbst liegt. Denn schon bei dem ersten neuboot bei der installation hatte ich dieses Problem. Auch mit Windows Vista ist es das gleiche.

Bios von Mainboard ist das aktuellste, da sonst die 8800GT nicht gehen würde. onboard Grafikkarte ist deaktiviert, genau so wie alle anderen Sachen im Bios die ich nicht benötige. Aber auch bei Aktivierung der onboard VGA ist es das gleiche Trauerspiel.

Kann es an der SATA Platte liegen, die nur im IDE Modus läuft?

Naja, evtl. kann mir einer ein paar Tips geben, was ich noch probieren könnte. Würde nur ungern einen fertig umgebauten PC abliefern, der ewig zum booten braucht.

Gruß
Alex
Dein System unter dem Avatarbild? Einfach ins Kontrollzentrum gehen->Profil bearbeiten und unter "Mein System" alles eintragen
Vegetarier essen meinem Essen das Essen weg!
Bad Blade ist offline   Mit Zitat antworten
Alt 31.01.2008, 11:23   #2 (permalink)
Hardware Freak
 

Registriert seit: 28.03.2003
Beiträge: 8.252

redfalcon kann auf vieles stolz sein
redfalcon kann auf vieles stolz sein

Standard AW: Windows XP Booten dauert ewigkeiten

Steht was in der Ereignisanzeige? In msconfig mal /NOGUIBOOT anticken, vielleicht steht da ja was brauchbares. Schonmal Knoppix oder so gebootet? Ist die HDD im BIOS die First Boot Device? Könnte mir noch vorstellen, dass er alle USB-Ports oder so, nach nem bootbaren Medium absucht...
redfalcon ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Bad Blade (31.01.2008)
Alt 31.01.2008, 12:07   #3 (permalink)
Stickstoff Junkie
 
Benutzerbild von Kommune23
 

Registriert seit: 22.01.2004
Beiträge: 3.539

Kommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer AnblickKommune23 ist ein wunderbarer Anblick

Standard AW: Windows XP Booten dauert ewigkeiten

Ich hab genau das gleiche sporadisch bei meinem Rechner.

Da ich im Laufe der Zeit auch so ziemlich alles an Hardware mal ausgetauscht hab, ein BIOS-Update nix bewirkt hat und das Problem auch nach einer Windows-Neuinstallation wieder aufgetaucht ist, habe ich es aufgegeben, nach dem Grund zu suchen.

Es nervt zwar tierisch - aber möglicherweise wirst du damit leben müssen.


Wenn du suchen willst, würde ich bei der Festplatte anfangen.
"‘Multiple exclamation marks‘", he went on, shaking his head, "‘are a sure sign of a diseased mind‘." Terry Pratchett

Kommune23 ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Bad Blade (31.01.2008)
Alt 31.01.2008, 12:32   #4 (permalink)
Extrem Tweaker
 
Benutzerbild von Seebaer
 

Registriert seit: 10.04.2002
Beiträge: 2.133

Seebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein LichtblickSeebaer ist ein Lichtblick

Standard AW: Windows XP Booten dauert ewigkeiten

Zitat:
Zitat von Bad Blade Beitrag anzeigen
Kann es an der SATA Platte liegen, die nur im IDE Modus läuft?
Bios richtig eingestellt? HD auf keinen Fall gejumpert?
Seebaer ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Bad Blade (31.01.2008)
Alt 31.01.2008, 14:50   #5 (permalink)
Daywalker
 
Benutzerbild von Bad Blade
 

Registriert seit: 21.05.2002
Beiträge: 5.183

Bad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer AnblickBad Blade ist ein wunderbarer Anblick

Standard AW: Windows XP Booten dauert ewigkeiten

Zitat:
Zitat von redfalcon Beitrag anzeigen
Steht was in der Ereignisanzeige? In msconfig mal /NOGUIBOOT anticken, vielleicht steht da ja was brauchbares. Schonmal Knoppix oder so gebootet? Ist die HDD im BIOS die First Boot Device? Könnte mir noch vorstellen, dass er alle USB-Ports oder so, nach nem bootbaren Medium absucht...
Ereignisanzeige werde ich mir mal genau angucken. Danke für den Tip.
Knoppix bootet ganz normal.
HDD ist der First Boot Device
Werde mal den USB Kartenleser entfernen und testen.

Zitat:
Zitat von Kommune23 Beitrag anzeigen
Ich hab genau das gleiche sporadisch bei meinem Rechner.

Da ich im Laufe der Zeit auch so ziemlich alles an Hardware mal ausgetauscht hab, ein BIOS-Update nix bewirkt hat und das Problem auch nach einer Windows-Neuinstallation wieder aufgetaucht ist, habe ich es aufgegeben, nach dem Grund zu suchen.

Es nervt zwar tierisch - aber möglicherweise wirst du damit leben müssen.


Wenn du suchen willst, würde ich bei der Festplatte anfangen.
Wenn ich was finde, sage ich dir bescheid.

Zitat:
Zitat von Seebaer Beitrag anzeigen
Bios richtig eingestellt? HD auf keinen Fall gejumpert?
Seit wann muss ne Sata Platte gejumpert werden? Höchstens um sie im Sata I Modus laufen zu lassen, aber das will ich nicht. Im Bios ist alles so wie es sein sollte.

Gruß
Alex
Bad Blade ist offline   Mit Zitat antworten
Antwort

Stichworte
booten, dauert, ewigkeiten, windows


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hilfe, Booten dauert sehr lange und Bildschirm grau Benjamin1392 Sonstige Hardware 21 13.06.2015 08:38
[News] Windows 8: Booten zum Desktop wird verhindert TweakPC Newsbot News 12 07.08.2012 19:55
Kein Booten nach Windows 7 Installation Buddy Windows & Programme 10 05.08.2010 19:06
Windows dauert elend lange hochzufahren olli89 Windows & Programme 25 15.01.2006 21:09
Windows XP herunterfahren dauert so lange Gast Windows & Programme 2 08.06.2003 16:49


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:37 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved