TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 22.11.2002, 14:25   #1 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard HELP!!!! PC fährt nicht mehr hoch!

Sers Leute!

Erst mal die Konfig:

MSI K7T266 Pro2-A
AMD CPU XP1800+ (nicht overclocked)
256MB DDR 266 CL2
30GB IBM HDD
ASUS GF3TI200 Deluxe
LiteOn Brenner
Pioneer DVD 16x

Hier das Prob:

Gestern lief er noch, heute nimmer!

Joke bei Seite!

Ich hab den Rechner ganz normal runtergefahren (WinME), gewartet bis er von selbst aus war und den Schalter an der Steckleiste umgelegt.

Heute wollt ich den Pc wieder hochfahren, leg also den Netzschalter wieder um, drück den Startknopf un höre, wie der CPU-Lüfter anläuft!
Das wars! Alles andere bleibt stumm! Keine Festplatte, die hochfährt, kein Piep vom BIOS! NICHTS! Nur der CPU Kühler läuft und dei Power-LED leuchtet!

Hat mir jemand ne Erklärung, was das sein könnte

Der PC lief im absoluten Standart Modus! Kein Overclocking, keine scharfen Speichertimings! CPU Temp war selbst unter Vollast nie
über 55°C!


Danke für eure Antworten, im Voraus!
Gast ist offline   Mit Zitat antworten
Alt 22.11.2002, 14:25   #2 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard

Weis nicht obs Hilft aber ich haue dann meistens die Bios batterie raus oder resette es per jumper...
Gast ist offline   Mit Zitat antworten
Alt 22.11.2002, 14:25   #3 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard

Nö, BIOS ist schon resetet worden! Das wars leider nicht!
Trotzdem THX!
Gast ist offline   Mit Zitat antworten
Alt 22.11.2002, 14:25   #4 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard Re: HELP!!!! PC fährt nicht mehr hoch!

Zitat:
Zitat von Marki
Sers Leute!

Hier das Prob:

Gestern lief er noch, heute nimmer!

Joke bei Seite!

Gestern lief er noch, heute nimmer!

und morgen wird Alles noch schlimmer!

-Netzteil / Spannung ?
-Bios IC defect?(kann eigendlich nicht sein)
-CPU hin (kann eigendlich nicht sein)
-MB ist defect ?
Gast ist offline   Mit Zitat antworten
Alt 22.11.2002, 14:25   #5 (permalink)
Fingerabzähler
 

Registriert seit: 11.04.2002
Beiträge: 17

AndreasB befindet sich auf einem aufstrebenden Ast

Standard

Mal den Speicher von nem bekannten ausprobieren... Speicher geht nämlich schnell mal ohne OC kaputt... einfach so von einen Tag auf den andern... Hatte ich auch schon. Und oft ist er dann ja nicht weg, sondern wird noch halb erkannt (nicht, als ob keiner da wäre). versuchs mal....
AndreasB ist offline   Mit Zitat antworten
Alt 22.11.2002, 14:25   #6 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard Problem erledigt!!!! DANKE!!!!

Erst mal Danke für den Support, auch wenn alle falsch lagen! *g*

Es war die Grafikkarte!!!!

Karte raus, Karte rein! Alles OK!!!!

Tja, ein PC ist wie eine Frau! Mal will er, mal nicht!
Und meistens sind es Dinge, mit denen niemand rechnet!

CU ALL ! ! !
Gast ist offline   Mit Zitat antworten
Alt 23.08.2004, 21:03   #7 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard Aehnliches Problem, wahrscheinlich auch GraKa

hallo allerseits!

Ich hab seit 2 monaten ein
P4 mit 3 GHz
1024 DDRAM
Gigabyte 8IPE1000 Pro-G Mainboard (Dual Bios)
Club 3d Radeon 9600XT
Leadtek Winfast Win2000 Expert TV karte
Raltek LAN (da ich onbaord bisher noch nicht ans laufen gekriegt habe)

lief alles ohne Probs, bis heute,

Mein Problem:

spielte gerade Colin Mcrae 4,
"OVERDRIVE"-Funktion in Windows eingeschaltet (liegt es vielleicht dadran??),
dann allseits bekannte Grafikfehler
fuhr den PC ordnungsgemäss runter
startete ihn nach 5 Minuten neu
dann kein Bild, kein Bios-piepser, HDD lief hoch und HDD Led leuchtete ununterbrochen.
dann monitorstecker aus der GraKa herausgenommen, bekamm kleinen E-Schock und feine Funken waren zu sehen als der Stecker gegen die Graka kam!
Karte ausgebaut, vielmals wieder versucht, nichts!
dann, 1 gute Stunde später, Netzteil wieder eingeschaltet, Power on und das Ding läuft wieder!
PC wieder ausgemacht, noch mal an und wieder geht nichts mehr, bis jetzt!
Batterie hab ich bereits rausgenommen und wieder rein, nichts gebracht.

War bereits 100% sicher, dass Graka den Geist aufgegeben hat, doch das Einmal wo der PC wieder einwandfrei gelaufen ist, wiederlegt wahrscheinlich diese Theorie.
Ohne Graka kommt dafür vorgesehenes Piep-Signal und XP startet, kann dann auch blind drauf zugreifen. Leider kann ich erst morgen eine andere Graka ausprobieren.
Hab aber bereits HDD ausgewechselt, TV-karte rausgenommen, nichts!!

Wäre nett wenn mir jemand helfen könnte, danke!
In 1 Woche ist LANParty bei mir im Haus
Gast ist offline   Mit Zitat antworten
Antwort

Stichworte
fährt, help


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PC fährt nicht mehr hoch SiRac Intel: CPUs und Mainboards 12 07.07.2011 18:10
PC fährt nicht mehr hoch Spiderdust Sonstige Hardware 3 09.08.2010 20:27
PC fährt nicht mehr hoch Giamo CPUs und Mainboards allgemein 3 30.01.2010 15:32
PC fährt nicht mehr hoch Triple xXx Sonstige Hardware 21 29.11.2008 21:50
PC fährt nicht mehr hoch! tiefblau AMD: CPUs und Mainboards 3 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:30 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved