TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock AMD Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 05.10.2015, 19:09   #1 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.340

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

Hallo AsRock_User,

ich habe ein Problem mit einem AsRock M3A785GXH-128M. Das System lief bisher mit einer 128GB Crucial M4 SSD und Windows 7 Pro (64bit). Da es langsam eng wurde, haben wir eine neue SSD mit 250GB gekauft (Crucial MX200).

Zuerst haben wir versucht das Windows 7 Pro zu clonen, was leider nicht von Erfolg gekrönt war. Kurz vor dem Umschalten auf den Login Screen stürzte das System mit einem Blue-Screen ab.





Danach versuchten wir Windows 7 Pro oder auch Windows 10 Pro direkt zu installieren. (Beides 64bit)

Hierbei gibt es das Problem, dass das Windows 10 Pro Setup die SSD im Raid Modus einfach nicht finden will.

Im IDE und AHCI Modus wird sie sofort (ohne extra Treiber) gefunden und Windows 10 Pro kann problemlos installiert werden.

Eine testhalber angeschlossene WD Raptor 74GB wird im Raid Modus sofort gefunden - und die Installation klappt problemlos.

Das auf der Raptor installierte Windows 10 Pro sieht die Crucial SSD ebenfalls nicht.

Clonezilla findet die SSD und kann das System von der Raptor auf die Crucial SSD kopieren (1:1). Ein booten davon wird vom Windows mit Inaccesible Boot Device quitiert.

Eine 500GB Samsung 850 Evo (SSD) wird ebenfalls nicht gefunden. Da diese aber als GPT partitioniert ist, kann es natürlich auch daran liegen. Da darauf mein System installiert ist, möchte ich das aber ungern platt machen.

Die Crucial MX200 (250GB) läuft an meinem Intel System (AsRock Z77 Extreme 6) problemlos. Ich habe den Controller ebenfalls im Raid Modus und ein testweise gestartetes Windows 10 Setup findet die Crucial SSD.

System
AMD Phenom X6 1090
AsRock M3A785GXH-128M (Bios Version 1.80)
2*4GB Ram Corsair

Ich weiß, dass Board ist schon recht alt. Aber besteht eventuell die Chance, dass sich das AsRock mal anschauen könnte?

Mit freundlichem Gruß
Exit

PS: Den Original Thread dazu können Sie auch hier einsehen:
http://www.tweakpc.de/forum/festplat...luescreen.html
Power is nothing without Control!
Hauptsystem

Geändert von Exit (05.10.2015 um 21:10 Uhr)
Exit ist offline   Mit Zitat antworten
Alt 05.10.2015, 19:12   #2 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.239

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

Zitat:
Ich weiß, dass Board ist schon recht alt. Aber besteht eventuell die Chance, dass sich das AsRock mal anschauen könnte?
Ich leite es mal weiter.
Robert ist offline   Mit Zitat antworten
Alt 07.10.2015, 13:50   #3 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.239

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

So Antwort von ASRock ist auch schon da.

Es scheint sich hier tatsächlich um ein generelles Problem von Crucial SSDs mit AMD Raid zu handeln. Dazu gibt es bereits mehrere Threads im Crucial Forum

MX100 not recognized in Windows - Crucial Community

Two M500 drives in RAID are not visible to Win7 & ... - Crucial Community

Es empfiehlt sich hier also Crucial wegen Firmware Update zu kontaktieren.
Ob es dann eins gibt ist ne andere Frage.
Webmaster / Forumadmin [TweakPC Team]
"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Exit (07.10.2015)
Alt 07.10.2015, 18:13   #4 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.340

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

Ich hab mir heute in der Firma noch eine "nackige" 500GB Samsung 850 EVO ausgeliehen und gerade getestet. Das Ergebnis ist leider das selbe.

Im Raid Bios wird die SSD gefunden und als Single Drive angezeigt. Das Windows 10 Setup findet aber bei der Installation kein Laufwerk.

Wenn ich das Ganze 1:1 mit meiner WD Raptor mache, funktioniert es problemlos.

Also es macht keinen Unterschied ob ich jetzt die Crucial MX200 mit 250GB oder die Samsung 850 EVO mit 500GB dran hänge.

An meinem System werden beide SSDs gefunden. Die Datenträgerverwaltung besagte auch, dass die Samsung nicht initialisiert sei.

Also mal eben die SSD gegen ein anderes Modell tauschen fällt damit leider auch flach.
Exit ist offline   Mit Zitat antworten
Alt 19.10.2015, 19:43   #5 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.725

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

Passiert hier eigentlich noch was in Richtung Asrock...?

Dass die Samsung ebenso nicht gefunden wird macht mich schon etwas stutzig.
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 19.10.2015, 21:27   #6 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.340

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: AsRock M3A785GXH-128M - Probleme mit SSD im Raid Modus

Glaub ich kaum. AsRock kann da wohl scheinbar nix machen. Ist scheinbar irgendein Problem mit dem Festplatten Controller auf den AMD Boards. Wenn man mal im Netz sucht, findet man dieses Problem leider doch recht häufig.

Da die meisten AMD Besitzer scheinbar auf den Raid Modus verzichten, wurde es aber noch nicht so hochgekocht.

So blöd es klingt - sowas ist genau der Grund warum ich seit Jahren nen großen Bogen um AMD Hardware mache.
Exit ist offline   Mit Zitat antworten
Antwort

Stichworte
asrock, mgxh128m, modus, probleme, raid, ssd


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Festplatte wird nicht erkannt Raid/IDE Modus deejay2302 Festplatten und Datenspeicher 6 03.05.2011 16:23
ICHR10: AHCI im Raid Modus Webwalker Festplatten und Datenspeicher 3 09.03.2010 21:11
Verkaufe: AsRock AOD790GX/128M, Athlon64 X2 6000+, G.Skill 2x2GB DDR2-1000 RAM Mother-Brain Biete 5 13.12.2009 13:03
[Test] ASRock M3A785GXH/128M und ECS A785GM-M im Test TweakPC Newsbot News 6 06.12.2009 01:16
Probleme mit AsRock K7VT4A+ damischa AMD: CPUs und Mainboards 11 12.10.2006 21:19


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:30 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved