TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 13.03.2011, 19:34   #26 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.727

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Die korrekte BIOS-Version ist wohl "R01.A4"; wenn Dir dies angezeigt wird ist hier kein Update / keine Änderung notwendig.

Wie Soundlösung & Netzwerkkarte genauer heißen kannst Du am leichtesten im Gerätemanager sehen.
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:37   #27 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Die korrekte BIOS-Version ist wohl "R01.A4"; wenn Dir dies angezeigt wird ist hier kein Update / keine Änderung notwendig.

Wie Soundlösung & Netzwerkkarte genauer heißen kannst Du am leichtesten im Gerätemanager sehen.
Jup, dann is das Bios wohl aufm "neuesten Stand".

Netzwerk: Realtek RTL8168c(P)/8111c(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Treiberversion: 7.2.1127.2008
Treiberdatum: 15.05.2009

Sound: hab ich im bios deaktiviert da ich den tastatursound benutze, sehe ich im geräte-manager also nicht. Nur "G510 Gaming Keyboard"
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:54   #28 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.727

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Neuester Treiber für Deine Netzwerkkarte:

Realtek

Da ich nicht weiß, unter welchem Betriebsystem Du arbeitest (habe ich vermutlich nur überlesen?) musst Du dort selbst die korrekte Auswahl treffen.

Auch den Treiber bzw. die SW des GamingKeyboards könntest Du auf Aktualität prüfen.

Hast Du vielleicht im BIOS sonst noch irgendwas verstellt außer dem OnBoard-Sound?
Ggf. könntest Du hier nochmal die Standardwerte laden (Load setup defaults o.ä.) und dann nur den Onboard-Sound deaktivieren.

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:59   #29 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Neuester Treiber für Deine Netzwerkkarte:

Realtek

Da ich nicht weiß, unter welchem Betriebsystem Du arbeitest (habe ich vermutlich nur überlesen?) musst Du dort selbst die korrekte Auswahl treffen.

Auch den Treiber bzw. die SW des GamingKeyboards könntest Du auf Aktualität prüfen.

Hast Du vielleicht im BIOS sonst noch irgendwas verstellt außer dem OnBoard-Sound?
Ggf. könntest Du hier nochmal die Standardwerte laden (Load setup defaults o.ä.) und dann nur den Onboard-Sound deaktivieren.

greetz
nope, nur onboard deaktiviert.
hab grad aktuelle realtek audiotreiber gefunden (hoffentlich nimmts das acer-ding an...) danke für den lantreiber, aber der funzt ja eigentlich.
hab win7 ult.64bit
danke für die links
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 20:47   #30 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.727

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Funktionieren heißt aber nicht, störungsfrei zu sein. i.d.R. gibt es ja immer dann eine neue Version, wenn irgendwas gefixt wurde oder was Neues dazu kam, nech. ^^

However, ich wünsche Dir noch viel Erfolg bei der Enstörung; in aller letzter Instanz bleibt wohl auch hier wie sonst: Daten sichern & Recovern. =)

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 20:56   #31 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Funktionieren heißt aber nicht, störungsfrei zu sein. i.d.R. gibt es ja immer dann eine neue Version, wenn irgendwas gefixt wurde oder was Neues dazu kam, nech. ^^

However, ich wünsche Dir noch viel Erfolg bei der Enstörung; in aller letzter Instanz bleibt wohl auch hier wie sonst: Daten sichern & Recovern. =)

greetz
So, hab alles aktualisiert. Nehm jetzt wieder onboardsound her.
Ich hab jetztmal die herz von aufnahme und wiedergabe auf 44000 gestellt, evtl hilft das bissl was.
Aber vielen dank für die ausdauer ^^

schönen abend noch
StarfisH
StarfisH ist offline   Mit Zitat antworten
Alt 17.03.2011, 17:43   #32 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

hi, ich nochmal,

also die "AUX-Temperatur"anzeige bei Adia64 ist der GraKa sound
nur komischerweise nehm ich den gar ned her geschweige denn find ich keine einstellung dafür.

Aber mein Sound an sich hängt nimma
Grüße
StarfisH
StarfisH ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Profi Overclocker (17.03.2011)
Antwort

Stichworte
&gt, >, 80°c, bluescreen, fängt, graka, knacksen, onboard, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ALC650 onboard sound oder Soundkarte bei 5.1 Stümper Audio und Video 1 25.08.2004 23:38
onboard sound <-> pci karte leistung cookiemonster Audio und Video 7 02.08.2004 17:48
onboard sound oder soundkarte Netwatcher Audio und Video 13 11.01.2004 12:07
soundkarte oder sound onboard digga Audio und Video 1 22.11.2002 14:25
onboard sound fehlt chrira AMD: CPUs und Mainboards 0 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:50 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved