TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 12.03.2011, 23:57   #1 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Pfeil Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Hi,
hab ein Problem mit meinem Sound.
Hab mir den Acer Aspire Predator Conqueror II gekauft. An sich supertolles ding. Doch da die Belüftung besch..eiden ist bei diesem Predator, hab ich mir den Phantom Tower gekauft und alles da reingebaut. Die Belüftung ist nun perfekt.

Folgendes Problem tritt bei beiden Gehäusevarianten auf:
Sobald meine GraKa auf 80°C hochgeht, fängt der Sound an zu knacksen. Wenn ich mir das länger anhöre hab ich nen Bluescreen. Dachte zuerst das liegt an der Belüftung des Predators, aber doch nicht '-.-

Mein System:
Intel Core i7 965 3,2ghz
Geforce 285 gtx 1024mb (hab nur eine drinnen, die zweite nützt ja zur Zeit noch nix da dies nicht ausgereizt wird ^^)
12gb ram
2,3 tb HDD (4 HDDs)
sound onboard
mainboard ist von acer: g7710

Ich habe alle originale Treiber von Acer (ausser GraKa is von NVidia direkt)
Im PCI hab ich nur die GraKa und sonst nix. Alle Clocks sind auf Werkseinstellung, und die GraKa hab ich auch schon in allen PCI-Steckplätzen versucht.

Das Knacken bleibt, bitte dringend um Hilfe cry:

Danke im Voraus
StarFisH
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 01:56   #2 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von StarfisH Beitrag anzeigen
Hi,
hab ein Problem mit meinem Sound.
Hab mir den Acer Aspire Predator Conqueror II gekauft. An sich supertolles ding. Doch da die Belüftung besch..eiden ist bei diesem Predator, hab ich mir den Phantom Tower gekauft und alles da reingebaut. Die Belüftung ist nun perfekt.

Folgendes Problem tritt bei beiden Gehäusevarianten auf:
Sobald meine GraKa auf 80°C hochgeht, fängt der Sound an zu knacksen. Wenn ich mir das länger anhöre hab ich nen Bluescreen. Dachte zuerst das liegt an der Belüftung des Predators, aber doch nicht '-.-

Mein System:
Intel Core i7 965 3,2ghz
Geforce 285 gtx 1024mb (hab nur eine drinnen, die zweite nützt ja zur Zeit noch nix da dies nicht ausgereizt wird ^^)
12gb ram
2,3 tb HDD (4 HDDs)
sound onboard
mainboard ist von acer: g7710

Ich habe alle originale Treiber von Acer (ausser GraKa is von NVidia direkt)
Im PCI hab ich nur die GraKa und sonst nix. Alle Clocks sind auf Werkseinstellung, und die GraKa hab ich auch schon in allen PCI-Steckplätzen versucht.

Das Knacken bleibt, bitte dringend um Hilfe cry:

Danke im Voraus
StarFisH
------------------------------------------------------------------
lol ich glaub ich hab die lösung gefunden.
1.) ich hab die GraKa in den untersten Slot gesteckt damit die Graka soweit wie möglich vom onboard Soundchip weg ist. Dazu kommt das mein neuer Tower an der Seitenwand 2x120mm und 1x200mm lüfter drann hat. Die GraKa bekommt jetzt massig Frischluft. (Ging beim Predator nicht)
2.) Zusätzlich hab ich noch von NVidia die Systemtools gezogen (nicht RivaTuner.exe welches sich gern mal mit der Lüftersteuerung verhaut)
3.) Hab in den Systemtools für den GPU-Lüfter ne Regel erstellt das bei bestimmten Grad der Lüfter auf nen bestimmten % hochdreht.

Und siehe da, kein Soundknacken und die Graka is unter Volllast bei ca 69c° mit nem Lüfterprozentsatz von 70%
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 14:58   #3 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von StarfisH Beitrag anzeigen
------------------------------------------------------------------
lol ich glaub ich hab die lösung gefunden.
1.) ich hab die GraKa in den untersten Slot gesteckt damit die Graka soweit wie möglich vom onboard Soundchip weg ist. Dazu kommt das mein neuer Tower an der Seitenwand 2x120mm und 1x200mm lüfter drann hat. Die GraKa bekommt jetzt massig Frischluft. (Ging beim Predator nicht)
2.) Zusätzlich hab ich noch von NVidia die Systemtools gezogen (nicht RivaTuner.exe welches sich gern mal mit der Lüftersteuerung verhaut)
3.) Hab in den Systemtools für den GPU-Lüfter ne Regel erstellt das bei bestimmten Grad der Lüfter auf nen bestimmten % hochdreht.

Und siehe da, kein Soundknacken und die Graka is unter Volllast bei ca 69c° mit nem Lüfterprozentsatz von 70%

Ok, es lag nicht an der GraKa !! Hab über AIDA mal die Überwachung laufen lassen und sehe das der Sound knackt wenn der OnBoardSound Chip bei 50°C liegt -.-
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 15:58   #4 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von StarfisH Beitrag anzeigen
Ok, es lag nicht an der GraKa !! Hab über AIDA mal die Überwachung laufen lassen und sehe das der Sound knackt wenn der OnBoardSound Chip bei 50°C liegt -.-

Der Onboard-Soundchip hat nen Temp-Fühler? O.o Ehm... ich glaube nicht. =D
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:25   #5 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Der Onboard-Soundchip hat nen Temp-Fühler? O.o Ehm... ich glaube nicht. =D
Hmm, also AIDA64 zeigts mir so an. Jetzt aber das kuriose. Ich hab im Bios den onboardsound deaktiviert, im windows auch sämtliche realteak dinger deaktiviert und benutze jetzt den soundchip in meiner g510 tastatur, dennoch geht die soundtemperatur auf 50C° hoch oO ich versteh gar nix mehr '-.-
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:28   #6 (permalink)
Tweaker
 
Benutzerbild von simply mod
 

Registriert seit: 27.09.2009
Beiträge: 630

simply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Man könnte meinen, Swatcher hätte Recht, dass der Fühler gar nicht zum Soundchip gehört....
simply mod ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:36   #7 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von simply mod Beitrag anzeigen
Man könnte meinen, Swatcher hätte Recht, dass der Fühler gar nicht zum Soundchip gehört....
Ja kann schon sein, dann weis ich aber nicht was das für ne Temp ist bzw. Im idle hat das Ding 45°C und in game gehts auf 50C° hoch.
Und ab da knackt der sound, darum denke ich das die anzeige stimmt.
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:37   #8 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.573

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Also, dass ein Soundchip nen Temp fühler hat, ist mir neu^^

Ich Tippe mal darauf, dass es ein Fühler von der NB, SB oder den Spawas ist.

Main:
ASUS ROG MAXIMUS X FORMULA|Intel Core i9 9900k @ 5 GHz|DUAL AMD RX VEGA 64 @WATER
|Samsung 950 Pro NVMe M2 256 GB|BeQuiet DarkBase 900 Rev. 2|Corsair AX 1600i

Server:
ASUS Z6PE-D18|Intel Xeon X5670|Intel Xeon X5670|96GB RAM Hynix DDR3 1333 RDIMM ECC|HP P410 1GB FBWC|4x 2TB Curcial MX500

Profi Overclocker ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:38   #9 (permalink)
Tweaker
 
Benutzerbild von simply mod
 

Registriert seit: 27.09.2009
Beiträge: 630

simply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäresimply mod sorgt für eine eindrucksvolle Atmosphäre

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

In alten Autos wackelt auch alles, wenn man schneller fährt, und trotzdem ersetzt es den Tacho nicht.

Probier mal aus, ob das Soundproblem auch auftritt, wenn du mit Linx nur RAM/CPU belastest.
simply mod ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:41   #10 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von simply mod Beitrag anzeigen
In alten Autos wackelt auch alles, wenn man schneller fährt, und trotzdem ersetzt es den Tacho nicht.

Probier mal aus, ob das Soundproblem auch auftritt, wenn du mit Linx nur RAM/CPU belastest.
1.) Das mit Linx probier ich mal
2.) Geh ich recht in der annahme das AUX etwas mit Sound zu tun hat?

Danke für eure hilfen
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 16:44   #11 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.573

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Was mir sponta einfällt, wäre die Chipsatzspannung. Die einfach mal um 0,1V erhöhen.
Profi Overclocker ist offline   Mit Zitat antworten
Alt 13.03.2011, 17:00   #12 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Also hab mit Linx getestet. Die angebliche "sound"temp ging nun auf 53C° hoch jedoch ohne soundknacken (war nebenbei im ts3).

LinX Log:
Intel(R) LINPACK 64-bit data - LinX 0.6.4

Current date/time: Sun Mar 13 16:49:13 2011

CPU frequency: 3.208 GHz
Number of CPUs: 8
Number of threads: 8

Parameters are set to:

Number of tests : 1
Number of equations to solve (problem size) : 10004
Leading dimension of array : 10008
Number of trials to run : 20
Data alignment value (in Kbytes) : 4

Maximum memory requested that can be used = 801164512, at the size = 10004

============= Timing linear equation system solver =================

Size LDA Align. Time(s) GFlops Residual Residual(norm)
10004 10008 4 16.825 39.6827 9.730172e-011 3.428772e-002
10004 10008 4 16.823 39.6873 9.730172e-011 3.428772e-002
10004 10008 4 16.846 39.6324 9.730172e-011 3.428772e-002
10004 10008 4 16.856 39.6105 9.730172e-011 3.428772e-002
10004 10008 4 16.814 39.7082 9.730172e-011 3.428772e-002
10004 10008 4 16.841 39.6450 9.730172e-011 3.428772e-002
10004 10008 4 16.839 39.6501 9.730172e-011 3.428772e-002
10004 10008 4 16.835 39.6601 9.730172e-011 3.428772e-002
10004 10008 4 16.823 39.6888 9.730172e-011 3.428772e-002
10004 10008 4 16.897 39.5132 9.730172e-011 3.428772e-002
10004 10008 4 16.773 39.8051 9.730172e-011 3.428772e-002
10004 10008 4 16.861 39.5980 9.730172e-011 3.428772e-002
10004 10008 4 16.869 39.5798 9.730172e-011 3.428772e-002
10004 10008 4 16.843 39.6410 9.730172e-011 3.428772e-002
10004 10008 4 16.933 39.4294 9.730172e-011 3.428772e-002
10004 10008 4 16.884 39.5443 9.730172e-011 3.428772e-002
10004 10008 4 16.862 39.5967 9.730172e-011 3.428772e-002
10004 10008 4 16.922 39.4549 9.730172e-011 3.428772e-002
10004 10008 4 17.014 39.2432 9.730172e-011 3.428772e-002
10004 10008 4 16.867 39.5839 9.730172e-011 3.428772e-002

Performance Summary (GFlops)

Size LDA Align. Average Maximal
10004 10008 4 39.5977 39.8051

End of tests
--------------------------------------



Chipsatzspannung trau ich mich ned ran, kenn mich zwar mit pcs an sich bissl aus, aber in der "tiefen" technik bin ich n depp :-/
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 17:08   #13 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.573

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Dann gibt es die Möglichkeit nur die Graka zu testen. Dazu brauchst du das Prog Furmark. Nimm den extreme Burning Test.
Profi Overclocker ist offline   Mit Zitat antworten
Alt 13.03.2011, 17:37   #14 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von Profi Overclocker Beitrag anzeigen
Dann gibt es die Möglichkeit nur die Graka zu testen. Dazu brauchst du das Prog Furmark. Nimm den extreme Burning Test.
Also ich hab den extreme Burning Test gemacht. Die GraKa is fast 90°C heiss geworden, die "soundtemp" nicht höher als 50°C und der sound hat wieder nicht geknackt.
Geh ich jetzt aber in ein Spiel, knackt der Sound (ingame und ts) wenn die "Soundtemp" 50-51°C hat '-.-

bin langsam verzweifelt
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 17:40   #15 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Lad Dir mal den latency checker und prüfe mal, ob das Knacken vielleicht immer dann auftritt, wenn dieser ausschlägt...
Ich brauche keinen Sex; das Leben f.i.c.k.t mich bereits wo es nur kann...
Daher ironiere ich einfach so lange, bis ich einen Sarkasmus habe!


HEADS I win, tails you lose... | https://www.tweakpc.de/forum/members...ture94-sig.gif
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 17:45   #16 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Lad Dir mal den latency checker und prüfe mal, ob das Knacken vielleicht immer dann auftritt, wenn dieser ausschlägt...
Werd ich machen, werd in ca ner halebn stunde das ergebnis posten, muss ja dafür bissl zocken das dass phänomen eintritt ^^

Danke Euch allen nochmal für den Support
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 18:03   #17 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Hab auch grad nochmal im Acer-Forum gestöbert.

Neben den üblichen Tipps (BIOS auf den aktuellsten Stand bringen, neuesten VGA-Treiber sowie auch neuesten Audio-Treiber zu nutzen [was ist das bei Dir? Realtek?]) wurde dort folgendes erwähnt:

"- START (Einstellungen > ) SYSTEMSTEUERUNG
- Klassische ansicht (links oben anklicken)
- SOUND öffnen
- Registerkarte AUFNAHME öffnen
- wenn dort nichts zu sehen ist RECHTSKLICK > DEAKTIVIERTE GERÄTE ANZEIGEN
- Dann: STEREOMIX aktivieren, mit ok bestätigen."

Quelle

Hoffe, dass Du das bei Dir auch noch gelöst bekommst.

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 18:17   #18 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Hab auch grad nochmal im Acer-Forum gestöbert.

Neben den üblichen Tipps (BIOS auf den aktuellsten Stand bringen, neuesten VGA-Treiber sowie auch neuesten Audio-Treiber zu nutzen [was ist das bei Dir? Realtek?]) wurde dort folgendes erwähnt:

"- START (Einstellungen > ) SYSTEMSTEUERUNG
- Klassische ansicht (links oben anklicken)
- SOUND öffnen
- Registerkarte AUFNAHME öffnen
- wenn dort nichts zu sehen ist RECHTSKLICK > DEAKTIVIERTE GERÄTE ANZEIGEN
- Dann: STEREOMIX aktivieren, mit ok bestätigen."

Quelle

Hoffe, dass Du das bei Dir auch noch gelöst bekommst.

greetz
Cool, danke dir.
Also ich hab grad mit DPC Latency nebenbei gezockt. immer wenn die bombe bei css hochgeht hab ich kurz so ca 110-150 gehabt. is das normal?

ABER ICH HATTE KEIN KNACKSEN =D *freu* warum auch immer o.O

das mit dem stereomix hatte ich schonmal gelesen, aber das hat bei mir nix gebracht -.-

----------

oh, jetzt wenn ich nur im ts bin hab ich ne current latency von 170 -.-
kann es denn sein das im idle mehr latency is als unter last?
jap, realtek, wobei ich die mittlerweile deaktiviert hab und den soundchip meiner g510 tastatur benutze, da trat das knacksen aber auch auf -.-
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 18:28   #19 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Du hast doch AIDA drauf; bitte teile uns hier mal mit, welche Hersteller & genauen Modelle gegeben sind bei

- Soundkarte (realtek? creative?)
- Netzwerkkarte (Realtek?)

Gibt es bei Acer ein neueres BIOS oder hast Du das aktuellste drauf?
Welchen nVidia-Treiber hast Du aktuell in Benutzung?

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 18:42   #20 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Du hast doch AIDA drauf; bitte teile uns hier mal mit, welche Hersteller & genauen Modelle gegeben sind bei

- Soundkarte (realtek? creative?)
- Netzwerkkarte (Realtek?)

Gibt es bei Acer ein neueres BIOS oder hast Du das aktuellste drauf?
Welchen nVidia-Treiber hast Du aktuell in Benutzung?

greetz
sound und netzwerkkarten sind beide onboard und von realtek. jeweils die aktuellen treiber. beim bios hab ich nie was geändert (version, flashen etc.. dafür kenn ich mich zu wenig aus)
nvidia treiber hab ich diverse probiert, bei allen trat das problem auf, also schließ ich die aus, zur Zeit hab ich den 266.xx drauf
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 18:53   #21 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Ich fragte schon völlig bewusst nach den genauen Modellen - Realtek Sound- und Netzwerklösungen gibt es mehr wie Sand am Meer.

Wenn Du schreibst Du hast die aktuellsten drauf nehme ich an Du meinst die aktuellsten, die es bei Acer gibt - was nicht heißt, dass die Hersteller nicht bereits neuere hätten.

Was das BIOS-Update angeht: Da wirst Du bei Acer mal schauen müssen ob es ein neueres gibt; es sollte dann durchaus auch eine ANleitung / readme / whatever dabei sein, die den Vorgang beschreibt.

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:20   #22 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Ich fragte schon völlig bewusst nach den genauen Modellen - Realtek Sound- und Netzwerklösungen gibt es mehr wie Sand am Meer.

Wenn Du schreibst Du hast die aktuellsten drauf nehme ich an Du meinst die aktuellsten, die es bei Acer gibt - was nicht heißt, dass die Hersteller nicht bereits neuere hätten.

Was das BIOS-Update angeht: Da wirst Du bei Acer mal schauen müssen ob es ein neueres gibt; es sollte dann durchaus auch eine ANleitung / readme / whatever dabei sein, die den Vorgang beschreibt.

greetz
editiert
StarfisH ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:23   #23 (permalink)
Mega Hyperaktiver Nerd
 
Benutzerbild von Profi Overclocker
 

Registriert seit: 12.12.2009
Beiträge: 7.573

Profi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer AnblickProfi Overclocker ist ein wunderbarer Anblick

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Ich geb dir nen Tipp: Gib die Nummer hier nich öffentlich einsehbar an, ich habe seitdem ü 400 Kontaktanfragen.^^
Profi Overclocker ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:25   #24 (permalink)
Hardware Freak
 
Benutzerbild von swatcher1
 

Registriert seit: 10.04.2002
Beiträge: 7.728

swatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz seinswatcher1 kann auf vieles stolz sein

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Würde auch dringend dazu raten die Nr. rauszueditieren; ich supporte ausschließlich im Forum, sorry.

greetz
swatcher1 ist offline   Mit Zitat antworten
Alt 13.03.2011, 19:29   #25 (permalink)
Fingerabzähler
 

Registriert seit: 18.02.2011
Beiträge: 18

StarfisH befindet sich auf einem aufstrebenden Ast

Standard AW: Graka 80°C --> onboard sound fängt an zu knacksen --> bluescreen

Zitat:
Zitat von Profi Overclocker Beitrag anzeigen
Ich geb dir nen Tipp: Gib die Nummer hier nich öffentlich einsehbar an, ich habe seitdem ü 400 Kontaktanfragen.^^
lol xD

----------

Zitat:
Zitat von swatcher1 Beitrag anzeigen
Würde auch dringend dazu raten die Nr. rauszueditieren; ich supporte ausschließlich im Forum, sorry.

greetz
achso schade, hab dich grad in icq geadded -.- weil die frage antwort nummer im forum is irgendwie mühsam -.-
aber ok ich versteh dich schon.

also ich hab grad mein bios geflashd mit dem treiber den acer anbietet (sonst krieg ich nirgends nen bios treiber) nachm bios flash zeigts mir aber die gleiche treiberversion und das gleiche datum an wie davor auch? oO (alt = 22.4.2009 ... neu= 13.7.2009) aber es wird immer noch 13.4.2009 und die gleiche version angezeigt
StarfisH ist offline   Mit Zitat antworten
Antwort

Stichworte
&gt, >, 80°c, bluescreen, fängt, graka, knacksen, onboard, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ALC650 onboard sound oder Soundkarte bei 5.1 Stümper Audio und Video 1 25.08.2004 23:38
onboard sound <-> pci karte leistung cookiemonster Audio und Video 7 02.08.2004 17:48
onboard sound oder soundkarte Netwatcher Audio und Video 13 11.01.2004 12:07
soundkarte oder sound onboard digga Audio und Video 1 22.11.2002 14:25
onboard sound fehlt chrira AMD: CPUs und Mainboards 0 22.11.2002 14:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:03 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved