TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Games Talk allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 25.12.2007, 14:02   #1 (permalink)
Hardware Freak
 
Benutzerbild von 64-Bit Monster
 

Registriert seit: 24.06.2005
Beiträge: 5.302

64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick

Standard ESO hat wieder Probleme mit Age of Empires III!

Hallo erstmal gestern abend als ich in Age of Empires III Online war, waren alle Freunde gelöscht wurden. Ok also fügte ich meine Freunde wieder meiner liste hinzu, und um zusehen ob sie übernommen wurden startet ich meinen PC neu. Als ich aber wieder das Spiel startet und mich einloggte musste ich feststellen das meine vorher hinzugefügten Freunde wieder gelöscht wurden. Diese Phenomen haben aber auch andere Spieler festellen müssen. Genauso wenn man jmd eine Private nachricht schickt ( flüstert ) so wird seine eigene Nachricht nicht angezeigt.
|Wenn mein Beitrag hilfreich war, würde ich mich über eine Positive Bewertung freuen|
64-Bit Monster ist offline   Mit Zitat antworten
Antwort

Stichworte
age, empires, eso, iii, probleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Age of Empires 3 wie wieder aktivieren? 64-Bit Monster Games Talk allgemein 8 23.11.2007 23:18
Mal wieder Probleme X1950 Pro AGP Krugi AMD/ATI Radeon Grafikkarten 14 27.08.2007 15:02
Schon wieder Probleme mit einer X1950XTX von HIS Gargoyle AMD/ATI Radeon Grafikkarten 1 26.12.2006 17:07
Miranda Probleme - ICQ wieder einmal mit Protokollupdate Robert News 5 15.07.2006 00:31
Und wieder Probleme mit Age of Empires III! 64-Bit Monster Games Talk allgemein 27 23.04.2006 16:15


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:35 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved