TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 05.05.2004, 18:25   #1 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard perfekte Windowsinstallation

Hi, ich habe vorhin gehört das man die Chipsatz-, GraKatreiber etc nach der Windows Installation in einer bestimmten Reihenfolge installieren sollte. Stimmt das und wenn ja in welcher, Danke


Gott
Gast ist offline   Mit Zitat antworten
Alt 05.05.2004, 18:37   #2 (permalink)
Hardware Freak
 

Registriert seit: 23.04.2002
Beiträge: 12.111

taxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäre

Standard

wenn wir von xp sprechen

erst servicepacks + patches
dann chipsatz (usb2 geht zb. erst nach der sp1 install und von daher die service packs als erstes)
und zum schluss dx9,grafikkarte, sound (falls nicht onboard) und was du noch so hast
taxi ist offline   Mit Zitat antworten
Alt 05.05.2004, 18:52   #3 (permalink)
Hardware Freak
 

Registriert seit: 28.03.2003
Beiträge: 8.252

redfalcon kann auf vieles stolz sein
redfalcon kann auf vieles stolz sein

Standard

Chipsatz
DX9
Graka-Treiber
Rest (Sound, LAN, Internet....)
Dann SPs und Updates
USB2 Treiber


Ist meine Reihenfolge.
redfalcon ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:03   #4 (permalink)
Otoschi
Gast
 

Beiträge: n/a

Standard

also ich mach!

SP
Chipsatz
Graka
DX(vergess das meistens)
Sonstigen rotz
  Mit Zitat antworten
Alt 05.05.2004, 19:19   #5 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

DX vor der Graka und als erstes den Chipsatztreiber und die SPs.
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:22   #6 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard

weiss auch jemand warum das so sein muss
Gast ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:25   #7 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

Zitat:
Zitat von Gott
weiss auch jemand warum das so sein muss
Deinem Nick zu folgen, solltest du es doch wissen
Warum? Weil die Soundkarten treiber, z.B. auf den Chipsatzteriber aufsetzen und die Graka auf Dx, undw enn das net da ist, dann isntallieren die zwar, aber machen erstma probleme, solange das net da ist, denke ich mal.
"Was meinen Sie, was hier los wäre, wenn mehr Menschen begreifen würden, was hier los ist?" (Volker Pispers)
Mein System@Nethands -- Alice Deluxe: Erfahrungsbericht
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:28   #8 (permalink)
Hardware Freak
 

Registriert seit: 23.04.2002
Beiträge: 12.111

taxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäre

Standard

ohne dx lassen sich einige treber garnicht erst installieren (omega)


ich halts für wenig sinnvoll den chipsatz treiber 2x zu installieren

also an erster stelle und nachdem dann das sp1 drauf ist nochmal, damit usb2.0 funzt (wollt ich nurmal angemerkt haben)
taxi ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:33   #9 (permalink)
Gast
 

Registriert seit: 22.01.2002
Beiträge: 20.356

Gast befindet sich auf einem aufstrebenden Ast

Standard

für USB 2.0 brauch man doch keine Treiber (unter XP)
Gast ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:42   #10 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

Zitat:
Zitat von Anonymous
für USB 2.0 brauch man doch keine Treiber (unter XP)
Der Chipsatztreiber muss schon sein und die Service Packs auch, sonst geht USB 2.0 net.
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:43   #11 (permalink)
Hardware Freak
 

Registriert seit: 23.04.2002
Beiträge: 12.111

taxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäre

Standard

sorry stimmt, das wird ja vom sp1 geliefert...

wenn man die chipsatztreiber eines nforce2 installiert und nachträglich sp1 ists automatisch usb 2.0 ?!
taxi ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:44   #12 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

Denke schon, denn die USB Treiber sind ja für USB 2.0 gemacht und werden auch als solche installiert, nur ist Windows eben zu doof den zu nutzen, mit SP1 gehts dann.
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:49   #13 (permalink)
Hardware Freak
 

Registriert seit: 23.04.2002
Beiträge: 12.111

taxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäretaxi sorgt für eine eindrucksvolle Atmosphäre

Standard

werds bei meiner nächsten install mal checken...
taxi ist offline   Mit Zitat antworten
Alt 05.05.2004, 19:57   #14 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

Die letzte Win Install ist bei mir schon zu lange her, als dass ich es noch wüsste, aber denke schon, dass mein USB 2.0 funzt.
Ok ich habe direkt mit SP1 installeirt, fällt mir gerade ein.
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 20:18   #15 (permalink)
Extrem Tweaker
 
Benutzerbild von Dr. BeSt
 

Registriert seit: 20.06.2002
Beiträge: 2.281

Dr. BeSt sorgt für eine eindrucksvolle AtmosphäreDr. BeSt sorgt für eine eindrucksvolle AtmosphäreDr. BeSt sorgt für eine eindrucksvolle Atmosphäre

Standard

Ich hab mal irgendwo die Theorie gehört, man solle erst den Graka-Treiber und dann DirectX installieren, damit DirectX die Grafikkarte richtig erkennt & einträgt... hab's aber selbst auch immer anders herum gemacht (allein schon weil mich 640x480 ankotzt ).
Dr. BeSt ist offline   Mit Zitat antworten
Alt 05.05.2004, 20:21   #16 (permalink)
Lecker Forenbrot
 
Benutzerbild von Pirke
 

Registriert seit: 10.04.2002
Beiträge: 14.992

Pirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz seinPirke kann auf vieles stolz sein

Standard

Alsio die ATI Catalyst Treiber meckern dann rum, wenn kein Dx9 drauf ist, aber installieren lassen die sich trotzdem
Pirke ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:07   #17 (permalink)
Extrem Tweaker
 
Benutzerbild von sys3
 

Registriert seit: 17.09.2002
Beiträge: 1.906

sys3 befindet sich auf einem aufstrebenden Ast

Standard

Zitat:
Zitat von Pirke
Weil die Soundkarten treiber, z.B. auf den Chipsatzteriber aufsetzen und die Graka auf Dx
Äh, umgekehrt, eigentlich setzt Direct3D auf den Graka-Treibern auf.
sys3 ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:20   #18 (permalink)
Polsterwaffenkampfsportle r
 
Benutzerbild von tele
 

Registriert seit: 29.10.2003
Beiträge: 14.561

tele hat eine strahlende Zukunft
tele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunfttele hat eine strahlende Zukunft

Standard

meine reihenfolge:

ich mach das wozu ich lustig bin, weils eigentlich egal ist
tele ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:35   #19 (permalink)
Extrem Tweaker
 
Benutzerbild von xtrm2k
 

Registriert seit: 11.11.2003
Beiträge: 2.288

xtrm2k sorgt für eine eindrucksvolle Atmosphärextrm2k sorgt für eine eindrucksvolle Atmosphärextrm2k sorgt für eine eindrucksvolle Atmosphäre

Standard

Zitat:
Zitat von telepornos
meine reihenfolge:

ich mach das wozu ich lustig bin, weils eigentlich egal ist

Wichtig ist am ende nur, das es funktioniert und nicht instabiel ist
xtrm2k ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:37   #20 (permalink)
Stickstoff Junkie
 
Benutzerbild von Weberli
 

Registriert seit: 25.10.2002
Beiträge: 3.561

Weberli sorgt für eine eindrucksvolle AtmosphäreWeberli sorgt für eine eindrucksvolle Atmosphäre

Standard

So egal ist das garnicht. Angenommen du installierst erst alle Treiber dann SP1. Dann überschreibt SP1 deine neuen Treiber. Also deine Aktuellen Treiber werden durch den MS Kram ersetz.
Selbst mein Chef im Laden hat mir Folgendes gesagt

1.Win Xp
2.SP 1
3.SP 2 -> oder Update Packs
4.DX 9
5.Chipsatz (USB 2,0Treiber automatisch suchen lassen)
6.GraKa
7.Audio
8. der rest

Also Jungs und Mädels. Auf keinen Fall Treiber vor dem Servicepack installieren, sonst wird das nix und führt nur zu Problemen.
Weberli ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:49   #21 (permalink)
EoN
Kaffeejunkie
 
Benutzerbild von EoN
 

Registriert seit: 01.05.2002
Beiträge: 5.035

EoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer AnblickEoN ist ein wunderbarer Anblick

Standard

DX9 vor den Chipsatztreibern

Also ich installier immer alle Updates (SP1 ist auf der WinXP CD schon drauf), dann die Chipsatztreiber (inkl. Onboardkram), dann die Grakatreiber und dann den Rest wie DX9 usw.
EoN ist offline   Mit Zitat antworten
Alt 05.05.2004, 22:57   #22 (permalink)
hanuta
Gast
 

Beiträge: n/a

Standard

Punkt 4 und 5 würde ich jetzt auch tauschen
  Mit Zitat antworten
Alt 05.05.2004, 23:01   #23 (permalink)
Hardware Freak
 
Benutzerbild von Live
 

Registriert seit: 10.04.2002
Beiträge: 6.256

Live sorgt für eine eindrucksvolle AtmosphäreLive sorgt für eine eindrucksvolle AtmosphäreLive sorgt für eine eindrucksvolle Atmosphäre

Standard

Zitat:
Zitat von Weberli
So egal ist das garnicht. Angenommen du installierst erst alle Treiber dann SP1. Dann überschreibt SP1 deine neuen Treiber. Also deine Aktuellen Treiber werden durch den MS Kram ersetz.
SPs überschreiben manuell installierte Treiber? Hab ich ja noch nie gehabt...
Live ist offline   Mit Zitat antworten
Alt 06.05.2004, 00:19   #24 (permalink)
hanuta
Gast
 

Beiträge: n/a

Standard

Bei "Reparatur" ist es auf alle Fälle so, SP wär ich mir da auch nicht sicher
  Mit Zitat antworten
Alt 06.05.2004, 00:22   #25 (permalink)
Stickstoff Junkie
 
Benutzerbild von Weberli
 

Registriert seit: 25.10.2002
Beiträge: 3.561

Weberli sorgt für eine eindrucksvolle AtmosphäreWeberli sorgt für eine eindrucksvolle Atmosphäre

Standard

ich schon........
Crative SB 128 PCI installiert, danach dann SP1. Plötzlich hatte ich keinen SB PCI mehr sondern ne ESS 137x auch gut.... oder Nforce IDE Treiber: Macht ma IDE treiber druff und dann den SP1. Werdet euch wundern: NVIDIA NFORCE IDE Controller-> Treiber -> 01.06.2002 Microsoft Corp.
Der Hammer. Es gibt dann kein UDMA 6 mehr sondern nur noch UDMA 5.
Weberli ist offline   Mit Zitat antworten
Antwort

Stichworte
perfekte, windowsinstallation


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
das perfekte navi? Fakk-asrock Notebooks, Laptops, PDAs, Handy usw. 2 11.10.2008 12:17
SiS zeigt perfekte Kompatibilität TweakPC: News News 0 16.04.2006 03:26
Das perfekte Gehäuse Bronks Cooling - Kühler, Lüfter etc. 34 09.10.2005 18:42
die perfekte windows2000 installation?? oma-hans Windows & Programme 16 13.10.2003 15:03
Das perfekte Gehaeuse jok Cooling - Kühler, Lüfter etc. 10 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:38 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved