TweakPC



SP1 für Windows Vista: Probleme bei der Installation?

Dienstag, 18. Mńr. 2008 22:56 - [jp]

Während bei uns die Installation problemlos verlief könnte das bei anderen Nutzern auch anders aussehen.

Microsoft hat eine Seite veröffentlicht, welche mögliche Probleme bei der Installation des SP1 aufführt bzw. erklärt, wieso es nicht via Windows Update oder der automatischen Update-Funktion angeboten wird. Allerdings erscheinen uns nur zwei der genannten Ursachen, zumindest für TweakPC-Leser, relevant:

Es wurde eine "Inkonsistenz in der Datei- oder der Registrierungsstruktur" festgestellt. Sollte das der Fall sein, wird über die Update-Funktion des Betriebssystems ein Update (KB947821) angeboten, welches das Problem beseitigt.

Wahrscheinlicher ist aber, dass ein Treiber als "problematisch" erkannt wird. Uns erscheinen hierbei folgende Treiber (Liste aus der englischen Seite von Microsoft) als am wahrscheinlichsten:

Realtek AC'97
  • For x86-based computers: Alcxwdm.sys - version 6.0.1.6242 or earlier
  • For x64-based computers: Alcwdm64.sys - version 6.0.1.6242 or earlier
Creative Audigy
  • For x86-based and x64-based computers: Ctaud2k.sys - version 6.0.1.1242 or earlier
  • For x86-based computers: P17.sys ľ all versions (This was originally a Windows XP-based driver.)
Conexant HD Audio
  • For x86-based computers: Chdart.sys - version 4.32.0.0 or earlier
  • For x64-based computers: Chdart64.sys - version 4.32.0.0 or earlier
Sollten Sie einen dieser Treiber verwenden, hilft nur ein Update des entsprechenden Treibers oder die Deinstallation.
Verwandte Testberichte, News, Kommentare
Forum News


ueber TweakPC: Impressum, Datenschutz Copyright 1999-2020 TweakPC, Alle Rechte vorbehalten, all rights reserved. Mit * gekennzeichnete Links sind Affiliates.