TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 12.08.2007, 19:40   #1 (permalink)
Extrem Performer
 
Benutzerbild von Daemon
 

Registriert seit: 06.05.2002
Beiträge: 1.073

Daemon befindet sich auf einem aufstrebenden Ast

Standard PC bootet nicht - Bios startet nicht

Hallo ihr!

Ich habe mir jetzt endlich mal wieder ein neues System geleistet, das da folgt:
Motherboard: M2A-VM (ohne HDMI)
AMD Athlon 64 X2 5200+ EE AM2
2x Infineon DIMM 1024MB DDR2-800 (PC2-6400)
Seagate Barracuda 250GB SATA II

Das ganze habe ich mit einem Freund gleich zweimal gekauft und wir wissen aus dritter Hand, dass alles zusammenpasst - eigentlich sollte es keine Kompatibilitätsprobleme geben.
Zusammenbau ohne Schwierigkeiten, Bootvorgang problematisch:
Bei ihm haut die Festplatte alles zu Brei, kein Booten mit dieser Festplatte ist möglich. Mit einer anderen schon. Allerdings gibt sein Bios einen Grafikfehler an - sehr seltsam. Daran arbeitet er noch. Falls ihr da einen Lösungsvorschlag habt, immer her damit!

Mein Problem ist ein anderes (Kann ja nicht sein, dass auch nur ein System fehlerfrei läuft!)
Mein Motherboard fängt nicht an zu starten!
Die Festplatte(n) laufen an, die Lüfter laufen an, die LEDs blinken ABER
kein bekannter Boot-Biepton, überhaupt keine Fehler-Bieptöne, kein Bild über die Interne Graka des Mobos, keines über eine uralte PCI-Graka (Ich habe noch keine PCIe).
Nun stellt sich mir die Frage: Liegt das am Motherboard? Ist das kaputt, wie kann ich das testen? Bei Speicher/CPU-Fehlern müssten doch Fehlerbiepser kommen, oder? - die werden wir aber im Laufe des Abends nocheinmal austauschen, um genau das zu testen.
Oder ist es wie bei ihm einfach ein anderes Problem, das selbst das Bios nicht erkennt?

Das ganze haben wir bei www.hoh.de - Home of Hardware gekauft. Weiss jemand, wie das dort mit Rückgabe ist? Oder wie ist eure Erfahrung allgemein mit dem Zurückschicken von kaputter Hardware? Passiert soetwas selten oder öfter (mir das erste Mal...)?

Vielen Dank!
******
(ey, warum wird mein Nick zensiert? Schweinerei!)
Daemon ist offline   Mit Zitat antworten
Alt 12.08.2007, 19:54   #2 (permalink)
Hardware Freak
 
Benutzerbild von 64-Bit Monster
 

Registriert seit: 24.06.2005
Beiträge: 5.307

64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick

Standard AW: PC bootet nicht - Bios startet nicht

Netzteil evt defekt?Ram defekt ( auch ohne Peepston möglich )? und wie du schon angesprochen hast Mainboard.

Hatte mal so einen ähnlichen fall wie du. Alles lief an aber der Monitor blieb schwarz ich glaub da war das Mainboard defekt, weis es aber jetzt nicht mehr 100% da es schon ein stückel her ist.

Von welchem Hersteller ist das Mainboard? ( zb Asus usw )

Zitat:
Weiss jemand, wie das dort mit Rückgabe ist? Oder wie ist eure Erfahrung allgemein mit dem Zurückschicken von kaputter Hardware? Passiert soetwas selten oder öfter (mir das erste Mal...)?
Manche Hersteller gewähren Ersatz, manche Hersteller geben auch Gutscheine aus. Ist von Hersteller zu Hersteller unterschiedlich. Würde dir raten das du einfach mal anrufst und nachfrägst wie das gehandhabt wird wenn zb ein Hardware Teil defekt ist.
|Wenn mein Beitrag hilfreich war, würde ich mich über eine Positive Bewertung freuen|
64-Bit Monster ist offline   Mit Zitat antworten
Alt 12.08.2007, 20:08   #3 (permalink)
Extrem Performer
 
Benutzerbild von Daemon
 

Registriert seit: 06.05.2002
Beiträge: 1.073

Daemon befindet sich auf einem aufstrebenden Ast

Standard AW: PC bootet nicht - Bios startet nicht

Huhu!

Also: Netzteil hatten wir die letzten Tage schon ausgetauscht, weil das auch für einen anderen Fehler eine Vermutung war (der hat sich aber einfach so gegeben... *grummel*)
Der Austausch von RAM und CPU hat nichts gebracht, da scheint alles zu funktionieren. Ich habe in einem anderen Forum noch gesehen, dass ich nur einen Riegel in SlotB stecken soll - mal sehen wie das wird.

Was die Rückgabe angeht: Ich will ja einfach nur ein funktionierendes Mobo... (das ist es wohl, hmm?)

Viele Grüße,
*zensierter Nick*

p.s. Ja, es ist ein ASUS Motherboard.

edit: Slot B war es nicht.

Geändert von Daemon (12.08.2007 um 20:14 Uhr)
Daemon ist offline   Mit Zitat antworten
Alt 12.08.2007, 20:16   #4 (permalink)
Hardware Freak
 
Benutzerbild von 64-Bit Monster
 

Registriert seit: 24.06.2005
Beiträge: 5.307

64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick64-Bit Monster ist ein Lichtblick

Standard AW: PC bootet nicht - Bios startet nicht

Zitat:
Zitat von ****** Beitrag anzeigen
Huhu!

Also: Netzteil hatten wir die letzten Tage schon ausgetauscht, weil das auch für einen anderen Fehler eine Vermutung war (der hat sich aber einfach so gegeben... *grummel*)
Der Austausch von RAM und CPU hat nichts gebracht, da scheint alles zu funktionieren. Ich habe in einem anderen Forum noch gesehen, dass ich nur einen Riegel in SlotB stecken soll - mal sehen wie das wird.

Was die Rückgabe angeht: Ich will ja einfach nur ein funktionierendes Mobo... (das ist es wohl, hmm?)

Viele Grüße,
*zensierter Nick*

p.s. Ja, es ist ein ASUS Motherboard.
Wenn es mit der PCI Grafikkarte nicht geht,mit ner anderen CPU auch nicht und mit dem RAM auch nicht geschweigeden mitn anderen Netzteil dann scheint wohl wirklich das Mainboard defekt zusein.

Der Hersteller wird das dann erst prüfen obs wirklich defekt ist ( kann bis 3-5 tage dauern ) und dann wird evt dir eins zugeschickt od wie gesagt Gutschein. Ambesten du fragst halt noch den Händler wo dus gekauft hast. Wenns einer Vorort ist kannst du evt sogar glück haben das du gleich ein neues zurück bekommst.

Ps: Versuch aber erstmal nochmal den RAM. Sollte es dann damit auch nicht funktionieren weißen viel Sachen dann aufs Mobo.

MFG

Hoffe konnte dir etwas helfen.

Edit: Da wie du gesagt hast Slot B es auch nicht ist, wird es wohl leider dann das Mobo sein.
64-Bit Monster ist offline   Mit Zitat antworten
Antwort

Stichworte
bios, bootet, startet


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist dir erlaubt, neue Themen zu verfassen.
Es ist dir erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
A8V Bios Update schlug fehl Bios Recovery funktioniert auch nicht che_che85 AMD: CPUs und Mainboards 8 19.12.2011 07:48
PC startet nicht, Win-Installation nicht möglich UnoOC CPUs und Mainboards allgemein 5 29.12.2006 13:49
FSB Fixen im Bios Rechner bootet dann nicht shogunes Overclocking - Übertakten 0 28.11.2006 14:05
fp bootet nicht schnoop RAM Arbeitsspeicher 2 01.11.2006 19:54
hal.dll nicht gefunden, windows startet nicht caroleen Windows & Programme 8 16.05.2006 22:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:31 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved