TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 28.04.2020, 17:57   #1 (permalink)
PC Schrauber
 

Registriert seit: 12.02.2010
Beiträge: 111

MikeT befindet sich auf einem aufstrebenden Ast

Standard Frequenzlöcher bei Heco Aurora 300

Ich habe die Regallautsprecher Heco Aurora 300 mitsamt Center 300 in Betrieb mit einem billigen Sony A/V, dem DH-790... über Toslink, und über analogem Kabel. Soundkarte ist eine Creative ZxR.

Beim Basstest [2-150Hz] fällt auf, daß die Frequenz einbricht bei 94Hz bis zum tiefsten Punkt bei 102Hz. Ungefähr das selbe Bild beim Basstest [2000-1Hz]. Dort aber beginnt ein Loch bei 111Hz, wobei aber das bei 102Hz bestätigt wird. Frage ist auch, wie sehr kann man nach solchen Tests gehen.

Eines meiner Teststücke zeigt eine ungewöhnliche Auffälligkeit: "Wei Zhan Tian Guo" von Kelly Chen (/siehe YouTube). Während sich mein Kopfhörer und ein altes Creative Inspire 5700 [CMSS Upmix 5.1 Music] im ausgewogenen Klangbild gleichen, fehlt den Heco etwas vom Bass, gesehen im Player MPC-HC x64 ab ca. -3:45 bis -3:40 (Betonung ca. nur 20 von 100%), ehe bei -3:41 tiefere Noten an der Bassgitarre gespielt werden bei dem Song, und die werden wiederum im Vergleich zu den mutmaßlich verschluckten höheren Frequenzen gut wiedergegeben (Vergleich: 150% stärker getont). "Wei Zhan Tian Guo" kein Einzelfall bei meinen mp3. Beim Kopfhörer und Inspire 5700 dagegen gibt es diese Differenzen so nicht. Die bei den Heco's veschluckt klingenden höheren Basstöne sind besser zu hören, die tiefen nicht so überzogen.

Nun kann es sein, daß dieses Stück im Studio speziell abgemixt wurde. Das aber selbst ein Inspire 5700 diesen Bereich nahezu so ausgewogen bringt wie der Kopfhörer, macht mich stutzig. Ich denke mir, möglich wäre, daß Heco hier manipuliert haben zugunsten Benutzung mit Subwoofer oder anderen Komponenten, oder zugunsten Dolby Digital oder DTS Masterstreams ab DVD und Blue-ray, aber, dieses Frequenzloch jedoch macht sich beim Abspielen solcher Soundclips bemerkbar.

Was könnte die Ursache sein?

Das Frequenzloch ist kaum auszugleichen. Ich habe den Heco Sub 30A zum Test auch mal dazugeschalten, die Boxen auf [small] gestellt, und Versuche gemacht bei CRS 110Hz, 120Hz, und 130Hz, die Trennfrequenz des Sub 30A dementsprechend gehoben. Ich wollte die Löcher umgehen und hören, ob der Sub imstande ist, sie auszugleichen. Doch er ist kaum imstande auszugleichen.

Könnte ja sein, daß die Heco nur bedingt tauglich sind für Musik/Hifi und Spiele. Gute Ergebnisse liegen bei Filmen ab DVD/Blue-ray vor. Aber dort fällt das auf Anhieb nicht auf.

Ich gehe davon aus, daß die Weichen in diesen Regallautsprechern nichts taugen. Betroffen ist der Tiefmittelton-Bereich. Wenn die Ursache nicht woanders liegt, kann ich mir nicht vorstellen, daß es sich um Original-Heco-Weichen handelt, die da verbaut sind. Vielleicht habe ich auch eine vollkommen falsche Wahl getroffen.
MikeT ist offline   Mit Zitat antworten
Alt 29.04.2020, 14:13   #2 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.094

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Frequenzlöcher bei Heco Aurora 300

Sind irgendwelche Klangoptimierungen an dem Receiver aktiviert?

Die besitzen ja alles von einem "voice boost" bist über virtuellem Raumklang.

Das wäre meine erste Idee.
Tweak-IT ist offline   Mit Zitat antworten
Alt 29.04.2020, 15:09   #3 (permalink)
PC Schrauber
 

Registriert seit: 12.02.2010
Beiträge: 111

MikeT befindet sich auf einem aufstrebenden Ast

Standard AW: Frequenzlöcher bei Heco Aurora 300

Ich probierte viel aus. Auch MOVIE: [ Dolby Surround ], [ Neural-X ], [ Front-Surround ]. Daneben gibt es mit der ZxR die Möglichkeit des [Stereo-Direct] (/was mir aber nichts gebracht hat). Standart-Einstellung ZxR: [ 2.0/2.1 Stereo ]. Bevorzugte Einstellung Sound/Win 10 64Bit über analoges Stereokabel: 16Bit/44.1kHz (/alles darüber keine nennenswerten Steigerungen). Einstellung Toslink/SPDIF: 16Bit/48kHz, und 16Bit/44.1kHz. Beim ZxR SBX Pro Studio steht [ Surround ] auf 0%. [ Crystalizer ] immer aus (/gewöhnlich auch beim Inspire 5700, da er nutzlos ist). [ Bass ] auch. Anlassen kann man [ Smart Volume ], aber wenn dann 0%. Dialog Plus auch. Hier suche ich nicht den Fehler. Toslink/SPDIF umgeht ja das SBX Pro Studio.

Meine Ansteuerungen an den Sony A/V:

- Toslink/SPDIF: [ TV ].
- Stereo analog: [ BD/DVD ].

Daneben angeschlossen ist auch ein Sony DVD-Player über Koaxialkabel, um DVD-Videos testen zu können, wobei im Player auch [ Dolby Surround ] zur Verfügung steht.

Ich verwende das Klangfeld [ Multichannel ]. Sonst, gibt es [ AFD ], [ Stereo Direct ], [Stereo]. Mir und Mithörern fiel auf, daß der Sound zu leichtem Hall und Blechernheit neigt. [ Dolby Surround ] am Receiver klingt dumpfer, aber nicht unbedingt gleich besser bei 3.0.

Für Spiele verwende ich nur 3.0, also die Heco Aurora 300 und den Center 300. Sind im Receiver auf [ Large ] eingestellt. Versuche unter [ small ] brachten auch Ergebnisse zusammen mit dem Heco Sub 30A unter [ 3.1 ], aber, er wird nicht benötigt für Spiele. Ich gewann den Eindruck, daß sich die Heco Aurora 300 mit dem Bassfundament des Sub 30A in den Haaren liegen, so zwang mich die Einstellung [ Large ], den Sub auf eine Trennfrequenz von ca. (grob) 70Hz runterzudrücken. Unter [ Small ] probiere ich gestern schon zum x-ten Mal ein Crossover von 90, 110, 120, und 130Hz für die Aurora 300 und den Center.

Meine Klangergebnisse sind sehr quellenabhängig. Das ist auch beim Creative Inspire 5700 immer schon so gewesen. Hat bei einigen Studiomixes herbe Probleme, bei anderen Quellen aber, die gut über CMSS Upmix Music kommen, klingt die Musik besser als über die Heco 3.0 oder 3.1 + Sub 30A, insbesondere mit dem 32Bit-Player + Stereo SA Tool als Winamp-DSP. Optimal ist hier aber nichts.

Bei Tomb Raider 2013 wechselte ich vor einem Monat zum Inspire 5700. Wenn das Ding richtig hochkommt wie bei einem Aufschlag im Tennis nach dem Einschalten, läuft es ohne Crystalizer und Punch, mit nur wenigen Korrekturen am EQ, einfach traumhaft wie man es von X-Fi CMSS-3D gewohnt war.

Ich kenn mich nicht so aus. Liegt das Problem nur bei den Heco und/oder am Sony A/V-Receiver? Vorstellen könnte ich mir, daß das Absicht ist. Weil die Leute meistens 100Hz einstellen als Trennfrequenz, und hier überlappen sich oft die Frequenzen von Subwoofer und Boxen. Wie gesagt, stelle ich die Boxen auf [ Large ], sind 100Hz nicht zu halten! Ich muß wegen der Bassgewalt der Aurora 300 den Sub30 A runterdrücken. Er rundet das Klangbild dann ab, erscheint aber nicht mehr wie ein "Semikolon".

Ich kann mir vorstellen, daß Mark Lau oder der Studiotechniker bei Stücken der Art wie "Wei Zhan Tian Guo" das speziell abgemixt hat, was sehr gut unter Kopfhörer und Radiostationen kommt, aber, kann nicht ignorieren, wie das über die Heco bei 3.0 klingt. Der Bass ist verschluckt nach den ersten höheren Anschlägen, dann kommen die tieferen Anschläge und die Aurora 300 machen hier den Sub 30A sogar überflüssig. Unterm Kopfhörer klingt das angdeutet auch so, wie man auf YouTube sicher hören kann, aber die großen Differenzen bestehen nicht. Wenn ich das mit dem Einbruch von 20 von 100%, und dann mit einem Overhead von ca. 150% veranschaulichen kann, so klingen Kopfhöer und Inspire 5700 ungefähr 80 von 100%, mit einem Overhead der tieferen Anschläge von vielleicht 120% (!)... zumindest bei solchen Songs.

Stücke wie "Stand Your Ground" von Julian Sas werden mit Bassgewalt gut gebracht. Da fällt so ein Problem auch nicht auf.
MikeT ist offline   Mit Zitat antworten
Alt 30.04.2020, 11:47   #4 (permalink)
Firmware Killer
 
Benutzerbild von Tweak-IT
 

Registriert seit: 11.03.2005
Beiträge: 4.094

Tweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer AnblickTweak-IT ist ein wunderbarer Anblick

Standard AW: Frequenzlöcher bei Heco Aurora 300

Also zum Testhören verwende ich eigentlich fast immer Klassik mit einem hohen Dymanikumfang und 1-2 andere basslastige Tracks.

Ich bin den ersten Beitrag nochmals durchgegangen.

Bei deinen umfangreichen Tests mit Kopfhörer und anderen Lautsprechern (Inspire) hast du ja eigentlich das Problem schon festgenagelt.

Evtl. ein Defekt am Gerät?

Wie schauts aus mit Garantie?

Ansonsten würde ich einmal den Kundendienst von Heco ins Boot holen evtl. kennen die einen "Fix" oder das Verhalten ist sogar normal.
Tweak-IT ist offline   Mit Zitat antworten
Alt 30.04.2020, 22:31   #5 (permalink)
PC Schrauber
 

Registriert seit: 12.02.2010
Beiträge: 111

MikeT befindet sich auf einem aufstrebenden Ast

Standard AW: Frequenzlöcher bei Heco Aurora 300

Ein Garantiefall wird es nicht werden. Aber das Ganze ist eine harte Nuss. Wenn alles nur einfach und schnell lösbar wäre.

Nehmen wir als x-beliebiges Beispiel das Bonustrack-Instrumental "Hip Boots" von Deep Purple her. Da haben die Aurora 300 und der Center 300, die hinten ja noch ein Baßrohr haben, einen so beachtlichen Tiefgang (/den auch das Inspire 5700 ungefähr so hat), daß ich den Sub 30A nicht dazuschalten muß. Ein Frequenzloch fällt mir hier aber so ohne auch nicht auf.

Wie die Frequenzweichen in den Heco aufgebaut sind, wäre interessant zu wissen. Nehmen die nämlich unter 100Hz und ober 100Hz eine Trennung vor für den Tief- und Mittelbasston, fallen sie gegen 94/102Hz ab. Entweder Absicht, also eine gewollte Abstimmung wegen Dolby Digital HD-Masterspuren, oder die Weichen sind nicht fähig, sich genügend zu überkreuzen, und fallen in ihren Randbereichen ab; keine Ahnung.

Da würde mich aber interessieren, was für Weichen eine sündhaft teure Highend-Hifi-Zweiwegebox eingebaut hat zum Vergleich.

Im Internet finde ich keinen Bericht, der ein vergleichbares Problem schildert. Inspire 5700 hat sein "Loch" nach einer Frequenzmessung aus dem Internet erst bei 125Hz, wo sich der "freie Fall" der Kubes und des Subs kreuzt. Da war bei der Auzentech X-Fi bei 125Hz oft +1dB zu setzen im EQ; bei der ZxR nicht nötig. Dennoch scheint ein Inspire eine auf seine Teile nahezu perfekt angepaßte Auskreuzung intern zu haben.

Ich kann mir vorstellen auch, daß die genannten, verschluckt klingenden Bassanschläge in so mp3 wie "Wei Zhan Tian Guo", genau in den Frequenzbereich fallen, der zu sehr oberhalb dem liegt, was der Bookshelf Tiefbass-Lautsprecher zu betonen imstande ist. Würde es eine Hifi-3-Wegebox sein, würde das vielleicht nicht auffallen, und Inspire 5700 würde das nur drum gut wiedergeben, weil seine Kubes diese Bassobertöne gerade noch ausreichend gut genug betonen können, denn es sind zum Glück keine einfachen Stereokubes, sondern Multiband-Lautsprecher, wobei es zwischen Inspire's Kubes und dem Sub auch ein mehr oder weniger schwaches Loch geben wird irgendwo im Mittenbereich; woimmer es genau ist, vermutlich im Bereich der 125Hz.

Vielleicht heißt es drum, wenn Produzenten im Studio für 6-Kanalsysteme ihre Alben mixen würden, klängen diese traumhaft, aber wenn du dann gewisse Heavy Metal oder sonstige Sachen hörst mit dem Inspire 5700, bist zu frustriert. Da stimmt im CMSS Upmix Music manchmal vorne und hinten nichts.

Ob sowas wie [ Active EQ ] imstande wäre, etwas auszugleichen? Ein wenig Eckenausleuchtung vielleicht. Aber stopft gewiß keine Frequenzlöcher wie diese.

Geändert von MikeT (30.04.2020 um 22:44 Uhr)
MikeT ist offline   Mit Zitat antworten
Antwort

Stichworte
300, aurora, frequenzlöcher, heco


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Heco Aurora 300 vs. Creative Inspire 5.1 5700 MikeT Audio und Video 6 24.08.2018 21:15
Verkaufe: Onkyo TX-NR626 AVR & Heco Lautsprecher Pixelfehler Biete 1 28.03.2015 11:25
Verkaufe: Heco Victa 500 / 300 / 100 in Buche, Top Zustand | 2x 512MB DDR RAM | USB Karte GrandMasterLW Biete 0 12.07.2010 07:43
Verkaufe: ENERMAX Aurora Tastatur !!NEU!! io.sys Biete 6 13.07.2009 11:23
[V] - Heco Vitas HomeCinema/Music Fronts-Center-Surround +Sub Ronin2k Biete 13 20.06.2007 21:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:49 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved