TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Cooling - Kühler, Lüfter etc.

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 23.07.2011, 20:43   #1 (permalink)
Taschenrechner
 
Benutzerbild von the live
 

Registriert seit: 10.07.2010
Beiträge: 54

the live befindet sich auf einem aufstrebenden Ast

Standard Coollaboratory Metal Pad stellt Kontakt nicht her

Hi!

Nach dem Temperaturproblemen mit der CPU habe ich entschlossen einen neuen Kühler zu kaufen.

Bei meinem alten Kühler hatte ich das Coollaboratory Metal Pad verwendet und wollte es eigentlich bei dem neuen Kühler auch wieder verwenden.

heute habe ich den alten Kühler abgenommen und sehr gestaunt, in den Testberichten wurde immer wieder geschrieben, dass sich das Pad sehr schwer entfernen lässt. Das Gegenteil war jedoch der Fall, alles (bis auf 2 kleine Punkte) wären am Kühler und auch von diesem ließ sich das Pad in fast einem Stück ablösen.

Auf der Rückseite des Pads kann man durch das Schleifmuster des Kühlers erkennen dass das Pad nur teilweiße Kontakt hatte, ebenso bei der Seite der CPU.

Aber Bilder sagen mehr als tausend Worte, Kontakt zur CPU und Kühler war nur an dern dunklen Stellen vorhanden:

http://www.tweakpc.de/gallery/data/5...38_-_Kopie.JPG

http://www.tweakpc.de/gallery/data/5...36_-_Kopie.JPG

Hat jemand ähnliche Erfahrungen oder eine Idee woran das liegen könnte?
the live ist offline   Mit Zitat antworten
Alt 23.07.2011, 21:29   #2 (permalink)
Stickstoff Junkie
 
Benutzerbild von _SpyBytes_
 

Registriert seit: 07.08.2005
Beiträge: 3.569

_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick

Standard AW: Coollaboratory Metal Pad stellt Kontakt nicht her

Also auf der CPU ist ja wohl mal gar nichts vorhanden. Sehr eigenartig.

Ich habe mir gerade mal die InstallAnleitung des Metallpad's angeschaut/durchgelesen http://www.coollaboratory.com/pdf/ma...ad_deutsch.pdf

Etwaig gab es ein Problem, dass zuvor aufgebrachte Wärmeleitpaste oder Wärmeleitpad oder sonstiges nicht richtig entfernt wurde. Auch ist davon die Rede, dass Kontaktflächen nicht richtig gesäubert wurden. Beide Fälle würde die Wirkung des Metallpad's erheblich beeinflussen und zu deinem Ergebnis führen.

Ebenso wird beschrieben, dass ein falsches und/oder unvollständiges Schmelzen des Pad's zum Leistungsverlust führt und somit erhöhte Temperaturen mit sich führt.

Ansonsten konnte ich weiter keine Hinweise finden, etwaig ist wirklich was bei der Install des Pad's schief gegangen, was dir vielleicht im Groben gar nicht aufgefallen ist.

Da ich selber Wärmeleitpaste nutze, kann ich hierzu nicht viel sagen, sondern mich ausschließlich auf die Anleitung berufen und daraus schlussfolgern. Vielleicht solltest du alles nochmals reinigen, so dass die Kontaktflächen rückstandslos von Paste/Pad, Fett, Schmutz, Feuchte etc. befreit sind. Dazu vielleicht auch die Anleitung heranziehen. Denn insbesondere bei gesteuerten Lüftern (bspw. auch PWM) kann es passieren, dass das Pad nicht ordentlich schmilzt und somit im Nachgang nicht ordnungsgemäß Arbeit verrichtet/verrichten kann


Beste Grüße
Spy
Nachfolgend sehen Sie eine Signatur:
machen Spaß und erfreuen die Gemeinschaft.

Wie eröffne ich einen Thread in qualitativ ansprechender Form - ein kleines How to
_SpyBytes_ ist offline   Mit Zitat antworten
Alt 23.07.2011, 21:46   #3 (permalink)
Taschenrechner
 
Benutzerbild von the live
 

Registriert seit: 10.07.2010
Beiträge: 54

the live befindet sich auf einem aufstrebenden Ast

Standard AW: Coollaboratory Metal Pad stellt Kontakt nicht her

also da die Temps bei Vollast um die 85°C sind (ist von 2,66Ghz auf 3,2Ghz übertaktet) kann es das wohl nicht sein.

Da die CPU neu war als ich den Kühler installierte kann es auch nicht sein, dass alte WLP drauf war.

Das einzige was möglich wäre ist, dass die CPU und auch der Kühler nicht richtig sauber war, denn wie geschrieben war das Pad auch vom Kühler sehr leicht zu entfernen. Ich kann mich leider nicht mehr erinnern ob ich CPU und Kühler richtig gereinigt habe, ist schon recht lange her.

Da ich jetzt nur ein Pad habe werde ich versuchen zuerst die WLP zu verwenden die beim Kühler dabei ist und danach das Metalpad, da muss die Temperatur ja in jeden Fall den besser sein.
the live ist offline   Mit Zitat antworten
Alt 23.07.2011, 21:56   #4 (permalink)
Stickstoff Junkie
 
Benutzerbild von _SpyBytes_
 

Registriert seit: 07.08.2005
Beiträge: 3.569

_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick_SpyBytes_ ist ein wunderbarer Anblick

Standard AW: Coollaboratory Metal Pad stellt Kontakt nicht her

Also bezüglich der Temperaturen kommt es wohl darauf an, dass das Pad am Anfang richtig schmilzt und nicht im Laufe der Zeit. Kann ich dir aber nicht genau sagen.
Aufgrund des Bildes deiner CPU würde ich meinen, dass hier irgendwas drauf war, wodurch das Pad nicht richtig haften/anbinden konnte.

Aber wie gesagt, dass sind eher Kausalaussagen. Aber ich denke, so wie du es jetzt ersteinmal vor hast, WLP drauf, werden die Temps mit Sicherheit "normal" verlaufen.
_SpyBytes_ ist offline   Mit Zitat antworten
Alt 29.07.2011, 16:07   #5 (permalink)
Taschenrechner
 
Benutzerbild von the live
 

Registriert seit: 10.07.2010
Beiträge: 54

the live befindet sich auf einem aufstrebenden Ast

Standard AW: Coollaboratory Metal Pad stellt Kontakt nicht her

Ich habe nun mit der WLP die beim Mugen 3 dabei war getestet, 67°C bei Last, mit dem Coollaboratory Metal Pad sind es 63°C, also eine Besserung. Wobei den Einbruch der Temperatur beim Schmelzen nicht wirklich feststellen konnte.

Geschmolzen ist es sicher, denn ich habe den Kühler ca 15 min. im semipassiv modul betrieben, dabei war der Höchstwert 90°C

Sind die Temps nun so ok?
the live ist offline   Mit Zitat antworten
Antwort

Stichworte
coollaboratory, her, kontakt, metal, pad


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
IFX-14 und Coollaboratory Liquid MetalPad DummeJung Cooling - Kühler, Lüfter etc. 12 11.11.2008 11:28
Coollaboratory Liquid Pro Erfahrungstipps ml73 Cooling - Kühler, Lüfter etc. 12 06.05.2006 23:46
Coollaboratory Flüssigmetall Sir Capt. Drake Cooling - Kühler, Lüfter etc. 6 07.11.2005 08:34
Kontakt Formular mit php? Bad Blade Programmiersprachen 3 05.10.2004 09:48


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:34 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved